Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

SpinneMoewe

Fortgeschrittener

Beiträge: 255

Registriert am: 6. Mai 2010

Wohnort: Birkenau

Xbox360: Elite, Jasper JTAG, Slim

Laufwerk: LiteOn

Rebooter/RGH: Freeboot 16202

LiNK User: Spinnemoewe

Danksagungen: 213

  • Nachricht senden

(permalink) 1

Samstag, 22. Januar 2011, 14:14

'kann pssdk-bibliothek nicht laden'

so jetzt hab ich neuen rechner mit windows 7 und schon geht das ganze von vorne los: probleme mit xlink

wenn ich es starte kommt 'kann pssdk-bibliothek nicht laden'
starten tu ich es schon als administrator und alle nötigen ports sind auch freigegeben...

fehlt noch was?

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 2

Samstag, 22. Januar 2011, 16:56

Ja, es fehlt dass du XLink im Kompatibilitätsmodus ausführen musst :)
Mach mal Rechtsklick auf XLink, gehe auf Kompat.... und da auf im Kompatibilitätsmodus ausführen und Windows XP Service Pack 3 auswählen.
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Es haben sich bereits 4 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

squares9 (28.07.2012), Legende (05.08.2012), Professor (11.08.2012), JimmyWaldmeister (17.11.2012)

SpinneMoewe

Fortgeschrittener

Beiträge: 255

Registriert am: 6. Mai 2010

Wohnort: Birkenau

Xbox360: Elite, Jasper JTAG, Slim

Laufwerk: LiteOn

Rebooter/RGH: Freeboot 16202

LiNK User: Spinnemoewe

Danksagungen: 213

  • Nachricht senden

(permalink) 3

Samstag, 22. Januar 2011, 17:11

CUPA wenn ich Dich nicht hätte.....!!!!!!!!!!!


funkt einwandfrei :D , hoff ich mal zumindest, komm im mo net an die xbox.... kinder schauen grad fern.... ;(

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 4

Samstag, 22. Januar 2011, 17:22

:D kein Problem, wundert mich dass das nicht schon vorher jemand beantwortet hat ^^ denn so unbekannt ist das ja auch nicht, vor allem da ja schon sehr viele Leute mit Windows 7 arbeiten.

Wenn sonst alle Einstellungen (an der Box, Firewall und im Router) richtig sind dann sollte es nun gehen ;)
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!