Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fred_Frosch

Wenigposter

Beiträge: 20

Registriert am: 7. Juni 2011

  • Nachricht senden

(permalink) 1

Montag, 7. November 2011, 22:04

kein Bild mehr, nur Ton, kein Rod angezeigt, Xenon X-Box

Hallo zusammen,

ich wollte vor ein paar tagen das neue Kinect Sports auf meiner alten Xenon X-Box testen.
Hat auch alles super funktioniert nur hatte ich nach dem nächsten Neustart der Konsole kein Bild mehr.
Die X-Box startet ganz normal. Am Ton hört sich alles ganz normal an. Kann auch mit dem Kontroller
im Menü hin und her gehen und Spiele starten. Es kommt jedoch einfach kein Bild mehr.

Das Kabel ist über Scart an meinen Fernseher angeschlossen. Das Kabel steht definitiv auf TV.
Habe auch schon ein anderes Kabel getestet und ein Kabel mit VGA an meinem PC-Bildschirm. Hat
alles nicht funktioniert.
Ein Reset der Bildschirmauflösung mit der Y-Taste + rechtem Trigger beim Start hat auch nichts gebracht.
Ein ROD wird nicht angezeigt. Es leuchtet ganz normal die grüne LED für den Controller, den ich angeschlossen habe.
Auf der Box ist das Dashboard 13599 installiert mit einem LT-sammy-v2.0 Laufwerkflash.

Weiß vielleicht jemand, wo das Problem liegt an der X-Box und ob ich das ganze wieder zum Laufen bekomme?

Danke schonmal für eure Antworten.

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 2

Montag, 7. November 2011, 22:05

Ich hatte auch kein Bild mehr und dann kam der ROD... :(

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 3

Montag, 7. November 2011, 23:34

So wird es auch sein...höchstwahrscheinlich bsjf unter der gpu

Fred_Frosch

Wenigposter

Beiträge: 20

Registriert am: 7. Juni 2011

  • Nachricht senden

(permalink) 4

Dienstag, 8. November 2011, 19:40

gibts denn da ne Möglichkeit die X-Box noch zu retten?

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 5

Dienstag, 8. November 2011, 19:40

reflow oder reball..

Fred_Frosch

Wenigposter

Beiträge: 20

Registriert am: 7. Juni 2011

  • Nachricht senden

(permalink) 6

Dienstag, 8. November 2011, 22:22

habe nun ein Radiergummi-Fix gemacht.
Unten auf die Rams 5 mm dicke Radiergummis draufgeklebt mit Wärmeleitpaste. Nun hab ich wieder ein Bild.

Also scheit wohl doch ein ROD gewesen zu sein auch wenn die Leds vorne nicht rot geleuchtet haben.

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 7

Dienstag, 8. November 2011, 22:34

habe nun ein Radiergummi-Fix gemacht.
Unten auf die Rams 5 mm dicke Radiergummis draufgeklebt mit Wärmeleitpaste. Nun hab ich wieder ein Bild.

Also scheit wohl doch ein ROD gewesen zu sein auch wenn die Leds vorne nicht rot geleuchtet haben.


Ja, aber der ROD kommt schneller wieder als du denkst ;)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 8

Mittwoch, 9. November 2011, 10:09

Und danach ist es noch schlimmer als vorher, da du durch diesen Pfusch noch viel mehr Lötstellen überstrapazierst.

Fred_Frosch

Wenigposter

Beiträge: 20

Registriert am: 7. Juni 2011

  • Nachricht senden

(permalink) 9

Mittwoch, 9. November 2011, 17:28

Da ich relativ wenig X-Box spiele ist der Radiergummi-Fix wohl gar nicht so schlecht. Immerhin läuft sie jetzt wieder, also besser als vorher.

Mit nem Reflow oder nem Rebell kann ich die Box ja komplett killen. Also lass ich da die Finger lieber weg davon.
Baue in der nächsten Zeit noch nen X-Clamp-Fix ein und mach ne neue Wärmeleitpaste drauf. Hoffe dass das dann n bisschen was bringt.

Gibts eigentlich Läden die so nen Reflow oder Rebell professionell machen? Besteht da danach das Problem nicht mehr?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 10

Mittwoch, 9. November 2011, 17:34

Gibt auch welche, die das privat anbieten.

Das Problem besteht danach logischerweise nicht mehr...

Den X-Clamp-Fix solltest du nicht durchführen, der macht die Box nur noch mehr kapuut und auch die Radiergummis solltest du schnellstmöglich wieder entfernen. Diese ganzen Tricks und Fixes bringen dir letzten Endes nur eine fast schrottreife Box!
Auch wenn du wenig spielst ändert das nichts an dem Schaden, der der Box zugefüg wird.

dude

Fortgeschrittener

Beiträge: 197

Registriert am: 10. März 2011

Danksagungen: 74

  • Nachricht senden

(permalink) 11

Mittwoch, 9. November 2011, 17:42

an dieser stelle möchte ich mal we3dm4n empfehlen der gute und günstige reball arbeit leistet ;)
Signatur von »dude« Marktplatz Bewertungen -> dude

Falls Pm´s von mir unfreundlich wirken (wegen wenig Text oder keinen Smileys) liegts daran das ich vom Handy aus schnell ne PM versenden will :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Ich (09.11.2011)

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 12

Mittwoch, 9. November 2011, 17:44

Den X-Clamp-Fix solltest du nicht durchführen, der macht die Box nur noch mehr kapuut...

Kompletter Schwachsinn, meine Xenon Box habe ich vor ca. 3 Jahren X-Clamp gefixt, dazu das Laufwerk nach aussen verlegt und macht bis heute keine Probleme.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 13

Mittwoch, 9. November 2011, 17:57

Ich denke mir sowas also aus?
Nur weil sie bei dir vllt nicht zickt sagen hunderte von anderen Fällen was anderes.

Wenn deine Xenon dann bald ausfällt wünsche ich schonmal viel Spaß beim reparieren.

Razorblade

Rasierklingen scharf !!

  • Bestätigter Glitcher

Beiträge: 663

Registriert am: 4. Juni 2011

Wohnort: Da wo ihr net seit ;D nähe Coburg - Bayern

Xbox One: Day One

Xbox360: -

Laufwerk: -

Firmware: Orginal

Rebooter/RGH: -

LiNK User: IXxRazorbladexXI

Ich spiele z.Zt.: Up to Date

Danksagungen: 199

  • Nachricht senden

(permalink) 14

Mittwoch, 9. November 2011, 18:03

Den X-Clamp-Fix solltest du nicht durchführen, der macht die Box nur noch mehr kapuut...

Kompletter Schwachsinn, meine Xenon Box habe ich vor ca. 3 Jahren X-Clamp gefixt, dazu das Laufwerk nach aussen verlegt und macht bis heute keine Probleme.


xD ihr habt wenig Ahnung von der Materie würde ich sagen....beim Xclamp Fix wird der Chip nur näher ans Board gedrückt was unter anderem nach längerer Zeit trotzdem wieder zum ROD führt da Lötstellen gerissen sind oder eine Kaltlötstelle entstanden ist....vor allem wenn wieder ein ROD kommen sollte nach Jahren dann kann es sogar sein das dir beim Kühler abmachen oder entfernen der Schrauben ein oder mehrere Pads abreisen was ja rein logisch schon vorher ersehbar ist da der chip mit viel mehr druck aufs Board drückt wird des Lot mal wieder zu warm formt es sich anders und zack kann man beim entfernen der X Clamps ganz schnell seine Box schrotten da man Pads abreißt .....

Mein Fazit lasst die Finger von solchen sachen und macht es richtig wenn euch was an der Box liegt, genau wie vom Reflow meiner Meinung nach ist das beste ist immer ein Reball da dass alte Lot von MS was bleifrei ist und zu Haarrissen führt gegen Bleihaltiges getauscht wird was beim Winden und Temperaturen nicht mehr zu ROD führt und wie in dem Fall ist es nur eine Frage der Zeit und We3dm4n weis wovon er spricht :thumbsup:

MFG
Signatur von »Razorblade«

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 15

Mittwoch, 9. November 2011, 18:04

Da ich relativ wenig X-Box spiele ist der Radiergummi-Fix wohl gar nicht so schlecht. Immerhin läuft sie jetzt wieder, also besser als vorher.

Mit nem Reflow oder nem Rebell kann ich die Box ja komplett killen. Also lass ich da die Finger lieber weg davon.
Baue in der nächsten Zeit noch nen X-Clamp-Fix ein und mach ne neue Wärmeleitpaste drauf. Hoffe dass das dann n bisschen was bringt.

Gibts eigentlich Läden die so nen Reflow oder Rebell professionell machen? Besteht da danach das Problem nicht mehr?

Den X-Clamp-Fix solltest du nicht durchführen, der macht die Box nur noch mehr kapuut...

Kompletter Schwachsinn, meine Xenon Box habe ich vor ca. 3 Jahren X-Clamp gefixt, dazu das Laufwerk nach aussen verlegt und macht bis heute keine Probleme.


Es gibt immer mal ne Ausnahme!!

Nur weil einer mal von 100 Metern abstürzt und überlebt, heißt es noch lange nicht, dass es jeder Mensch überleben würde ;)

P.s. Ich glaube und weiß, dass w3dm4n mehr Ahnung davon hat als DU ;)

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 16

Mittwoch, 9. November 2011, 18:20

Ich habe den X-Clamp Fix durchgeführt noch bevor ich einen ROD hatte - da mir das Risiko bewusst war, wie schon gesagt - läuft bis heute tadellos und hat bestimmt nicht mehr kaputt gemacht als geholfen!

Achso, ich verstehe w3dm4n braucht neue Kunden ;)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 17

Mittwoch, 9. November 2011, 19:03

Das bei weitem nicht, neben dem Studium habe ich dafür leider viel viel zu wenig Zeit.

Solche Kommentare machen dich nicht gerade sympathischer...

Es haben sich bereits 3 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Samsung123 (09.11.2011), Genom (09.11.2011), ElBartoME (10.11.2011)

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 18

Mittwoch, 9. November 2011, 19:10


Das bei weitem nicht, neben dem Studium habe ich dafür leider viel viel zu wenig Zeit.

Solche Kommentare machen dich nicht gerade sympathischer...


Werde ich Wohl oder Übel mit leben müssen!

Zu wenig Zeit dafür, hmmm, wahrscheinlich auch deshalb deine Signatur :rolleyes:

(Sorry fürs spammen, aber wollte mich gerne dazu aüßern. ;))

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 19

Mittwoch, 9. November 2011, 19:15


Das bei weitem nicht, neben dem Studium habe ich dafür leider viel viel zu wenig Zeit.

Solche Kommentare machen dich nicht gerade sympathischer...


Werde ich Wohl oder Übel mit leben müssen!

Zu wenig Zeit dafür, hmmm, wahrscheinlich auch deshalb deine Signatur :rolleyes:

(Sorry fürs spammen, aber wollte mich gerne dazu aüßern. ;))


Es gab wahrscheinlich für we3dm4n auch eine Zeit vor dem Studium... :rolleyes: Einfach mal etwas nachdenken..

maexi14

Wenigposter

Beiträge: 24

Registriert am: 29. August 2011

Wohnort: Österreich

Xbox360: Xbox 360 Arcade

Laufwerk: Benq VAD6038

Firmware: LT+ 3.0

LiNK User: maexi14

Ich spiele z.Zt.: FIFA 12, MW3, ...

Danksagungen: 4

  • Nachricht senden

(permalink) 20

Mittwoch, 9. November 2011, 19:18

Hallo!
Hatte mal ne Xenon mit Rod. Hab X-Clamp Fix und Hot Air Gun Fix durchgeführt. Hat aber nur eine Woche gehalten...
Signatur von »maexi14« "Das Leben ist scheiße, aber die Grafik ist geil!"

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 21

Mittwoch, 9. November 2011, 19:20

Das bei weitem nicht, neben dem Studium habe ich dafür leider viel viel zu wenig Zeit.

Solche Kommentare machen dich nicht gerade sympathischer...

Es gab wahrscheinlich für we3dm4n auch eine Zeit vor dem Studium... :rolleyes: Einfach mal etwas nachdenken..


Es gibt auch funktionen in diesem Board nicht mehr aktuelle Signaturen zu ändern, einfach mal etwas nachdenken ;) :rolleyes:

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 22

Mittwoch, 9. November 2011, 19:21

Das bei weitem nicht, neben dem Studium habe ich dafür leider viel viel zu wenig Zeit.

Solche Kommentare machen dich nicht gerade sympathischer...

Es gab wahrscheinlich für we3dm4n auch eine Zeit vor dem Studium... :rolleyes: Einfach mal etwas nachdenken..


Es gibt auch funktionen in diesem Board nicht mehr aktuelle Signaturen zu ändern, einfach mal etwas nachdenken ;) :rolleyes:


Naja, der Klügere gibt nach!! Viel Spaß noch! ;) ;)

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 23

Mittwoch, 9. November 2011, 19:30

Naja, der Klügere gibt nach!! Viel Spaß noch! ;) ;)

:P
Hallo!
Hatte mal ne Xenon mit Rod. Hab X-Clamp Fix und Hot Air Gun Fix durchgeführt. Hat aber nur eine Woche gehalten...

Das ist leider sehr wahrscheinlich, nach dem ROD bringt der Fix halt nicht mehr viel...

Razorblade

Rasierklingen scharf !!

  • Bestätigter Glitcher

Beiträge: 663

Registriert am: 4. Juni 2011

Wohnort: Da wo ihr net seit ;D nähe Coburg - Bayern

Xbox One: Day One

Xbox360: -

Laufwerk: -

Firmware: Orginal

Rebooter/RGH: -

LiNK User: IXxRazorbladexXI

Ich spiele z.Zt.: Up to Date

Danksagungen: 199

  • Nachricht senden

(permalink) 24

Mittwoch, 9. November 2011, 19:31

Glaub du verstehst den X Clamp fix net wirklich aber naja ist ja egal ^^ bin erstaunt von deiner Überzeugung des X Clamp Fixes aber wenn mal ROD kommt sag uns bescheid :D
Signatur von »Razorblade«

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 25

Mittwoch, 9. November 2011, 19:35

Glaub du verstehst den X Clamp fix net wirklich aber naja ist ja egal ^^ bin erstaunt von deiner Überzeugung des X Clamp Fixes aber wenn mal ROD kommt sag uns bescheid :D

Ich spreche aus halt aus Erfahrung und und nicht vom Hörensagen und bin mir 100%ig sicher meine Box wär schon lange "übern Jordan gegangen", hätte ich nicht X-Clamp gefixt. Aber du weisst es ja besser :rolleyes:

Jup, werde euch bescheid sagen, hat bis heute aber immerhin schon ca. 3 Jahre gehalten :)

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!