Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gtm

Wenigposter

Beiträge: 25

Registriert am: 28. August 2008

  • Nachricht senden

(permalink) 1

Mittwoch, 3. März 2010, 10:28

Kein Flashcontroller mehr nach JTAG Installation + Flash

Moin zusammen,

habe gester auf meine Jasper 16MB das Xellous Image geflashed. Dabei wurden mir DVD und CPU-Key angezeigt. Dann habe ich mir ein XBR image gebastelt aus dem Japser_16 MB_3a Image was ich hier aus dem Board gezogen habe. Habe dieses per Xellous auf den NAND geschrieben doch die Box bootet danach nicht mehr. Blieb einfach stehen. Kein Bild!

Dann wollte ich das ganze mit dem Japser_16 MB_3 ausprobieren. Nur leider wird mein Flashcontroller nicht mehr erkannt. Habe alle LTP-Verbindungen überprüft: Nichts. Alle neu dran gelötet: Nichts.

Ist die letzte Möglichkei der Bad Flash Fix? (Bad flash Fix)

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 2

Mittwoch, 3. März 2010, 11:34

Hast du deine KV überhaupt in das Image eingefügt ?
Signatur von »Hoax«

gtm

Wenigposter

Beiträge: 25

Registriert am: 28. August 2008

  • Nachricht senden

(permalink) 3

Mittwoch, 3. März 2010, 11:43

Klar in beide Images [Xellous & XBR].

Was hat die kv.bin mit der Erkennung des Flash-Controllers zu tun?

Ich würd gerne die Japser_16 MB_3 ausprobieren. Nur leider kann ich nicht mehr flashen ;)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »gtm« (3. März 2010, 11:44)


hynix

User

Beiträge: 75

Registriert am: 17. Februar 2010

Wohnort: Pforzheim

Danksagungen: 4

  • Nachricht senden

(permalink) 4

Mittwoch, 3. März 2010, 12:31

Probiers mitm Bad Flash Fix, Tut gibts hier im Board irgendwo.

gtm

Wenigposter

Beiträge: 25

Registriert am: 28. August 2008

  • Nachricht senden

(permalink) 5

Donnerstag, 4. März 2010, 00:38

Also ich hab jetzt einiges versucht den NAND kurz zu schließen. Hab PIN 44 und 47 gebrückt: Kein Erfolg. Hab PIN 44 45 46 und 47 gebrückt: Kein Erfolg. Die Anleitung hier im Board benutzt: Kein Erfolg.

Vorgehensweise:
- Xbox per LTP mit PC verbunden
- Xbox Stromkabel raus
- PINs gebrückt
- Stromstecker rein
- kurz warten
- Brücke entfernt
- nandpro Befehl ausgeführt

Gibts noch ne andere Möglichkeit den NAND zu programmieren oder kann ich die Xbox jetzt verschrotten?

hynix

User

Beiträge: 75

Registriert am: 17. Februar 2010

Wohnort: Pforzheim

Danksagungen: 4

  • Nachricht senden

(permalink) 6

Donnerstag, 4. März 2010, 12:53

Mit einem Programmer, ich glaube theGamer hat das mal probiert, wenn du den Thread wiederfindest, kannst du ihn ja mal fragen ;).

gtm

Wenigposter

Beiträge: 25

Registriert am: 28. August 2008

  • Nachricht senden

(permalink) 7

Donnerstag, 4. März 2010, 20:02

Kann ich nicht nen Cygnos Chip einbauen und diesen NAND dann benutzen?

Beiträge: 74

Registriert am: 2. Dezember 2009

Wohnort: Deutschland

Danksagungen: 9

  • Nachricht senden

(permalink) 8

Freitag, 5. März 2010, 00:04

HI

Hab schon länger daselbe Problem.
Würd mich auch Interressieren obs mitm Chip gehen tut?

Aber da mann 2x Nand hat ,bleibt der Originale ja unberührt ,Denk ich mal. :rolleyes:

Hab jetzt auch erfahren daß es Alternative JTAG Punkte auf der
Rückseite des Boards gibt.

Das werd ich wenn ich Zeit hab mal Testen.

Zerberus

Up the shut fuck, you must.

Beiträge: 787

Danksagungen: 200

  • Nachricht senden

(permalink) 9

Freitag, 5. März 2010, 06:46

cygnos und infectus 2 sollten eigentlich gehen um das problem in den griff zu bekommen......
Signatur von »Zerberus«

gtm

Wenigposter

Beiträge: 25

Registriert am: 28. August 2008

  • Nachricht senden

(permalink) 10

Freitag, 5. März 2010, 09:50

Wie kann ich mir das vorstellen? Chip einlöten. Chip über USB am Rechner flashen. Schalter umlegen und den nand vom Chip benutzen? Kann ich dann dort auch wieder den normalen on board nand benutzen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gtm« (5. März 2010, 09:50)


gtm

Wenigposter

Beiträge: 25

Registriert am: 28. August 2008

  • Nachricht senden

(permalink) 11

Freitag, 5. März 2010, 18:56

So war heute bei nem Konsolenshop hier in der Umgebung. Der wollte 120 für Reperatur und JTAG + XBR haben. Krass :P

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!