Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 1

Donnerstag, 18. Juli 2013, 20:01

Kein Ton mehr?

Hallo Leute,

heute wollte ich mal wieder ne runde zocken.

Gesagt, getan Xbox angeschalten.

Dann hab ich mich schon gewundert warum ich nix höre, weder beim Hochfahren noch im Dashboard.

Dann hab ich angefangen zu probieren, anderes hdmi kabel genommen --> kein ton
komponenten kabel genommen ---> kein ton
gamer headset, wo ton von chinch abgegriffen wird --> kein Ton

ich bin am verzweifeln!?!

hab schon bisschen im Netz gelesen wo es heist, automatische Bilderekennung raus oder Auflösung wechseln, aber alles keine Lösung??!

wisst ihr was das sein kann? ;(
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

Beiträge: 170

Registriert am: 24. Juni 2013

Wohnort: Hattingen

Xbox360: Arcade

Laufwerk: Liteon

Firmware: 16203

Rebooter/RGH: RGH2

Danksagungen: 11

  • Nachricht senden

(permalink) 2

Donnerstag, 18. Juli 2013, 20:26

Was für eine Xbox 360 Konsole slim oder Phat , RGH oder alles original ?????

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 3

Donnerstag, 18. Juli 2013, 21:55

sry is ne elite 120 gb mit Xkey und lt3... ging bisher immer einwandfrei ...
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 4

Donnerstag, 18. Juli 2013, 21:57

Jasper?

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 5

Donnerstag, 18. Juli 2013, 22:00

ich glaube schon ja

Edit: ja ist sicher eins habe grad geschaut
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 6

Freitag, 19. Juli 2013, 09:33

ich hatte mal eine hier, die brachte über den hdmi ausgang keinen sound
war die SB defekt

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 7

Freitag, 19. Juli 2013, 09:45

was ist SB??

ja aber es kommt ja weder über hdmi noch über Scart ton?
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 8

Freitag, 19. Juli 2013, 09:47

Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Maximuss91 (19.07.2013)

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 9

Freitag, 19. Juli 2013, 09:52

kann man den SB einfach austauschen?
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 10

Freitag, 19. Juli 2013, 09:53

Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 11

Freitag, 19. Juli 2013, 10:06

Mir ist noch was komisches aufgefallen.

Wenn ich die Box per Hdmi über mein Verstärker laufen lassen will, empfängt TV kein Signal.

Steck ich Hdmi direkt in TV läuft bild ....

ich flipp noch aus ?! ?( ?(
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 12

Freitag, 19. Juli 2013, 16:35

So jetz bin ich völlig verwirrt.

Hab die Box grad nochmal rübergetragen ins Schlafzimmer, und siehe da

hier läuft der Ton????????

Kann das einer nachvollziehen? ?(
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 13

Freitag, 19. Juli 2013, 16:51

überprüfe mal die audio settings deiner konsole

aydota

*King of Pan*

Beiträge: 44

Registriert am: 6. Januar 2012

Xbox360: Xbox360 Trinity Dual Nand

Laufwerk: Lite-On 16D4S

LiNK User: aydota

Danksagungen: 9

  • Nachricht senden

(permalink) 14

Freitag, 19. Juli 2013, 16:52

So jetz bin ich völlig verwirrt.

Hab die Box grad nochmal rübergetragen ins Schlafzimmer, und siehe da

hier läuft der Ton????????

Kann das einer nachvollziehen? ?(
Vielleicht ist dein Fernseher oder nur deine HDMI Buchse an diesem defekt
Signatur von »aydota«

Beiträge: 96

Registriert am: 21. Januar 2013

Wohnort: Rostock

Xbox360: Xbox 360 Slim 500 GB

Laufwerk: DG-16D2S

Firmware: LT 3.0

Rebooter/RGH: RGH 1.0 Trinity

LiNK User: DeAticx

Ich spiele z.Zt.: Fast alles an Call of Duty und GTA natürlich naja alles was spaß macht halt :)

Danksagungen: 4

  • Nachricht senden

(permalink) 15

Freitag, 19. Juli 2013, 16:57

Teste einen an einem anderen Fernseher die Konsole mit Scart bzw HDMI stell sicher das alles laut ist und in den xbox einstellungen gibt es die Option das man den Ton auf Headset stellen kann oder auf TV oder auf beides ambesten einfach mal auf beides stellen wo die einstelllung war weiß ich leider aber nicht mehr :)

Beiträge: 63

Registriert am: 12. Dezember 2011

Xbox One: Day One :)

Xbox360: Elite

Laufwerk: 16D2S Lite On in Phat Elite

Firmware: x3key

Ich spiele z.Zt.: Kingdoms of Amalur

Danksagungen: 7

  • Nachricht senden

(permalink) 16

Freitag, 19. Juli 2013, 17:04

audio Einstellungen hab ich alle durchprobiert.

TV bzw HDMI buchse kann auch nicht kaputt sein, da ich eben den Sat-Reciever hingehängt hab und es kommt ton und bild ...

ich versteh das nicht. ?(

Aber hatte so ein ähnliches Problem mit meiner alten Xbox360, die ist an meinen 2 TV^s wunderbar gelaufen, aber bei nem Kollege von mir ging die überhaupt nicht. Egal welche Anzeigeeinstellung... :thumbdown:
Signatur von »Maximuss91« Alles, was ich sage, ist einmalig. Bis auf das, das ich zweimal sage. :D

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!