Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 1

Donnerstag, 27. Oktober 2011, 22:28

Kein Xell startet-> Dashboard

Nabend....

Ich hab hier ein kleines Problem. Wenn ich per ggbuild ein NAND erstelle auf 13604 bootet die Konsole per Eject und per Power nur ins Dashboard.

Die Befehle sehen so aus : ggBuild.exe -c falcon -d myImage nandflash.bin

Flashen tue ich das Image per rawflash v3. Hab das Problem auch bei meiner anderen Konsole -> Jasper.
Per ggBuild -f 13604 -d myfalcon nandflash.bin, habe ich es auch schon probiert da bootet es auch nur ins Dashboard.

Ein Laufwerk ist angeschlossen.

Hier mal ein LOG von ggbuild :

Spoiler Spoiler

---------------------------------------------------------------
ggBuild v0.33.273
---------------------------------------------------------------
per build directory overridden from command line to 'myImage'
CPU key overridden from command line, not looking for cpukey.txt
CPU Key set to: 0x5096A490C76C24BAEF714CDA37XXXXX
1BL key overridden from command line, not looking for 1blkey.txt
1BL Key set to: 0xDD88AD0C9ED669E7B56794FB68563EFA sum: 0x983 (expects: 0x983)
file name overridden from command line to 'Glitch-Image.bin'

------ parsing user ini at '.\myImage\options.ini' ------
loading file...done!
pre-parsing and sanitizing
done!
User options.ini loaded, 0xe6 bytes in memory
Using nonandmu option (ini file)
Using patchsmc option (ini file)

------ Checking .\myImage\nanddump.bin ------
Loading NAND dump...done!
NAND dump is from a small block machine
NAND dump uses small block controller
parsing dump into user and spare...
bad block at 0x3c1 (raw offset 0xf7c200), block ignored
block 0x3c1 was remapped to block 0x3ff at remap instance 0
done!
cleaning up stray remaps
done!
--remap summary--
0: source: 0x03c1 dest: 0x03ff
-----------------
decrypting KeyVault at address 0x4000 of size 0x4000
keyvault decrypted OK, will use if no kv.bin is provided
decrypting SMC at address 0x1000 of size 0x3000
SMC decrypted OK, will use if no external smc.bin is provided
seeking smc config in dump...found at offset 0xf7c000! Using if no smc config is provided.
CF slot 0 decrypted ok LDV 0x09 Pairing: 0x11941d
CF slot 1 decrypted ok LDV 0x08 Pairing: 0x11941d
setting LDV from image to 9
setting pairing data from image to 0x11941d
MobileB.dat found at page 0x429c, size 2048 (0x800) bytes
MobileC.dat found at page 0x2400, size 512 (0x200) bytes
MobileD.dat found at page 0x1ee0, size 2048 (0x800) bytes
MobileE.dat found at page 0x4554, size 1536 (0x600) bytes

------ parsing ini at '.\data\filelist.ini' ------
ini version 13604

ini: label [falconbl] found
found (1) 'cb_5771.bin' crc: 0x859140f0
found (2) 'cb_bnone.bin' crc: 0x00000000
found (3) 'cd_8453.bin' crc: 0x25e0acd0
found (4) 'ce_1888.bin' crc: 0xff9b60df
found (5) 'cf_13604.bin' crc: 0x639a4cd7
found (6) 'cg_13604.bin' crc: 0x7e9f5364

ini: label [flashfs] found
found (1) 'aac.xexp' crc: 0xdaed8bc7
found (2) 'bootanim.xex' crc: 0x8a7ab1b4
found (3) 'createprofile.xex' crc: 0xe19ca8c4
found (4) 'dash.xex' crc: 0xecdaf6c0
found (5) 'deviceselector.xex' crc: 0xaa4579d1
found (6) 'gamerprofile.xex' crc: 0xebc5fec3
found (7) 'hud.xex' crc: 0xe2410ee1
found (8) 'huduiskin.xex' crc: 0x390eac39
found (9) 'mfgbootlauncher.xex' crc: 0xf3637ed9
found (10) 'minimediaplayer.xex' crc: 0x23d28bb8
found (11) 'nomni.xexp' crc: 0xed7cd3f5
found (12) 'nomnifwk.xexp' crc: 0x2c6fd7e8
found (13) 'nomnifwm.xexp' crc: 0xaa978831
found (14) 'signin.xex' crc: 0xf7436a62
found (15) 'updater.xex' crc: 0xd0cd6753
found (16) 'vk.xex' crc: 0x65f4eec0
found (17) 'xam.xex' crc: 0x2a74ee0f
found (18) 'xenonclatin.xtt' crc: 0xd5d17ff5
found (19) 'xenonclatin.xttp' crc: 0x7a507ad1
found (20) 'xenonjklatin.xtt' crc: 0xdde4a14c
found (21) 'xenonjklatin.xttp' crc: 0x945b7092
found (22) 'ximecore.xex' crc: 0xccb87938
found (23) 'ximedic.xex' crc: 0x1d992bfb
found (24) 'ximedic.xexp' crc: 0x47a55af9
found (25) '..\launch.xex' crc: 0x00000000
found (26) '..\lhelper.xex' crc: 0x00000000

ini: label [security] found
found (1) 'crl.bin' crc: 0x00000000
found (2) 'dae.bin' crc: 0x00000000
found (3) 'extended.bin' crc: 0x00000000
found (4) 'fcrt.bin' crc: 0x00000000
found (5) 'secdata.bin' crc: 0x00000000
------ ini parsing completed ------

output name overridden to: Glitch-Image.bin

Writing initial header to flash image

------ Loading bootloaders and required security files ------
reading .\myImage\smc.bin (0x3000 bytes)
reading .\myImage\kv.bin (0x3ff0 bytes)
reading .\data\cb_5771.bin (0x9340 bytes) (crc32: 0x859140f0 ini: 0x859140f0)
reading .\data\cd_8453.bin (0x5780 bytes) (crc32: 0x25e0acd0 ini: 0x25e0acd0)
reading .\data\ce_1888.bin (0x5606a b pad 0x56070 b) (crc32: 0xff9b60df ini: 0xff9b60df)
reading .\myImage\xell-gggggg.bin (0x40000 bytes)
reading .\data\cf_13604.bin (0x4450 bytes) (crc32: 0x639a4cd7 ini: 0x639a4cd7)
reading .\data\cg_13604.bin (0x659e0 bytes) (crc32: 0x7e9f5364 ini: 0x7e9f5364)
reading .\bin\patches_fat.bin (0x6dc bytes)
reading .\myImage\smc_config.bin failed, using smc_config.bin from nand dump
-------------------
checking smc_config
-------------------
extracting config
------------------
SMC config info:
------------------
Target temps: Cpu: 80øC Gpu: 75øC Edram: 78øC
Max temps : Cpu: 100øC Gpu: 100øC Edram: 102øC
Cpu Fan : (auto)
Gpu Fan : (auto)
MAC Address : 00:1d:d8:0f:b5:b9
AVRegion : 0x00000300 (PAL50)
GameRegion : 0x02fe (NTSC/EU)
DVDRegion : 2
resetKey : YRAL
---------------------
Checking ini for smc config data patches
smc was not patched
---------------------
done!

------ Encrypting and finalizing bootloaders ------
SMC checksum: 1d0c613e
clean SMC found, type: Falcon 1.6
patching clean smc, type: Falcon 1.6 offset: 0x12a3
clean SMC hacked successfully
done!

------ Adding bootloaders to flash image ------
adding smc.bin to 0x00001000 len 0x3000
adding kv.bin to 0x00004000 len 0x4000
adding cb_5771.bin to 0x00008000 len 0x9340
adding cb_bnone.bin to 0x00011340 len 0x0
adding cd_8453.bin to 0x00011340 len 0x5a40
adding ce_1888.bin to 0x00016d80 len 0x56070
adding xell-gggggg.bin to 0x00070000 len 0x40000
adding cf_13604.bin to 0x000b0000 len 0x4450
adding cg_13604.bin to 0x000b4450 len 0x659e0
adding patches_fat.bin to 0x000c0010 len 0x3e8
Fixing up FS table...done!
Writing CG patch slot overflow data to sysupdate.xexp1...done!

------ adding 26 firmware files ------
reading .\data\aac.xexp (0x4800 bytes) (crc32: 0xdaed8bc7 ini: 0xdaed8bc7)
reading .\data\bootanim.xex (0x55000 bytes) (crc32: 0x8a7ab1b4 ini: 0x8a7ab1b4)
reading .\data\createprofile.xex (0xc000 bytes) (crc32: 0xe19ca8c4 ini: 0xe19ca8c4)
reading .\data\dash.xex (0x5e7000 bytes) (crc32: 0xecdaf6c0 ini: 0xecdaf6c0)
reading .\data\deviceselector.xex (0x9000 bytes) (crc32: 0xaa4579d1 ini: 0xaa4579d1)
reading .\data\gamerprofile.xex (0x1a000 bytes) (crc32: 0xebc5fec3 ini: 0xebc5fec3)
reading .\data\hud.xex (0x1f000 bytes) (crc32: 0xe2410ee1 ini: 0xe2410ee1)
reading .\data\huduiskin.xex (0x11000 bytes) (crc32: 0x390eac39 ini: 0x390eac39)
reading .\data\mfgbootlauncher.xex (0x8000 bytes) (crc32: 0xf3637ed9 ini: 0xf3637ed9)
reading .\data\minimediaplayer.xex (0xc000 bytes) (crc32: 0x23d28bb8 ini: 0x23d28bb8)
reading .\data\nomni.xexp (0xd000 bytes) (crc32: 0xed7cd3f5 ini: 0xed7cd3f5)
reading .\data\nomnifwk.xexp (0x2000 bytes) (crc32: 0x2c6fd7e8 ini: 0x2c6fd7e8)
reading .\data\nomnifwm.xexp (0x5000 bytes) (crc32: 0xaa978831 ini: 0xaa978831)
reading .\data\signin.xex (0x12000 bytes) (crc32: 0xf7436a62 ini: 0xf7436a62)
reading .\data\updater.xex (0x8000 bytes) (crc32: 0xd0cd6753 ini: 0xd0cd6753)
reading .\data\vk.xex (0x9000 bytes) (crc32: 0x65f4eec0 ini: 0x65f4eec0)
reading .\data\xam.xex (0x218000 bytes) (crc32: 0x2a74ee0f ini: 0x2a74ee0f)
reading .\data\xenonclatin.xtt (0x11b000 bytes) (crc32: 0xd5d17ff5 ini: 0xd5d17ff5)
reading .\data\xenonclatin.xttp (0x18000 bytes) (crc32: 0x7a507ad1 ini: 0x7a507ad1)
reading .\data\xenonjklatin.xtt (0x1a8000 bytes) (crc32: 0xdde4a14c ini: 0xdde4a14c)
reading .\data\xenonjklatin.xttp (0x7000 bytes) (crc32: 0x945b7092 ini: 0x945b7092)
reading .\data\ximecore.xex (0x15000 bytes) (crc32: 0xccb87938 ini: 0xccb87938)
reading .\data\ximedic.xex (0x90000 bytes) (crc32: 0x1d992bfb ini: 0x1d992bfb)
reading .\data\ximedic.xexp (0x2800 bytes) (crc32: 0x47a55af9 ini: 0x47a55af9)

***** could not read .\data\..\launch.xex, skipping *****

***** could not read .\data\..\lhelper.xex, skipping *****

------ adding 5 security files ------
***** could not read crl.bin, skipping *****
***** could not read dae.bin, skipping *****
***** could not read extended.bin, skipping *****
***** could not read fcrt.bin, skipping *****
***** could not read secdata.bin, skipping *****

------ checking for Mobile*.dat ------
MobileB.dat was found in dump, 0x800 bytes, adding type 0x31
MobileC.dat was found in dump, 0x200 bytes, adding type 0x32
MobileD.dat was found in dump, 0x800 bytes, adding type 0x33
MobileE.dat was found in dump, 0x600 bytes, adding type 0x34

------ adding smc_config.bin ------

------ finalizing image ------
Fixing up empty FS block entries...done!
Writing FS table to image...done!
calculating ECD bytes and assembling raw image...done!
remapping 1 blocks
copying 0x4200 bytes of LBA 0x3c1 to block 0x3ff...zero fill origin...
dest block is empty, fixing up LBA and EDC...done!
done!
writing file 'Glitch-Image.bin' to disk...done!
Glitch-Image.bin written OK

---------------------------------------------------------------
Glitch-Image.bin glitch image built, info:
---------------------------------------------------------------
console : falcon
NAND size: 16MiB
CPU Key : 5096A490C76C24BAEF714CDA37XXXXX
1BL Key : DD88AD0C9ED669E7B56794FB68563EFA
CF LDV : 9
---------------------------------------------------------------
ggBuild Finished. Have a nice day.
---------------------------------------------------------------


Das Original 13604 Image hat LDV9....

Hoffe jemand kann mir helfen :D

gruß

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 2

Donnerstag, 27. Oktober 2011, 22:29

Ich glaube beim Glitchimage ist nicht vorgesehen, dass man Xell wie bei ner JTAG mit Eject startet. Das wird wohl erst bald möglich sein. Bin aber nicht 100% sicher
Signatur von »Hoax«

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 3

Donnerstag, 27. Oktober 2011, 22:41

Ich glaube beim Glitchimage ist nicht vorgesehen, dass man Xell wie bei ner JTAG mit Eject startet. Das wird wohl erst bald möglich sein. Bin aber nicht 100% sicher


- power boots patched dash, eject boots xell-gggggg.bin

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 4

Donnerstag, 27. Oktober 2011, 22:46

ich denk da stimmt was mit ggbuild nicht.

eine jasper, gleiches phänomen wie bei dir.
2 Slim's starten ein schwarz/weißes xell.
Signatur von »primo1337«

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 5

Donnerstag, 27. Oktober 2011, 22:58

ich denk da stimmt was mit ggbuild nicht.

eine jasper, gleiches phänomen wie bei dir.
2 Slim's starten ein schwarz/weißes xell.


ich hab bei meiner Jasper ein wenig rumgespielt und dann hat diese auch Xell gestartet.

Sah so aus...

Jasper ist Original 13604-> Nand ausgelesen
Ein 8955 Backup hatte ich auch noch da.
Ich hab dann das 8955 Image genommen aber die LDV vom 13604 eingetragen und ein ggbuild 13604 Image erstellt, dann hat diese auch Xell gestartet per eject.

Wenn ich aber das Original 13604 Image nehmen udn damit ein Image erstelle bootet kein Xell.

Update :

So mein Problem ist gelöst, war eigentlich ganz einfach :D
Per Fernbedienung bootet diese immer ins Dash auch wenn man Eject drückt.
Also immer schön die Eject Taste an der Konsole benutzen.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!