Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

crazy7

Wenigposter

Beiträge: 14

Registriert am: 22. März 2011

Wohnort: Hamburg

Xbox360: Arcade

Laufwerk: LiteOn

Firmware: LT+ 2.0

Ich spiele z.Zt.: Fifa12, Saints Row The Third

  • Nachricht senden

(permalink) 1

Freitag, 23. August 2013, 20:20

Kernelupdate schlägt fehl

Hallo
wollte gerade mein Dashboard auf meiner Glitchbox updaten. Nur leider bekomme ich immer diese Fehlermeldung von Jrunner:


xeBuild v1.07.561
---------------------------------------------------------------
building glitch image


**** could not read cb_5771.bin (-1) ****

******* ERROR: critical bootloader files are missing, cannot proceed!



***** FATAL BUILD ERROR: -1 unable to complete NAND image

---------------------------------------------------------------
xeBuild Finished. Have a nice day.
---------------------------------------------------------------
Failed

Woran liegt das???

MfG
Phil

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 2

Freitag, 23. August 2013, 20:25

Bitte überarbeite mal umgehend Dein Posting, es reicht wenn Du das Log vom Jrunner in ein Zitat setzt :!:


Edit 21:04


Schau mal bitte im JRunner in JRunner\xeBuild\common\ rein, ob der entsprechende Bootloader vorhanden ist.
Sollte das nicht der Fall sein, kannst Du per Funktion (JRunner) die betreffende Version aus dem Netz laden.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

crazy7 (24.08.2013)

crazy7

Wenigposter

Beiträge: 14

Registriert am: 22. März 2011

Wohnort: Hamburg

Xbox360: Arcade

Laufwerk: LiteOn

Firmware: LT+ 2.0

Ich spiele z.Zt.: Fifa12, Saints Row The Third

  • Nachricht senden

(permalink) 3

Freitag, 23. August 2013, 21:13

Ich denke das ich ein Spenderimage drauf haben könnte. Wenn ich meinen CPUKey per Xell auslese, wird mir ein anderer angezeigt als wenn ich den Nanddump auslese.

Habe mal mein Dump hochgeladen.

http://www.file-upload.net/download-8000…ashdmp.bin.html

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 4

Freitag, 23. August 2013, 21:15

Gib mir mal Deinen CPU Key Per PM bitte !
»Dr.Gonzo« hat folgende Datei angehängt:
  • updflash.bin (17,3 MB - 12 mal heruntergeladen - zuletzt: 27. Januar 2021, 13:35)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

crazy7 (24.08.2013)

crazy7

Wenigposter

Beiträge: 14

Registriert am: 22. März 2011

Wohnort: Hamburg

Xbox360: Arcade

Laufwerk: LiteOn

Firmware: LT+ 2.0

Ich spiele z.Zt.: Fifa12, Saints Row The Third

  • Nachricht senden

(permalink) 5

Freitag, 23. August 2013, 22:50

Schonmal vielen Dank dr.gonzo.Habe das Image nun per Xell eingelesen. Wenn ich nun die Xbox wieder einschalten will, leuchtet am Power Knopf erst die oben beiden Lämpchen Rot...die unteren beiden Grün...dann die unteren beiden Rot und die beiden oberen Grün...so wechselt das nun immer hin und her.. Was ist nun falsch?

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 6

Freitag, 23. August 2013, 23:02

Christmas Lights. Bist Du wirklich sicher, das Du mir den richtigen CPU Key gegeben hast ?
Kommst Du noch in das Xell rein ?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

crazy7 (24.08.2013)

crazy7

Wenigposter

Beiträge: 14

Registriert am: 22. März 2011

Wohnort: Hamburg

Xbox360: Arcade

Laufwerk: LiteOn

Firmware: LT+ 2.0

Ich spiele z.Zt.: Fifa12, Saints Row The Third

  • Nachricht senden

(permalink) 7

Freitag, 23. August 2013, 23:15

Die Keys waren richtig. Ins Xell komme ich auch noch rein

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 8

Freitag, 23. August 2013, 23:25

So das haben wir gleich. Verbinde Deinen Rechner mit Deiner Xbox 360 (Lan). Dann bootest Du in Xell und gibst in Deinem Browser (PC) die IP von Xell ein (siehst Du wenn Xell in der Konsole hoch fährt). Dann bist Du in der Xell
Browser Maske und lädst das Xell Fuse-Set runter. Dann hast Du im Anschluss eine TXT Datei auf dem Rechner und diese schickst Du mir per PM. (dont be panik) :)


Hast Du eigentlich noch einen originalen Dump von Deiner Konsole ?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

crazy7 (24.08.2013)

crazy7

Wenigposter

Beiträge: 14

Registriert am: 22. März 2011

Wohnort: Hamburg

Xbox360: Arcade

Laufwerk: LiteOn

Firmware: LT+ 2.0

Ich spiele z.Zt.: Fifa12, Saints Row The Third

  • Nachricht senden

(permalink) 9

Samstag, 24. August 2013, 06:20

Es geeeeeeeeeeeeeht! Super vielen Dank dr. gonzo!!!!!!!

Dr.Gonzo

Administrator

Beiträge: 8 629

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7276

  • Nachricht senden

(permalink) 10

Samstag, 24. August 2013, 15:35

So falls mal User mit einer älteren Phat Konsole und einem Zeropaid Image ähnliche Probleme haben sollten, geht man im XeBuild GUI auf Switch to advanced Mode
und macht das Häkchen bei extract Vital Files rein (KV, SMC, SMC_Config,FCRT). Dann sollte das Image ohne Probleme erstellt werden. Das wird in erster Linie die User
betreffen, die auf einer RGH Konsole mit einem Image das mal auf JTAG Basis (XBR oder Xell) beruhte, unterwegs sind.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!