Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 1

Montag, 17. August 2015, 21:06

Key verweigert die Arbeit

Hi Leute,

ich hab es endlich geschafft mein DVD key aus zulassen.
Nun will aber mein xKey nicht.

Folgend bin ich vorgegangen:

- DVD Key aus mein LiteOn HWVer: A0A1 (Dashboard 2.0.17349.0) ausgelesen
- Jungleflasher die StockFirmware genommen (LiteOn_Post_13141) und DVD Key eingefügt
- MicroSD mit Image von 1.06 beschrieben und xkey.xfg und Firmware.bin eingefügt
- xKey in xBox eingebaut und Laufwerk mit eingebaut
- Key Remote (1.1) angeschlossen und HDD mit games Ordner beladen und ein Game rein kopiert

Wenn ich jetzt per Controller die Xbox starte, kommt zwar in der Remote die Firmware (hier steht als HWVER: A0A0) und das eine Game, wenn ich aber auf open Tray klicke und dann wieder schliesse, passier nichts.
Wenn ich die Konsole per Eject starte zeigt die Box dann immer Lesen ... an und hört nicht auf.
Ohne Xkey im System läuft die Box.

Was wäre jetzt eine Idee, damit der ganze Spass läuft?

Beiträge: 117

Registriert am: 7. September 2011

Xbox One: Standard

Xbox360: Gow Slim, Phat Elite, 2x Standard Slim

Firmware: Xkey

Ich spiele z.Zt.: Fallout 4: Far Harbor

Danksagungen: 16

  • Nachricht senden

(permalink) 2

Dienstag, 18. August 2015, 08:55

Evtl ist das Game Image defekt?

H8Core

Wenigposter

Beiträge: 49

Registriert am: 17. Juli 2015

Wohnort: Aschaffenburg

Xbox One: 1TB

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT V3+

Rebooter/RGH: RGH 1

Ich spiele z.Zt.: Forza 5

Danksagungen: 4

  • Nachricht senden

(permalink) 3

Dienstag, 18. August 2015, 09:24

XKey und Remote auf dem aktuellen Stand ?

Edit: Wenn du ne Phat Konsole hast dann muss die Datei "firmware.bin" und bei ner Slim „dummy.bin“ heissen.

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 4

Dienstag, 18. August 2015, 09:42

@H8Core - Wenn ich auf den Xkey Version 2.01-4 (oder so) drauf mache, zeigt mir der Remote "BAD FPGA" an. Remote ist auf Version 1.1.

@Selflezz - da müsste doch aber trotzdem im Remote "tray opend" stehen?

H8Core

Wenigposter

Beiträge: 49

Registriert am: 17. Juli 2015

Wohnort: Aschaffenburg

Xbox One: 1TB

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT V3+

Rebooter/RGH: RGH 1

Ich spiele z.Zt.: Forza 5

Danksagungen: 4

  • Nachricht senden

(permalink) 5

Dienstag, 18. August 2015, 09:52

Kann es vll sein, daß durch die "ältere" Firmware keine XGD3 Spiele funktionieren ?
- Versuche doch mal ein "altes" "älteres" Spiel

Also Remote ist die aktuellste 1.1a, für den XKey zwar die neuste 2.01-4, haste hier mal die 2.01-1 versucht ?

Edith: Haste eine Phat oder eine Slim ?

Edith2: Du startest deine isos aber schon über den Remote oder ?

Edith3: Wie / Wo wählst du deine ISO aus ?

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »H8Core« (18. August 2015, 10:44)


detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 6

Dienstag, 18. August 2015, 12:42

Kann es vll sein, daß durch die "ältere" Firmware keine XGD3 Spiele funktionieren ?
- Versuche doch mal ein "altes" "älteres" Spiel

Also Remote ist die aktuellste 1.1a, für den XKey zwar die neuste 2.01-4, haste hier mal die 2.01-1 versucht ?

Edith: Haste eine Phat oder eine Slim ?

Edith2: Du startest deine isos aber schon über den Remote oder ?

Edith3: Wie / Wo wählst du deine ISO aus ?


Also die Remote zeigt da 1.1 an, habe aber 1.1a gezogen.
Die ISO lade ich über die Remote, aber so recht will das nicht. Selbst wenn ich die Remote nicht nutze und die Hdd direkt anstecke kommt KEIN "DVD mit gemischten Inhalt"!

Die 2.01-1 hatte ich nicht versucht.

H8Core

Wenigposter

Beiträge: 49

Registriert am: 17. Juli 2015

Wohnort: Aschaffenburg

Xbox One: 1TB

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT V3+

Rebooter/RGH: RGH 1

Ich spiele z.Zt.: Forza 5

Danksagungen: 4

  • Nachricht senden

(permalink) 7

Dienstag, 18. August 2015, 20:29

auf der HDD ist aber ein Ordner "games" angelegt und darin dann "Spiel XYZ" und dort wiederrum die Iso ?
-> "games"
--> "Spiel XYZ"
---- "SpielXYZ.iso"

Muss nicht in den Root der HDD die xkey.cfg ?

Edit: Haste mal ein anderes Spiel getestet ?

ggf. mal schauen ob ein Kabel locker ist
bzw DVDKey prüfen

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 8

Mittwoch, 19. August 2015, 06:47

auf der HDD ist aber ein Ordner "games" angelegt und darin dann "Spiel XYZ" und dort wiederrum die Iso ?
-> "games"
--> "Spiel XYZ"
---- "SpielXYZ.iso"

Muss nicht in den Root der HDD die xkey.cfg ?

Edit: Haste mal ein anderes Spiel getestet ?

ggf. mal schauen ob ein Kabel locker ist
bzw DVDKey prüfen



HDD Struktur bei mir ist folgende:
-games
- A.iso
- B
- B1.iso
- B2.iso
Ob jetzt die Config drin liegt weiß ich nicht.

Das Remote zeigt mir den korrekten Key an. Und Kabel locker kann ich mir nicht vorstellen. Da wäre ja entweder per Remote nicht die Firmware lesbar, oder die HDD ansteuerbar.

Ich probier mal ein altes Game aus vielleicht liegt es auch daran.
Was mich aber auch wundert ist, dass der Pass Throuh Modus nicht geht. Also ich starte die Box per Eject und das Laufwerk öffnet aber nicht. Ohne xKey dazwischen geht es.

EDIT: Ich lese grade, könnte es sein, dass ich extra Strom benötige für die HDD? Ist eine 2,5" ohne Netzteil.

EDIT2: Könnte auch die Firmware das Problem sein? Ich bin auf Dummy.bin only gegangen und habe diese aus gelesen. Und beim Spoofen wusst ich nicht welche Firmware. Kann ich die Firmware direkt von meinem Laufwerk auslesen? Wenn ja wie?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »detlef32« (19. August 2015, 07:20)


H8Core

Wenigposter

Beiträge: 49

Registriert am: 17. Juli 2015

Wohnort: Aschaffenburg

Xbox One: 1TB

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT V3+

Rebooter/RGH: RGH 1

Ich spiele z.Zt.: Forza 5

Danksagungen: 4

  • Nachricht senden

(permalink) 9

Mittwoch, 19. August 2015, 07:25

also ich würde erstmal die Struktur so machen USBHDD: games/Game1/ISO1.iso

Das mit dem Saftproblem deiner 2,5"HDD wäre auch eine möglichkeit, evtl mal (sofern vorhanden) nen USB Hub mit Netzteil anklemmen.
(Hoffentlich hat deine 2,5" HDD wenigstens 2 USB Anschlüsse)

Zum Passtrough Problem, kenne ich persönlich nur 2 Möglichkeiten:
- Verkabelung DVD <-> XKey irgendwie locker / beschädigt
- Keine Original Firmware (mit dem dazugehörigen DVDKey) auf dem XKey

Edit: Hast du es mal ohne die Remote versucht ?
Edit2: Lief der Xkey denn überhaupt schonmal in deiner Box ?

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 10

Mittwoch, 19. August 2015, 08:40

also ich würde erstmal die Struktur so machen USBHDD: games/Game1/ISO1.iso

Das mit dem Saftproblem deiner 2,5"HDD wäre auch eine möglichkeit, evtl mal (sofern vorhanden) nen USB Hub mit Netzteil anklemmen.
(Hoffentlich hat deine 2,5" HDD wenigstens 2 USB Anschlüsse)

Zum Passtrough Problem, kenne ich persönlich nur 2 Möglichkeiten:
- Verkabelung DVD <-> XKey irgendwie locker / beschädigt
- Keine Original Firmware (mit dem dazugehörigen DVDKey) auf dem XKey

Edit: Hast du es mal ohne die Remote versucht ?
Edit2: Lief der Xkey denn überhaupt schonmal in deiner Box ?


Die HDD hat nur einen USB.
Die Firmware ist LiteOn_Post_13141 + mein DVDkey.

Ohne Remote sollte ja nach öffnen und schliessen "DVD mit gemischten Inhalt" kommen. Kommt aber nicht.
Und nein lief noch nicht in der Box.

H8Core

Wenigposter

Beiträge: 49

Registriert am: 17. Juli 2015

Wohnort: Aschaffenburg

Xbox One: 1TB

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT V3+

Rebooter/RGH: RGH 1

Ich spiele z.Zt.: Forza 5

Danksagungen: 4

  • Nachricht senden

(permalink) 11

Mittwoch, 19. August 2015, 08:45

Da er noch nicht lief, würde ich erstmal die komplette Verkabelung prüfen.
- Dann Mal ne HDD mit Stromversorgung testen
- Als Firmware, denke ich mal du hast die "orig-02510C-1c000" genommen

Funktioniert die Xbox ohne den XKEY einwandfrei ?
Sprich booten, Spiele vom LW spielen etc pp `?

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 12

Mittwoch, 19. August 2015, 08:56

Da er noch nicht lief, würde ich erstmal die komplette Verkabelung prüfen.
- Dann Mal ne HDD mit Stromversorgung testen
- Als Firmware, denke ich mal du hast die "orig-02510C-1c000" genommen


Ja werd ich probieren.
Und die Firmware heißt so ja.

Was mich nur wunder in meiner alten Konsole ging die HDD ohne extra Strom und lief so wie beschrieben (war ohne Remote und hatte ich komplett so gekauft).

H8Core

Wenigposter

Beiträge: 49

Registriert am: 17. Juli 2015

Wohnort: Aschaffenburg

Xbox One: 1TB

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT V3+

Rebooter/RGH: RGH 1

Ich spiele z.Zt.: Forza 5

Danksagungen: 4

  • Nachricht senden

(permalink) 13

Mittwoch, 19. August 2015, 09:01

Möglich das es an den Unterschiedlichen Mainboard Revisionen liegt

Halte mich auf dem Laufenden

PS: Wenn es gar nicht fruchten will, such dir nen Flasher aus der Wer-Flasht-Wo Liste und frage ob er dir den Fehler protokollieren würde

EDIT: ALSO, es liegt wohl leider daran das die HDD kein Netzteil hat, Ohne Remote sollte es funktionieren
Alternativ HDD mit Netzteil testen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »H8Core« (19. August 2015, 09:57)


badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 14

Mittwoch, 19. August 2015, 10:39

Das hört sich für mich so an, als würde der xkey nicht laufen (schon klar wie das klingt^^)
Die hdd funktioniert ja auch bei einer anderen xbox, von daher würde ich die auch ausschließen.
Da der passthrough mode auch nicht läuft, tippe ich mal auf die sd Karte.
Wie hast du versucht den xkey upzudaten?

Edit: Hast du die xkey.cfg auch entsprechend für Fat Konsolen und remote nutzung angepasst? Ich weiß jetzt aus dem Kopf nicht welche Änderungen da vorgenommen werden müssen, aber das steht in der cfg.

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 15

Mittwoch, 19. August 2015, 11:37

Das hört sich für mich so an, als würde der xkey nicht laufen (schon klar wie das klingt^^)
Die hdd funktioniert ja auch bei einer anderen xbox, von daher würde ich die auch ausschließen.
Da der passthrough mode auch nicht läuft, tippe ich mal auf die sd Karte.
Wie hast du versucht den xkey upzudaten?

Edit: Hast du die xkey.cfg auch entsprechend für Fat Konsolen und remote nutzung angepasst? Ich weiß jetzt aus dem Kopf nicht welche Änderungen da vorgenommen werden müssen, aber das steht in der cfg.


Also ich habe ein SD image genommen von 1.12 und update auf Version 1.30 über Usb Stick und an den "Xkey Usb Port".

Ich könnte noch einen zweiten Xkey testen.

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 16

Mittwoch, 19. August 2015, 12:55

Bei den Images gab es mal 3 verschiedene Versionen, hast du darauf auch geachtet?
Ich bin jetzt auch kein Vollprofi in Sachen Xkey, kann dir daher auch nicht sagen, wann du welche nehmen musst.

Wie hast du das Image auf die sd Karte bekommen? Eventuell ist der Fehler dort zu suchen.

Wenn du noch einen laufenden xkey hast, würde ich mal die Sd Karte von dem in den stecken der nicht laufen will.
Wenns dann klappt liegt der Fehler ja auf der Hand.

Wieso hast du überhaupt ein image auf die sd karte gespielt, wenn ich fragen darf?

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 17

Mittwoch, 19. August 2015, 13:01

Bei den Images gab es mal 3 verschiedene Versionen, hast du darauf auch geachtet?
Ich bin jetzt auch kein Vollprofi in Sachen Xkey, kann dir daher auch nicht sagen, wann du welche nehmen musst.

Wie hast du das Image auf die sd Karte bekommen? Eventuell ist der Fehler dort zu suchen.

Wenn du noch einen laufenden xkey hast, würde ich mal die Sd Karte von dem in den stecken der nicht laufen will.
Wenns dann klappt liegt der Fehler ja auf der Hand.

Wieso hast du überhaupt ein image auf die sd karte gespielt, wenn ich fragen darf?


Das Image kommt per USB Image Tool drauf.
Das Image ist im prinzip die Festplatte des Xkey wo die Software gespeichert wird. und diese was nicht so formatiert.
Ja mit den Versionen ist mir bewusst.
1. Ging nur eine von 3 Versionen überhaupt auf meine Karte.
2. Sieht man es wie der Aufdruck der Karte ist.

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 18

Mittwoch, 19. August 2015, 13:19

Das ist alles klar, ich weiß nur nicht aus dem Kopf welcher Aufdruck für welches Image steht, aber dann kommst du damit ja bestens zurecht.
Dann würde ich mal die andere sd versuchen, vielleicht liegts ja wirklich daran.

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 19

Mittwoch, 19. August 2015, 14:48

Meinst das diese defekt ist. ich werde es probieren.

EDIT: Also Update auf 2.01-1 zeigt bad FPGA??

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »detlef32« (19. August 2015, 16:25)


detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 20

Dienstag, 25. August 2015, 20:27

So Leute,

wenn ich meine xBox anschalte, kann ich doch über die Remote auf "tray geschlossen" gehen und mit dem mittelbutton klicken.
Dann sollte dann doch tray geöffnet dort stehen?

tut sich aber nichts.

Der Remote zeigt aber die Informationen von der Firmware an.
App: 01.23
FPGA: 00.00
Laufwerk: DG16D2S
FWVer: 02510c
Key: (meinen Key)
HWVer: A0A0
Serial: ...
FS: ext3

Wo kann denn noch der Fehler liegen?

Kainchu

Wenigposter

Beiträge: 32

Registriert am: 13. April 2009

Danksagungen: 3

  • Nachricht senden

(permalink) 21

Mittwoch, 26. August 2015, 17:37

Hallo probier doch mal nen usb stick ein game drauf denke es liegt an der strom versorgung der festplatte oder mal ein y usb kabel verwenden .

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 22

Sonntag, 30. August 2015, 16:53

daran dachte ich auch und habe nenn Stick probiert (/games/gameordner/iso) (/xkey.cfg). Kam aber genau das selbe. Nämlich nichts.
Ich kann mir das echt nicht erklären.
Und auch auf Version 2.01-1 kommt wieder BAD FPGA auf beiden Xkeys die ich habe.
Ich glaube ich welches zu Wasabi :(

Chreazy

Der Hipster

Beiträge: 90

Registriert am: 10. Januar 2013

Wohnort: Frankfurt am Main

Xbox360: Slim 320GB - Star Wars Limited Edition, Elite, Slim RGH

Laufwerk: Hitachi 500, Samsung TS-H943 MS28

Firmware: iXtreme LT+ 3.0, xk3y

Danksagungen: 6

  • Nachricht senden

(permalink) 23

Montag, 31. August 2015, 02:42

Welche HDD benutzt du?

detlef32

Wenigposter

Beiträge: 31

Registriert am: 16. Juli 2015

Xbox360: Arcade - Dashboard 2.0.17349.0

Laufwerk: LiteOn 10/2008 - A0A1 - 74850C

  • Nachricht senden

(permalink) 24

Montag, 31. August 2015, 06:46

Welche HDD benutzt du?


Ich benutze eine 2,5 Zoll Festplatte mit 40GB, 128GB (SSD) und 1TB, Desweiteren habe ich einen Stick mit 16 GB verwendet.
Alle in NTFS mit games Ordner und und xkey.cfg.
Mit und ohne Remote das selbe Ergebnis.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!