Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Centerguy

Wenigposter

  • »Centerguy« wurde gesperrt

Beiträge: 17

Registriert am: 30. Mai 2013

  • Nachricht senden

(permalink) 1

Sonntag, 9. Juni 2013, 19:22

Konsole schaltet sich von alleine wieder ein

So, meine Jtag-Xenon läuft jetzt.
Hab das neueste FreeBoot drauf geflasht.

Allerdings habe ich jetzt das Problem, dass sich die Konsole, nachdem ich sie über den Controller ausgeschaltet habe, sich nach einigen Sekunden wieder von alleine einschaltet. 8|

Ich muss dazu sagen dass die Konsole noch offen ist und die LPT-Verbindungen noch eingelötet sind und auch das DVD-Laufwerk noch nicht drin ist. Kann das damit was zu tun haben?
Ansonsten, wo könnte der Fehler liegen?

Und noch was: wenn die Konsole läuft blinkt nur der innere grüne Punkt (im "LED-Kreis"), die linke obere grüne LED leuchtet nicht (so wie es halt normalerweise der Fall ist).
Ist das korrekt so bei ner JTAG-Konsole, oder liegt das auch an was anderem?

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 2

Sonntag, 9. Juni 2013, 19:24

mach erst mal alles fertig und schaue dir jede lötung an
auch ob irgendwo durchs löten etwas lot herum geflogen ist

Centerguy

Wenigposter

  • »Centerguy« wurde gesperrt

Beiträge: 17

Registriert am: 30. Mai 2013

  • Nachricht senden

(permalink) 3

Sonntag, 9. Juni 2013, 19:26

Was meinst du mit "fertig machen"? Software uns so, oder zusammenbauen?
Hab nur keinen Bock den LPT-Stecker wieder ernuet einzulöten... :rolleyes:

kettenschutz

ztuhcsnettek

Beiträge: 642

Registriert am: 29. November 2008

Xbox360: Falcon v2 JTAGged / Slim Glitched

Laufwerk: none ...

Firmware: none ...

Rebooter/RGH: Freeboot / ggbuild

LiNK User: kettenschutz

Ich spiele z.Zt.: DayZ

Danksagungen: 125

  • Nachricht senden

(permalink) 4

Sonntag, 9. Juni 2013, 19:27

passiert das auch wenn du die Konsole über die Ein-Aus-Taste ausschaltest ?!
Blinkt der ROL vom controller noch nach dem Ausschalten?
Dashlaunch in Benutzung zum Ausschalten ?
Signatur von »kettenschutz«

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 5

Sonntag, 9. Juni 2013, 19:28

Das der grüne Punkt in der mitte blingt ist normal.Weil du das lw ab hast.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Centerguy

Wenigposter

  • »Centerguy« wurde gesperrt

Beiträge: 17

Registriert am: 30. Mai 2013

  • Nachricht senden

(permalink) 6

Sonntag, 9. Juni 2013, 19:35

Also ich habe mich verguckt, die grüne LED oben links leuchtet dauerhatft wenn die Konsole an ist. Der Punkt blinkt wie gesagt, aber wenn das wegen dem LW ist, ists ja ok.

Also wenn ich die Konsole über den Controller ausschalte sind die LEDs am Controller auch aus. Dann rebootet die Box nach einigen Sekunden von alleine.
Das selbe passiert wenn ich die Box über den Powerbutton an der Konsole selber ausschalte. Muss praktisch den Netzstecker ziehen, damit die Konsole aus bleibt...

Dashlaunch habe ich noch nicht installiert... Könnte das war bringen? ?(
Hab im Moment nur FreeBoot drauf.

Ich guck jetzt mal nach ob Lötzinn oder so im Gehäuse liegen...

EDIT

So, loses Lot habe ich keins gefunden im inneren der Konsole, die Lötstellen sind auch sauber.
Hab den LPT-Stecker ausgelötet und das Laufwerk eingebaut. Konsole startet aber immer noch von alleine neu... :S

EDIT #2

So, wenn ich per Eject-Taste ins Xell boote und dann die Konsole per Powerbutton ausschalte, geht sie nicht wieder von alleine an! 8|
Das passiert nur wenn ich die Konsole normal ins Dashboard starte.

Kann irgendwas mit dem Freeboot-Image nicht stimmen? Um Freeboot neu zu flashen, muss ich dafür wieder den LPT-Stecker einlöten, oder geht das auch per USB-Stick oder CD?
Hab nur nen 2GB-USB-Stick :D

EDIT #3

Ok, ich hab den Fehler gefunden.
Liegt am Controller...

Wenn ich den Controller per Funk betreibe, bleibt die Box aus nachdem ich sie ausgeschaltet habe.
Nutze ich den Controller jedoch über Kabel mittels dem Play 'n Charge-Kit, schaltet sich die Konsole von alleine wieder ein nachdem ich sie ausgeschaltet habe. 8|

Das war vor dem JTAG aber nicht so...

Das dumme ist, dass ich den Controller immer per Kabel betreiben muss, da der Akku iinerhalb weniger Minuten leer geht :D
Na ja, muss ich halt das Kabel, bevor ich die Xbox ausschalte, immer aus der Konsole ziehen. :wacko:

Aber mal enrsthaft: woran könnte das liegen? Vorher war das doch auch nicht so...

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Centerguy« (9. Juni 2013, 20:30)


Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!