Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Herry

Wenigposter

Beiträge: 8

Registriert am: 22. Juni 2010

Wohnort: Essen

Xbox360: Falcon Rev. 2 (JTAG)

Laufwerk: keins + HDD 1TB

Rebooter/RGH: Freeboot 14719

  • Nachricht senden

(permalink) 1

Mittwoch, 23. Juni 2010, 00:32

Konsole startet nicht mit Guidknopf

Hi Jungs,

erstmal möchte ich euch alle für dieses super Forum danken.
Ich habe ein Problem mit meiner Jtag box. Seitdem ich sie gehackt habe, kann ich die Konsole nicht mehr vom Controller aus starten. Ist Jetzt nicht das schlimmste, aber schade und unbequem.
Hat jemand eine Idee, wie ich das fixen kann?

Vielen Dank im voraus,
Herry

Spud Bencer

unregistriert

(permalink) 2

Mittwoch, 23. Juni 2010, 01:07

Probiere mal ob es funktioniert wenn du die Faceplate abnimmst... wenn ja dann liegts wohl daran (sofern du einen wireless controller nutzt)

Kann sein das da die verbindung mit dem eigentlichen sensor irgendwie unterbrochen ist. (Das kleine schwarze Dingens vorne dran)

Sofern du einen Kabelcontroller nutzt fällt mir jetzt gerade auch nix mehr ein.

matzefrese

Fortgeschrittener

Beiträge: 596

Registriert am: 23. März 2009

Wohnort: E-town

Xbox360: Jasper Jtag

Laufwerk: keins

Firmware: --

Rebooter/RGH: FB mit kinect dash

LiNK User: matzefreaky

Ich spiele z.Zt.: nur shooter

Danksagungen: 24

  • Nachricht senden

(permalink) 3

Mittwoch, 23. Juni 2010, 06:17

Vielleicht noch RF Modul tauschen?

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 4

Mittwoch, 23. Juni 2010, 09:01

Denke auch das RF Modul hat ne Macke. Ganz kaputt ist es jedoch nicht, sonst würde dein Controller nicht funktionieren. Kannst du vlt. eine andere aus einer anderen Box testen ?
Signatur von »Hoax«

Herry

Wenigposter

Beiträge: 8

Registriert am: 22. Juni 2010

Wohnort: Essen

Xbox360: Falcon Rev. 2 (JTAG)

Laufwerk: keins + HDD 1TB

Rebooter/RGH: Freeboot 14719

  • Nachricht senden

(permalink) 5

Mittwoch, 23. Juni 2010, 14:23

Hi,
Also die faceplate is sowieso noch nicht dran. Und ja es id nen Wirelesscontroller.
Werde heute Nachmittag das mit einem anderem rf-Modul probieren. Komisch ist nur das alles wie vorher super läuft, also die Wirelessfunktionen, außer das anmachen :-(.
Melde mich sobald ich es ausprobiert habe.
Danke fur die schnellen anworten.

Mfg herry

Spud Bencer

unregistriert

(permalink) 6

Mittwoch, 23. Juni 2010, 14:25

Vielleicht ist ja auch die Guide Taste auf dem Controller kaputt ;)
funktioniert denn die Guide Taste im Dashboard?

Herry

Wenigposter

Beiträge: 8

Registriert am: 22. Juni 2010

Wohnort: Essen

Xbox360: Falcon Rev. 2 (JTAG)

Laufwerk: keins + HDD 1TB

Rebooter/RGH: Freeboot 14719

  • Nachricht senden

(permalink) 7

Donnerstag, 24. Juni 2010, 01:56

hi,
habe ein anderes RF-Modul ausprobiert.
Genau dasselbe!!!!!
Also der Guidknopf und Funktion funktioniert die ganze Zeit.
Der einzige Unterschied zwischen vor und nach dem Hack ist, dass ich die Konsole nicht per Controller Starten bzw. anmachen kann!
Bin selber auch ratlos :-(

Mfg Herry

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 8

Donnerstag, 24. Juni 2010, 08:44

Du könntest nochmal probieren die SMC mit dem Config Tool umzupatchen. Eventuell funzt es dann besser
Signatur von »Hoax«

Herry

Wenigposter

Beiträge: 8

Registriert am: 22. Juni 2010

Wohnort: Essen

Xbox360: Falcon Rev. 2 (JTAG)

Laufwerk: keins + HDD 1TB

Rebooter/RGH: Freeboot 14719

  • Nachricht senden

(permalink) 9

Freitag, 25. Juni 2010, 19:02

hey Jungs,
funktioniert endlich!!!! :-)
Wenn ich euch jetzt erzähle woran es gelegen hat,
werdet ihr die Hände über dem Kopf zusammenschlagen und lachen.
Nachdem ich nochmal alles nachgecheckt hab, ist mir aufgefallen, das ich beim Jtag eine Diode vergessen hatte. 8o Und zwar die, die an die Unterseite des Boards geht.

Also nicht böse sein und vielen Dank für eure schnellen Antworten!!!!
Das Thema kann geschlossen werden.

MFG Herry 8)

Spud Bencer

unregistriert

(permalink) 10

Freitag, 25. Juni 2010, 20:19

Lol :D

Ich denke niemand hier wird dir ernsthaft böse sein ;) :D

Wenigstens funktioniert es jetzt. :)

xfx9500

Profi

Beiträge: 2 290

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 453

  • Nachricht senden

(permalink) 11

Freitag, 25. Juni 2010, 20:26

@Herry wie sagt man so schön epic fail :D

warum sollen wir böse auf dich sein...... :P

mfg xfx

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!