Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

EvilSandmann777

Wenigposter

Beiträge: 18

Registriert am: 13. Februar 2016

Wohnort: nürnberg

Xbox One: standard

Xbox360: Falcon , Trinity

Rebooter/RGH: RGH 1.2

Danksagungen: 5

  • Nachricht senden

(permalink) 1

Samstag, 9. April 2016, 18:09

Lüfter laufen nicht mehr

Hallo ,
Ich hab bei meiner Falcon Box das Problem das die Lüfter nicht mehr automatisch laufen .
Passiert ist beim warten auf den ersten glitch - da gingen auf einmal die Lüfter aus.
Tja nun glitcht sie 1A und das problem mit den Lüftern hab ich erstmal so gelöst indem ich sie auf 5v+ und Masse am Netzteil angeschlossen hab.
Aber das ist keine befriedigende Lösung.
Ich hab schon Google und die Suche bemüht und bin zum Schluss gekommen das eventuell der mosfet durch sein könnte .
Welchen mosfet ich dann aber bei zB Conrad bestellen muss Blick ich nich ..
Da wäre ich für einen Tipp dankbar .
Oder vielleicht ist mein Ansatz eh falsch und es gibt ne andere Lösung ..
Grüssla

NeXuLoUs

Hardwarehacker

Beiträge: 136

Registriert am: 24. Juni 2012

Xbox One: Day One, Elite

Xbox360: Xenon,Falcon v2, jasper, Trinity, Corona v2, v3 JTAG&RGH, DevKit

Laufwerk: LiteOn 74850c, 83850c, 94850c, 0225, 0272

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Xebuild-Freeboot

Ich spiele z.Zt.: Fallout4, Black Ops 3

Danksagungen: 32

  • Nachricht senden

(permalink) 2

Samstag, 9. April 2016, 22:41

da hilft nur durchmessen! schnapp dir ein multimeter und fang bei der buchse an zu messen außen ist jeweils plus und innen minus, genau umgekehrt wie bei denen vom PC. dann kannst du von der buchse an abwärts die an der leiterbahn hängenden bauteile durchmessen bis du das defekte teil gefunden hast, den mosfet nimmst du von einem alten 360 board falls dieser defekt ist. kleiner tipp um den mosfet auszulöten wird ein Lötkolben mit etwas mehr leistung notwendig sein 40-60W sollte ausreichend sein. ;)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!