Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 1

Donnerstag, 24. März 2011, 20:14

Lüfter + und - gebrückt

Hi Leute,

ich glaube ich habe die Lüftersteuerung von meiner Jasper Jtag geschrottet.


Ich wllte PC Lüfter einbauen und wusste nciht die genaue Pinbelegung. Also habe ich einfach die Kabel vom PC Lüfter ab isoliert und an die den Stecker am Mainboard der Box gehalten. Naja tat sich nicht viel. Daraufhin habe ich den orig Lüfter dran gebaut. Diese drehen auch nciht mehr.

Ich habe die Vermutung, das ich Masse und Plus gebrückt habe......


Der Transistor ist schon mal hin. Welche Bauteile könnten noch defekt sein?


DankE!

Xellegend

XeLL FTW!!

  • »Xellegend« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 2

Donnerstag, 24. März 2011, 20:23

ich kann wetten MOS-FET durchgeknallt

wenn das stimmt müsstest du normalerweise einen ROD angezeigt bekommen

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 3

Donnerstag, 24. März 2011, 20:24

Jap, irgendwas knallt da zu 100% durch, habe ich bei meiner Falcon auch mal irgendwann geschafft, dürfte auch immer noch nicht laufen ^^ hat mich einfach nicht gestört da ich eh alles an 12v am psu hab ;)
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 4

Donnerstag, 24. März 2011, 20:27

Nur weil die Lüfter nicht anlaufen heißt es lange nicht das man dann auch einen ROD hat. Ich kenn einen Kollegen bei dem läuft nur der rechte Lüfter der Linke nicht mehr. Es lag an einem Bauteil das defekt war.

Wenn man das vorher nicht mit einem Multimeter misst oder sich ein Datenblatt anschaut kann nur sowas dabei rauskommen.
Das passt ja dann auch zur Signatur :D "Ich modde jede Spielekonsole die momentan auf dem Markt ist!"

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 5

Donnerstag, 24. März 2011, 20:33

Hallo

Welcher Bauteil war das genau?

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 6

Donnerstag, 24. März 2011, 20:34

Hihi, ja bei mir wars nur Dummheit... Hatte vor da andere Lüfter dranzumachen wollte aber mal testen wie viel die an dem Ori Port so pusten und habe die Kabel nur drangehalten, dabei aber leider verrutscht und zack knallte es kurz und hin war der Lüfterport ^^ Aber naja, man lernt ja zum glück draus und nun hab ich sie an 12v mit manueller Lüftersteuerung.
Also irgendwas ist da durch, aber es verursacht keinen RoD, zumindest nicht bei mir.
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 7

Donnerstag, 24. März 2011, 20:49

Es hat nichts geknallt/gekokelt etc....

Nur weil die Lüfter nicht anlaufen heißt es lange nicht das man dann auch einen ROD hat. Ich kenn einen Kollegen bei dem läuft nur der rechte Lüfter der Linke nicht mehr. Es lag an einem Bauteil das defekt war.

Wenn man das vorher nicht mit einem Multimeter misst oder sich ein Datenblatt anschaut kann nur sowas dabei rauskommen.
Das passt ja dann auch zur Signatur :D "Ich modde jede Spielekonsole die momentan auf dem Markt ist!"



Ja, deswegen nehme ich ja auch nur meine eigenen Konsolen als Testobjekte :D

Hallo

Welcher Bauteil war das genau?

mfg




soweit ergooglet muss es Q3m1 und Q3a2 sein. q3m1 muss durch sein. Habs mit ner anderen Jasper verglichen. q3a2 kann ich nciht entdecken....

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!