Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DanSeek

Wenigposter

Beiträge: 54

Registriert am: 19. August 2011

Xbox360: Xenon JTag 1TB mit Lüfter und Chasemod/ Falcon V2 mit Benq und LT+ und Chasemod

Laufwerk: BenQ

Rebooter/RGH: FreeBoot

Danksagungen: 17

  • Nachricht senden

(permalink) 1

Samstag, 17. Dezember 2011, 13:41

Lara Croft DLC Problem

Hallo Leute,
ich hab ein kleines Problem mit dem Arcade Spiel: Lara Croft GoL

Folgendes:
Bei mir werden die DLC´s nicht erkannt.

Box: Jtag Xenon 16 bit ohne LW mit Freebot 13604 und Dashlaunch 2.26

Was wurde gemacht:
Habe die DLC´s in den Content Ordner gepackt, mit der richtigen ID, in dem Fall 58410A59
Also Pfad: Content\0000000000\58410A59\00000002

Ein Title Update ist für dieses Spiel auch vorhanden und wurde von http://xbuc.360hacks.de/ downgeloadet und auf die interne HDD in den Ordner Cache geschmissen.
Das Spiel befindet sich auf der externen.

Bei allen anderen Arcade Spiele gehen die DLC´s nur nicht bei Lara Croft GoL....

Versuche das Problem zu lösen:
-die Dlc´s wurden mit Yarisswap gepatcht und per FTP kopiert.
-die Dlc´s wurden mit 360 Content Manager kopiert.
-die Dlc´s wurden mit xm360 geprüft und sind unlocked
-das Spiel und die Dlc´s sind beide PAL
-das TU wurde fast überall schon reinkopiert und auch per FSD gedownloadet und aktiviert
-anderes Tu versucht
-andere Dlc´s versucht
-anderes Spiel versucht

alles blieb erfolgslos ;(
Ich vermute mein TU läuft nicht und dadurch werden die Dlc´s nicht erkannt aber warum....

jemand noch eine Idee oder nen Tipp, hab mir schon den Arsch abgegoogelt aber ohne Erfolg X(



MfG und Vielen Dank im Voraus, Dan
Signatur von »DanSeek«
Keiner hat mich gefragt ob ich geboren werden will, also schreibt mir nicht vor wie ich zu leben habe!!!

DanSeek

Wenigposter

Beiträge: 54

Registriert am: 19. August 2011

Xbox360: Xenon JTag 1TB mit Lüfter und Chasemod/ Falcon V2 mit Benq und LT+ und Chasemod

Laufwerk: BenQ

Rebooter/RGH: FreeBoot

Danksagungen: 17

  • Nachricht senden

(permalink) 2

Dienstag, 20. Dezember 2011, 07:21

keiner eine Idee? Ich bin über jeden Tipp dankbar :)
Signatur von »DanSeek«
Keiner hat mich gefragt ob ich geboren werden will, also schreibt mir nicht vor wie ich zu leben habe!!!

B4N5H33

Evil Genius

Beiträge: 560

Registriert am: 18. April 2011

Wohnort: köllefornia

Xbox360: jtag/glitch

Rebooter/RGH: 16357/16357

Danksagungen: 237

  • Nachricht senden

(permalink) 3

Dienstag, 20. Dezember 2011, 07:42

hallo dan,

das problem hatee ich auch. die lösung war merkwürdigerweise, das spiel auf der externen (USB:\XBLA\) zu lassen und die DLC's an entsprechende stelle auf der internen zu kopieren. dann wurden die DLC's auch erkannt.

€dit: hab ganz übersehen, dass sich das spiel schon auf der externen befindet...sorry 8|
Signatur von »B4N5H33«
"Has the whole world gone crazy?
Am I the only one around here who gives a FUCK about the rules?
Mark it zero!" - the great Walter Sobchak


christian12687

Wenigposter

Beiträge: 48

Registriert am: 7. April 2010

Wohnort: Saarland

Danksagungen: 4

  • Nachricht senden

(permalink) 4

Dienstag, 20. Dezember 2011, 07:47

Hast du die TU auch im FSD aktiviert?

DanSeek

Wenigposter

Beiträge: 54

Registriert am: 19. August 2011

Xbox360: Xenon JTag 1TB mit Lüfter und Chasemod/ Falcon V2 mit Benq und LT+ und Chasemod

Laufwerk: BenQ

Rebooter/RGH: FreeBoot

Danksagungen: 17

  • Nachricht senden

(permalink) 5

Mittwoch, 21. Dezember 2011, 07:39

hey Leute danke für die tipps, aber tu is aktiviert.
Aber evtl bringt es was das spiel mal auf die interne zu kopieren?...

Bin leider bis fünf auf Arbeit, evtl Versuch ichs heut Abend oder Morgen mal. Bin momentan leider weng im Weihnachtsstress, voll doof wenn man kein Urlaub bekommt :(

Danke für die tipps, ich halt euch auf dem laufenden.

MfG Dan


EDIT: hmm leider auch kein Erfolg, irgendwie weiß ich jetz nicht mehr weiter... :S ach ja, noch ein letzten schönen Feiertag und nen guten Rutsch wünsch ich euch :)

EDIT (28.01.12): Also für jeden den es interessiert bzw n ähnliches Problem hatt:

Problemlösung:
-mit 360 Content Manager geöffnet (TU,DLC, SPIEL)
-Media ID verglichen (und siehe da, überall die selbe Media ID bis auf das Spiel selber)
Achtung: Media ID und Titel ID sind nicht das selbe ;) )
-neue Version (online Box) auf die jTag kopiert, bzw besorgen und ID abgleichen
-siehe da es geht!!!!! :D :thumbsup:

Fazit: ich hatte trotzdem zwei verschiedene Versionen, die man aber super per 360 Content Manager abgleichen kann(Media ID), somit wurde dann auch das TU und die DLC´s erkannt....
SUPI!!!! ^^
und Danke an alle für euere Hilfe und Tipps!!!

MfG Dan
Signatur von »DanSeek«
Keiner hat mich gefragt ob ich geboren werden will, also schreibt mir nicht vor wie ich zu leben habe!!!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DanSeek« (29. Januar 2012, 00:22)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!