Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 176

Registriert am: 4. Mai 2011

Wohnort: 26605 Aurich

Xbox360: XBOX 360 Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Ich spiele z.Zt.: Fifa15

Danksagungen: 7

  • Nachricht senden

(permalink) 1

Freitag, 26. August 2011, 17:15

Laufwerk unbrauchbar gemacht ??? und nun geht nix mehr , Hilfe !!!

Hi
Ich habe die alte dicke Xbox Elite mit dem Liteon DG-16D2S-09C vom July 2009 Fw 83850C und da ging auf einmal die Sicherheitskopie nicht mehr, als nach schaute war da ca in der Mitte ein ordenlicher Ring, er brach immer wieder wegen nicht lesbar ab, der Ring ist auch beim Orginal drauf, anscheinend habe ich die wohl mit dem Laufwerk auch mal gekillt, nun habe ich ja noch die Datei, so das ich mir eine neue Kopie machen kann, aber wie konnte das passieren ???

Als ich mein Ersatzlaufwerk LiteOn DG-16D2S Firmware 74850C vom September 2008 genommen habe ging die leicht gereinigte Kopie wieder.
Ich habe das "alte" Laufwwerk jetzt erst mal drin,das neuere hat ja wohl einen am Sender oder ?
Jetzt wo die Konsole offen ist kann man doch auch gleich eine neuere Firmware drauf spielen.

Ist das die richtige für beide Laufwerke ?
C4Eva iXtreme LT+ v1.91 (Phat Laufwerke)
Signatur von »bodi69« I5 3570k, ASrock extreme 4 Z77 / Corsair XMS3 PC-1333 Arbeitsspeicher 8GB (CL9) /Samsung SSD120GB 830series/Seagate Barracuda XT 2TB / Xbox laufwerk Liteon DG-16D2S / LiteOn iHAS624B / LiteOn iHBS112 / Windows 7 Ultimate 64bit/ EVGA GTX680

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »bodi69« (27. August 2011, 14:58)


Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6483

  • Nachricht senden

(permalink) 2

Freitag, 26. August 2011, 17:23

Die Ringe entstehen wenn man die Box beim Lesen bewegt oder zB umstellt.
Signatur von »Hoax«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bodi69 (27.08.2011)

Beiträge: 176

Registriert am: 4. Mai 2011

Wohnort: 26605 Aurich

Xbox360: XBOX 360 Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Ich spiele z.Zt.: Fifa15

Danksagungen: 7

  • Nachricht senden

(permalink) 3

Freitag, 26. August 2011, 17:28

Oh dann habe ich das ja wohl mal gemacht, anders kann es ja nicht sein :whistling:
ist denn jetzt auch das Laufwerk im Arsc... oder nur die DVD ?
Kann ich so die C4Eva iXtreme LT+ v1.91 (Phat Laufwerke) drüber hauen oder erst orginal dann updaten bei xbox und am schluß diese neue drauf ?(
Signatur von »bodi69« I5 3570k, ASrock extreme 4 Z77 / Corsair XMS3 PC-1333 Arbeitsspeicher 8GB (CL9) /Samsung SSD120GB 830series/Seagate Barracuda XT 2TB / Xbox laufwerk Liteon DG-16D2S / LiteOn iHAS624B / LiteOn iHBS112 / Windows 7 Ultimate 64bit/ EVGA GTX680

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 4

Freitag, 26. August 2011, 17:33

Kannst du machen ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bodi69 (27.08.2011)

Beiträge: 176

Registriert am: 4. Mai 2011

Wohnort: 26605 Aurich

Xbox360: XBOX 360 Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Ich spiele z.Zt.: Fifa15

Danksagungen: 7

  • Nachricht senden

(permalink) 5

Samstag, 27. August 2011, 09:32

Ich sollte ja sicher erst die orginal drauf hauen und die Konsole updaten oder ?
Die Konsole war noch nie online,kann man da ohne Probleme was updaten oder macht er das nur wenn er ein neues Spiel drin hat ?

Man man was ist das für ein Mist, jetzt bin ich seit ewigkeiten dran und irgendwo scheitert es immer, ich konnte die Firmware löschen und dann habe ich die orginal mit dosflash aufgespielt, aber die Lade wollte dann nicht mehr öffnen,
also ist da was falsch gelaufen, evt weil ich die dummy.bin in xi.bin umbenannt habe, kann das sein ???


Ich muß doch nur die alte löschen mit Jungleflasher und die orginal mit dosflash aufspielen oder?
löschen unter dosflash ging nicht, was mache ich nur falsch ? ?(

Ich bekomme kein Zugriff mit Dosflash auf das Laufwerk, er sagt immer "Unknow flash Chip" , auf dem Laufwerk scheint keine Firmware mehr zu sein, es geht die Schublade nicht auf.
Ich kann die Box nicht mit dem PC zusammen starten, es kommt dann zwar kurz das Windowssymbol etwas dunkler und dann ein blauen bildschirm mit weißer schrift, nur wenn ich ohne Box starte geht es,
starte ich später die Box wenn der PC schon an ist, kann ich nichts mehr im Jungle flasher sehen,also da läuft nichts.
Ich habe auch Liteon E versucht, er macht dann zwar was und sagt auch das er fertig ist, aber es geht trotzdem nicht, da scheint ein Rest drauf zu sein ;(
Ich weiß jetzt nicht mehr weiter.

So ein MIST ;(
»bodi69« hat folgendes Bild angehängt:
  • DSC00418.JPG
Signatur von »bodi69« I5 3570k, ASrock extreme 4 Z77 / Corsair XMS3 PC-1333 Arbeitsspeicher 8GB (CL9) /Samsung SSD120GB 830series/Seagate Barracuda XT 2TB / Xbox laufwerk Liteon DG-16D2S / LiteOn iHAS624B / LiteOn iHBS112 / Windows 7 Ultimate 64bit/ EVGA GTX680

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »bodi69« (27. August 2011, 17:29)


Beiträge: 176

Registriert am: 4. Mai 2011

Wohnort: 26605 Aurich

Xbox360: XBOX 360 Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Ich spiele z.Zt.: Fifa15

Danksagungen: 7

  • Nachricht senden

(permalink) 6

Montag, 29. August 2011, 20:27

Ich kann das Laufwerk nur manuell öffnen, ansonsten reagiert da nix, dosflash meldet ja sogar das er was gelöscht hat wenn das Laufwerk nicht mal strom hat,also Liteon E brachte gar nichts
und unter JF bekomme ich es nicht hin das er das Liteon 83850 C erkennt ;(
Gibt es sonst noch möglichkeiten die ich versuchen kann ?
»bodi69« hat folgendes Bild angehängt:
  • DSC00423.JPG
Signatur von »bodi69« I5 3570k, ASrock extreme 4 Z77 / Corsair XMS3 PC-1333 Arbeitsspeicher 8GB (CL9) /Samsung SSD120GB 830series/Seagate Barracuda XT 2TB / Xbox laufwerk Liteon DG-16D2S / LiteOn iHAS624B / LiteOn iHBS112 / Windows 7 Ultimate 64bit/ EVGA GTX680

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 7

Montag, 29. August 2011, 20:34

Scheint so als ob du die FW vom LW gelöscht hast?

Versuch mal flashlo.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bodi69 (29.08.2011)

Beiträge: 176

Registriert am: 4. Mai 2011

Wohnort: 26605 Aurich

Xbox360: XBOX 360 Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Ich spiele z.Zt.: Fifa15

Danksagungen: 7

  • Nachricht senden

(permalink) 8

Montag, 29. August 2011, 20:46

Was meinst du jetzt genau mit flashlo ?(
Also im Dosflash bin schon auf W für write gegangen und in JF habe ich es entweder falsch gemacht oder es liegt da dran,
dass er das Laufwerk nicht findet.
Signatur von »bodi69« I5 3570k, ASrock extreme 4 Z77 / Corsair XMS3 PC-1333 Arbeitsspeicher 8GB (CL9) /Samsung SSD120GB 830series/Seagate Barracuda XT 2TB / Xbox laufwerk Liteon DG-16D2S / LiteOn iHAS624B / LiteOn iHBS112 / Windows 7 Ultimate 64bit/ EVGA GTX680

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 9

Montag, 29. August 2011, 20:53

Ja, aber write funktioniert nicht oder?

Bzgl. flashlo -> Google, dann kommst du zb. hier hin:
http://www.xbox360-forum.de/problem-lauf…html#post154336

Lad dir die flashlo.rar und entpack diese, der Rest ist dort super erklärt ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bodi69 (29.08.2011)

Beiträge: 176

Registriert am: 4. Mai 2011

Wohnort: 26605 Aurich

Xbox360: XBOX 360 Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Ich spiele z.Zt.: Fifa15

Danksagungen: 7

  • Nachricht senden

(permalink) 10

Montag, 29. August 2011, 21:07

Also flashlo habe ich jetzt, nun hatte ich bisher immer alles auf diskette, da war die windowsstart diskette + dosflash + Firmware bin.
Kann ich da jetzt auch die flashlo.bat mit rein hauen ?
oder muß ich alles auf Stick machen, nicht böse sein, so ganz verstehe ich es noch nicht :S

Ich versuche es mal:

Ich hau die flashlo.bat mit auf Diskette und dann lasse ich den Rechner von Diskette starten und gebe das hier ein " flashlo.bat 09E0 Dummy.bin" alles mit Lücke ???
Signatur von »bodi69« I5 3570k, ASrock extreme 4 Z77 / Corsair XMS3 PC-1333 Arbeitsspeicher 8GB (CL9) /Samsung SSD120GB 830series/Seagate Barracuda XT 2TB / Xbox laufwerk Liteon DG-16D2S / LiteOn iHAS624B / LiteOn iHBS112 / Windows 7 Ultimate 64bit/ EVGA GTX680

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 11

Montag, 29. August 2011, 21:27

Ja, mit Lücke :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

bodi69 (29.08.2011)

Beiträge: 176

Registriert am: 4. Mai 2011

Wohnort: 26605 Aurich

Xbox360: XBOX 360 Elite

Laufwerk: LiteOn 83850C

Firmware: LT+ 3.0

Ich spiele z.Zt.: Fifa15

Danksagungen: 7

  • Nachricht senden

(permalink) 12

Montag, 29. August 2011, 21:41

Ich habe das jetzt gemacht und es ist ja auch was passiert, nur die olle Lade geht immer noch nicht auf und JF sieht immer noch kein Laufwerk.
Im Dosflash ist der Port ja eindeutig zu erkennen und wenn ich das Ersatzlaufwerk rein setze geht ja noch alles, also kabel und Auswurftaste gehen.

Ich glaube ich versuche mal die orginale zu laden und die neueste drauf zu hauen, kann ich eigentlich bei der orginalen was falsch machen , dass evt da dran liegt ?

Ich habe jetzt die orginal mit "Open Source" geladen , dann mit "Open Target" die aktuellste geladen, dann weiter auf "spoof source target" und die bin auf Diskette und mit flashlo.bat drauf
Jetzt geht die Lade schon mal wieder auf,also das Ding lebt :D
Rechner läßt sich jetzt auch wieder zusammen mit dem Laufwerk starten und wird im JF erkannt,flash ich wieder orginal Dummy.bin drauf geht wieder nix,Lade geht nicht auf und Box startet nicht zusammen mit dem PC.

Nur was habe ich falsch gemacht,wie bekommt man die orginal bin wieder drauf ?
so das ich ein Update /Systemupdate der Box 13146) im Internet machen kann ?
»bodi69« hat folgendes Bild angehängt:
  • flashlo.bat.jpg
Signatur von »bodi69« I5 3570k, ASrock extreme 4 Z77 / Corsair XMS3 PC-1333 Arbeitsspeicher 8GB (CL9) /Samsung SSD120GB 830series/Seagate Barracuda XT 2TB / Xbox laufwerk Liteon DG-16D2S / LiteOn iHAS624B / LiteOn iHBS112 / Windows 7 Ultimate 64bit/ EVGA GTX680

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »bodi69« (29. August 2011, 22:37)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!