Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wildfloh

360hacks Supporter

Beiträge: 294

Registriert am: 8. Februar 2011

Xbox One: Standard

Xbox360: Arcade: Jasper

Laufwerk: Liteon

Ich spiele z.Zt.: Gears ultimate, Bioshock Collection, Inside

Danksagungen: 65

  • Nachricht senden

(permalink) 1

Samstag, 12. März 2011, 13:58

launch.ini - was ist verkehrt?

Habe dash launch 2.09b, also den installer auf einen usb Stick gezogen und im Ordner Installer hatte ich folgende launch.ini:

[QuickLaunchButtons]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Hdd:\FreeStyle\default.xex
[Settings]
nxemini = true
pingpatch = true


Dennoch startet die Box normal...
Woran kann das liegen?
Signatur von »wildfloh« Gruß,

WILDFLOh


Beiträge: 84

Registriert am: 8. August 2010

Wohnort: da!

Xbox360: Pro

Laufwerk: Samsung

Firmware: 1.61

Rebooter/RGH: FreeBoot

Ich spiele z.Zt.: nix :(

Danksagungen: 15

  • Nachricht senden

(permalink) 2

Samstag, 12. März 2011, 13:59

Kopier die launch.ini mal per FTP in den Flash.

lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 3

Samstag, 12. März 2011, 14:04

Ich denke die ini muß in die Root (egal ob Platte oder Stick)!
Signatur von »lotus78« Gruß
-> lotus78 <-

Beiträge: 84

Registriert am: 8. August 2010

Wohnort: da!

Xbox360: Pro

Laufwerk: Samsung

Firmware: 1.61

Rebooter/RGH: FreeBoot

Ich spiele z.Zt.: nix :(

Danksagungen: 15

  • Nachricht senden

(permalink) 4

Samstag, 12. März 2011, 14:15

Bei mir nicht^^
Bei mir funzts nur wenn die ini in dem Flash ist.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

wildfloh (12.03.2011)

wildfloh

360hacks Supporter

Beiträge: 294

Registriert am: 8. Februar 2011

Xbox One: Standard

Xbox360: Arcade: Jasper

Laufwerk: Liteon

Ich spiele z.Zt.: Gears ultimate, Bioshock Collection, Inside

Danksagungen: 65

  • Nachricht senden

(permalink) 5

Samstag, 12. März 2011, 14:18

Bei mir nicht^^
Bei mir funzts nur wenn die ini in dem Flash ist.

Besten Dank - das wars! Funktioniert einwandfrei! :thumbup:
Signatur von »wildfloh« Gruß,

WILDFLOh


lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 6

Samstag, 12. März 2011, 14:24

Also ich habe die ini nicht geflasht, sondern auf der Root - sowohl auf der HD als auch bei einem Stick zum testen.
Aber Hauptsache es funzt!
Signatur von »lotus78« Gruß
-> lotus78 <-

wildfloh

360hacks Supporter

Beiträge: 294

Registriert am: 8. Februar 2011

Xbox One: Standard

Xbox360: Arcade: Jasper

Laufwerk: Liteon

Ich spiele z.Zt.: Gears ultimate, Bioshock Collection, Inside

Danksagungen: 65

  • Nachricht senden

(permalink) 7

Samstag, 12. März 2011, 14:26

Ich habe die *.ini beim installieren im Installer Ordner statt im files Ordner gehabt. Das war wohl mein Fehler.
Aber nun klappts ja...
Signatur von »wildfloh« Gruß,

WILDFLOh


Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 8

Sonntag, 13. März 2011, 13:44

Die INI muss immer im Flash liegen. Es spielt nur beim Installieren keine Rolle, wo sie liegt. Der Installer kopiert sie dann meist nach Flash.
Manchmal muss ich sie dort aber auch manuell hinkopieren.
Signatur von »Hoax«

lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 9

Sonntag, 13. März 2011, 14:14

@Hoax
In einer Anleitung steht, das ich die ini entweder in den Flash schreiben kann, oder in die Root kopieren kann.
(je nachdem wo die ini beim installieren ist)
Ich z.B.: habe die ini nur in der Root!

Zitat aus der Anleitung:
"wenn ihr die launch.ini häufiger verändern möchtet,
dann könnt ihr diese auch in die Root der HDD1 kopieren! - so habe ich es gemacht!!!

wenn ihr die launch.ini aber einfach so lassen wollt bzw. eher nicht so oft ändern wollt,
dann schiebt sie einfach im installer ordner in den files ordner.
(dann wird die .ini auch in den Nand geschrieben)"

Oder habe ich da etwas falsch verstanden?
Signatur von »lotus78« Gruß
-> lotus78 <-

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lotus78« (13. März 2011, 14:32)


Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 10

Montag, 14. März 2011, 10:00

Wo sie bei der Installation liegt ist dem Installer egal. Er kopiert die Datei in den Flash, wenn sie dort nicht existiert. Mittlerweile kopiere ich die Datei immer in den Flash, um sicherzugehen, dass alles geklappt hat. Denn manchmal scheint der Installer damit Probleme zu haben. Eventuell funktionierte es mit alten Versionen von DL von überall. Die aktuellen Versionen nutzen die ini nur im Flash. Für die Installation kann die Datei aber auch im Root der HDD1 liegen.
Signatur von »Hoax«

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

lotus78 (14.03.2011), mirrow (15.03.2011)

dernicnac

Wenigposter

Beiträge: 6

Registriert am: 9. April 2012

Xbox360: Elite

Laufwerk: LiteOn

Firmware: aktuell

  • Nachricht senden

(permalink) 11

Freitag, 13. April 2012, 10:55

ich hab das gleiche problem.... hab meine box umbauen lassen und hab FSD drauf.... bin schon am verzweifeln weil ich schon gut eine woche nach iner lösung suche :(
Meine launch.ini :

[QuickLaunchButtons]
BUT_X = Usb:\Freestyle\default.xex
Default = Usb:\Content\0000000000000000\C0DE9999\00080000\FreeStyle


[Settings]
nxemini = true
pingpatch = true
contpatch = false
fatalfreeze = false
regionspoof = true
dvdexitdash = true
xblaexitdash = false
fatalreboot = true
nosysexit = false
exchandler = true
livestrong = false
debugout = false
liveblock = true
fakelive =false

die pfade stimmen ... ich hab die .ini im root probiert und aufm flash....

Danke für eure hilfe
MfG


PS: sorry das ich den uraltbeitrag ausgegraben habe

megro

Fortgeschrittener

  • »megro« wurde gesperrt

Beiträge: 303

Registriert am: 13. Februar 2012

Wohnort: Bärnach

Xbox360: elite RGH/SLIM RGH Dual Nand

Laufwerk: Liteon

Firmware: lt3

Danksagungen: 45

  • Nachricht senden

(permalink) 12

Freitag, 13. April 2012, 10:58

.ini

hey!!!



ache daruaf das auf deiner usb der pfad auch so ist wie der in der ini steht...manuell kannst du fsd starten?

Default = Usb das ist aber nicht dein flash
Signatur von »megro« Marktplatzbewertung

Spoiler Spoiler


dernicnac

Wenigposter

Beiträge: 6

Registriert am: 9. April 2012

Xbox360: Elite

Laufwerk: LiteOn

Firmware: aktuell

  • Nachricht senden

(permalink) 13

Freitag, 13. April 2012, 11:44

der pfad ist richtig .... schon 100x kontroliert... manuell lässt sichs starten aber es nervt halt ....


default ist bei mir das startlaufwerk ... da ist fsd drauf ... oder hab ich da jetzt was verpeilt?!?!? bringt es was wenn ich FSD auf die interne platte schmeisse?

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 14

Freitag, 13. April 2012, 14:27

Zitat

BUT_X = Usb:\Freestyle\default.xex
Default = Usb:\Content\0000000000000000\C0DE9999\00080000\FreeStyle


Hier stimmt was nicht.

Was möchtest Du denn überhaupt, was Dashlaunch macht? Soll FSD automatisch beim Start laden? Dann schreib den Pfad zu Deiner default.xex hinter default. Das was dort gerade steht mit Conten\000... ist quatsch.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


dernicnac

Wenigposter

Beiträge: 6

Registriert am: 9. April 2012

Xbox360: Elite

Laufwerk: LiteOn

Firmware: aktuell

  • Nachricht senden

(permalink) 15

Freitag, 13. April 2012, 14:47

ich wollte das fsd direkt nach dem anmachen läd....
wenn ich das so wie flow schriebt geht das auch net .... muss die INI dann in den flash oder wie?? bin grad völlig verwirrt

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 16

Freitag, 13. April 2012, 14:50

Ja, dann schreib so etwas in der Richtung, nur natürlich mit Deinem exakten Pfad:

Default = Usb:\Freestyle\default.xex

(Deine default.xex befindet sich dann auf nem USB Stick im Ordner Freestyle, ist das richtig?)
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


dernicnac

Wenigposter

Beiträge: 6

Registriert am: 9. April 2012

Xbox360: Elite

Laufwerk: LiteOn

Firmware: aktuell

  • Nachricht senden

(permalink) 17

Freitag, 13. April 2012, 14:53

nee... nicht aufn stick... auf na festplatte .... aber das doch egal od stick oder FP oder

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 18

Freitag, 13. April 2012, 15:05

Ja, das ist egal, aber wenn Du Dashlaunch sagst, Freestyle liegt auf USB, dann sucht es auch da danach. Wenn es auf der internen HDD liegt, heißt der Pfad

Zitat

Default = Hdd:\Freestyle\default.xex
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


dernicnac

Wenigposter

Beiträge: 6

Registriert am: 9. April 2012

Xbox360: Elite

Laufwerk: LiteOn

Firmware: aktuell

  • Nachricht senden

(permalink) 19

Freitag, 13. April 2012, 15:13

so siehts die ini nu aus.....
[QuickLaunchButtons]
BUT_X = usb:\Content\0000000000000000\C0DE9999\00080000\freestyle
Default = Usb:\Freestyle\default.xex


mach er gebau das gleiche ,.... bootet ganz nochmal das normale dash .... aber er soll doch ins fsd booten ... ?(

ich hab zwar so einiges technisches verständniss ... aber das ding überfordert mich

so sieht das nu aus:


Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dernicnac« (13. April 2012, 15:32)


djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 20

Freitag, 13. April 2012, 15:35

Schreib das, was ich oben gepostet hab mal in Deine default Zeile.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


dernicnac

Wenigposter

Beiträge: 6

Registriert am: 9. April 2012

Xbox360: Elite

Laufwerk: LiteOn

Firmware: aktuell

  • Nachricht senden

(permalink) 21

Freitag, 13. April 2012, 18:35

so jungens danke nochmal für eure hilfe.... hab fsd auf die interne fp geschmissen.... nu startet sie direkt ins fsd

---c---

Wenigposter

Beiträge: 13

Registriert am: 17. März 2012

  • Nachricht senden

(permalink) 22

Freitag, 15. Juni 2012, 00:23

ich hab seit einiger zeit das oft beschriebene problem, aber soweit ich weiß passen bei mri alle pfade usw.
ich möchte, dass fsd direkt startet wenn die konsole bootet.
meine launch.ini liegt im flash udn schaut so aus:
[QuickLaunchButtons]
default = Hdd1:\Applications\FSD\default.xex


[Plugins]


[Settings]
nxemini = true
pingpatch = true
contpatch = true
fatalfreeze = false
fatalreboot = true
safereboot = false
regionspoof = true
region = 0x7FFF
dvdexitdash = false
xblaexitdash = false
nosysexit = false
nohud = false
noupdater = true
debugout = false
exchandler = true
dumpfile =
bootdelay = 0x2A
liveblock = true
livestrong = false
remotenxe = false
hddalive = false
hddtimer = 210
signnotice = true
autoshut = false
autooff = false
xhttp = true
tempbcast = false
temptime = 10
tempport = 7030

Ich hab auch Qickboot mal gestartet und durchgedrückt, ändert nix. die konsole startet normal und nicht fsd.

g33k

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 228

Registriert am: 8. September 2011

Danksagungen: 104

  • Nachricht senden

(permalink) 23

Freitag, 15. Juni 2012, 00:29

default = Hdd1:\Applications\FSD\default.xex

default = Hdd:\Applications\FSD\default.xex
Signatur von »g33k« Es gibt genau 10 Arten von Menschen.
Die, die binär verstehen, und die, die es nicht verstehen.

---c---

Wenigposter

Beiträge: 13

Registriert am: 17. März 2012

  • Nachricht senden

(permalink) 24

Freitag, 15. Juni 2012, 14:41

cool danke, es geht, obowhl die festplatte eigentlich HDD1 heißt. ich hatte den pfad einfach vom ftp kopiert.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!