Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Dienstag, 25. Juni 2013, 21:24

LiNk funktioniert nicht, obwohl beim Test alles auf "Pass" Steht

Hiho Liebe Forum gemeinde.

Ich hab hier schon öfters gelesen das hier einige das gleiche problem haben, aber das lösten sie irgendwie anders.

Router, alles Eingestellt. Ports etc, funkt auch sagt Freestyle (bzw link)!


So, also da dachte ich ja, es sollte funktionieren... Starte BO2 Suche Lobbys, alles perfekt. möchte joinen doch dann :


Wo kann ich noch was einstellen ? Kennt jemand schon die lösung dafür?


Pls Help D:


Dankend, LML

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 2

Dienstag, 25. Juni 2013, 21:33

Das hatte ich heute auch beim Spielen, und hin und wieder ist es immer noch.

Hab im Router DMZ Aktiviert und die IP der Box mit eingegeben.

hab jetzt schon paar mal Online gezockt klappte gut.

Ob es jetzt daran lag weiss ich nicht.

Achso beim selben spiel getestet heute.

MFG
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (25.06.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Dienstag, 25. Juni 2013, 21:37

Hallo
erstmal danke für die Turbo schnelle Antwort :)

Leider besitzt mein grotten schlechter Router diese funktion nicht. :( O2 btw

mfg LML

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 4

Dienstag, 25. Juni 2013, 21:42

Hast denn mal alle probiert zu Joinen???

Vielleicht heisst die Funktion bei dir ja anders.

Mfg
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (25.06.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Dienstag, 25. Juni 2013, 21:48

Ich glaube ich hab es gefunden, ist es dynDns ?




Hab aber nur diese funkionen, was davon? :DD

Dr.Gonzo

Administrator

Beiträge: 8 375

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6908

  • Nachricht senden

(permalink) 6

Dienstag, 25. Juni 2013, 21:51

Ich glaube ich hab es gefunden, ist es dynDns ?

Nein, das sind nur verschiedene DNS-Anbieter. Wie heißt den Dein Router/Modem Modell genau ?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (25.06.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 7

Dienstag, 25. Juni 2013, 21:53

O2 Homebox 3232

Wow, dieses Forum ist echt Klasse =)

Schnelle hilfe, find ich Super^^

mfg LML

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 8

Dienstag, 25. Juni 2013, 21:55

Weiss nicht genau, kenn mich nicht mit dem Router aus.

Was sagt denn Google, da müsste man doch auch einiges über die Einstellungen finden.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (25.06.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 9

Dienstag, 25. Juni 2013, 21:58

Ich habe geschaut, und nix dergleichen mit DMZ Gefunden, besteht den keine hoffnung ? :/

Dr.Gonzo

Administrator

Beiträge: 8 375

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6908

  • Nachricht senden

(permalink) 10

Dienstag, 25. Juni 2013, 22:15

Also Du gehst in Deiner Homebox auf den Reiter Heimnetz, da muss ein Eintrag sein der Port Forwarding heißt.Dort gibst Du die entsprechenden Ports von Link ein. Im Netz gibt es auch die Bedienungsanleitung für Dein Gerät, das solltest Du Dir mal zu Gemüte führen und schauen, ob das Gerät auch richtig konfiguriert ist, sonst kannst Du noch ganz andere Probleme bekommen, die weit gefährlicher sind.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Dienstag, 25. Juni 2013, 22:17

Ports funktionieren doch, sagt ja auch FSD3 ^^ Ports sind auch alle richtig, daran liegt es denke ich mal nicht^^
trotzdem vielen dank =)

Dr.Gonzo

Administrator

Beiträge: 8 375

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6908

  • Nachricht senden

(permalink) 12

Dienstag, 25. Juni 2013, 22:27

Dann schau nochmal bitte in Deinem Einrichtungsassistenten nach, dort hast Du auch die Möglichkeit UPnP zu aktivieren (macht zwar fast genau das gleiche wie Port Forwarding, aber man kann ja nie wissen). Was Du auch bedenken solltest ist, das hin und wieder am Link Server geschraubt wird. Dann liegt das Problem evtl ganz wo anders.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

SuperMario

(๏:๏)

Beiträge: 3 209

Registriert am: 16. März 2011

Xbox360: RGH Slim Trinity, Jtag Falcon v2 20GB

Rebooter/RGH: Xebuild 17150

LiNK User: SuperMario

Ich spiele z.Zt.: PES 2016

Danksagungen: 3787

  • Nachricht senden

(permalink) 13

Dienstag, 25. Juni 2013, 22:42

Kurze Zwischenfrage: Könnte es auch daran liegen? Denn dies kam ja auch schon vor.

Wie tritt man einen System Link Spiel bei?

Man geht zur Lobby und wählt einen Raum, welchen man beitreten will. Unter Current Room sieht man dann wie beschrieben die User, die sich im selben Raum befinden. Nun geht man im Spiel selber zurück zum Multerplayer/Systemlink Menü, aktualisiert einmal und kann einen offenen erstellten Spiel beitreten (joinen), oder selber eines erstellen (hosten). Nochmals als Hinweis, es ist wichtig, dass man die gleiche TU Version von den Games benutzt, da es ansonsten zu Connect Problemen kommt. Um einen Sitzungsfehler beim Joinen zu entgehen, solltet Ihr daher nochmal nachschauen, ob der Ping Patch bei Dashlaunch aktiviert ist.
Kontrolliert diesbezüglich auch nochmal, ob wie oben bereits beschrieben bei "Enable UPNP for Port mapping" das Häckchen entfernt wurde, wenn trotz UPNP Funktion die Ports manuell konfiguriert worden, da es sonst auch hier zu "Join" Problemen kommen kann!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

Dr.Gonzo

Administrator

Beiträge: 8 375

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 6908

  • Nachricht senden

(permalink) 14

Dienstag, 25. Juni 2013, 22:53

Kontrolliert diesbezüglich auch nochmal, ob wie oben bereits beschrieben bei "Enable UPNP for Port mapping" das Häckchen entfernt wurde, wenn trotz UPNP Funktion die Ports manuell konfiguriert worden, da es sonst auch hier zu "Join" Problemen kommen kann!

Kommt auf den verwendeten Router, bzw dessen Firmware an. Bei mir macht es keinen Stress, was aber wie gesagt nix heißen muss. Aber generell sollte man uPnP abschalten wenn man es nichtbraucht, da es auf normalen Routern (DD WRT Firmware ausgenommen) ein Einfallstor für alles mögliche sein kann. Weil Du es gerade angesprochen hast, tippe ich mal auf das TU Problem, oder Dash Launch. Das waren nach der Router Geschichte, in der Vergangenheit die meisten Problemfälle, was Link anging (habe ich jetzt gar nicht dran gedacht).

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

SuperMario

(๏:๏)

Beiträge: 3 209

Registriert am: 16. März 2011

Xbox360: RGH Slim Trinity, Jtag Falcon v2 20GB

Rebooter/RGH: Xebuild 17150

LiNK User: SuperMario

Ich spiele z.Zt.: PES 2016

Danksagungen: 3787

  • Nachricht senden

(permalink) 15

Dienstag, 25. Juni 2013, 22:58

Weil Du es gerade angesprochen hast, tippe ich mal auf das TU Problem, oder Dash Launch. Das waren nach der Router Geschichte, in der Vergangenheit die meisten Problemfälle, was Link anging


Eben, die drei Fakten sollten erst mal geklärt werden, bevor weiter der Fehler beim Router und der Konfiguration gesucht wird (außer den Ports).

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 16

Mittwoch, 26. Juni 2013, 14:25

Hi, danke für die vielen Antworten wieder, schein auch Profis hier zu sein die sich damit auch auskennen,
So. Ihr werded es mir nicht glauben, ich hab just 4 fun einfach mal ein Spiel gehostet, dazu den Room etc, und Tada. Leute sind gejoint, ich dachte mir nur "WTF?!" Danach wo wir bissle gezockt hatten, wollte ich nochmal das Joinen probieren. Nix o.O
Mich verwundert das nur sehr, weil ich kann hosten, leute können joinen. Aber ich halt nicht, Was ist da bitte falsch?! xD

mfg LML

## das TU Ist es nicht, hab das neuste ^^ (11 -Black Ops2) Und Dash Launch, in wie fern hat das was damit zutun ? Ihr müsst mir das bitter erklären, den nur Hosten ist nicht immer so cool, vorallem wenn immer so selten jmd kommt :DD

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LmL.« (26. Juni 2013, 15:07)


Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 17

Mittwoch, 26. Juni 2013, 15:14

Ich glaub nicht das es an den TUs liegt, ich konnte auch ohne TUs ein Spiel beitreten.
Oder du installierst das TU mal neu.

Ich denke das es mit den Router Einstellungen zu tun hat.

MfG
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 18

Mittwoch, 26. Juni 2013, 19:32

das TU überprüft du mittels dem xbox-guide-button im spiel. wenn da das TU erkannt wird, dann passt alles.
PS: ohne tu finden sich nur die leute ohne TU... mit TU1/2/3 ist es das gleiche.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

SuperMario

(๏:๏)

Beiträge: 3 209

Registriert am: 16. März 2011

Xbox360: RGH Slim Trinity, Jtag Falcon v2 20GB

Rebooter/RGH: Xebuild 17150

LiNK User: SuperMario

Ich spiele z.Zt.: PES 2016

Danksagungen: 3787

  • Nachricht senden

(permalink) 19

Mittwoch, 26. Juni 2013, 20:02

Wie gesagt, hosten ist meistens kein Problem, eher gibt es beim Beitreten bereits offener Spiele Schwierigkeiten. Wenn man neben den Titleupdates den oben im Zitat rot markierten Satz ausschließen kann, dann liegt es sehr wahrscheinlich am Router, oder in einzelnen Fällen, wie Gonzo schon schrieb, an Serverproblemen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.06.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 20

Mittwoch, 26. Juni 2013, 20:14

Hi, hab beides probiert, immer gleiche Meldung.

Aber alles halb so Wild, wechsel jetzt bald zu Kabel Deutschland, o2 nervt sowieso, hab den auch ne viel bessere Leitung (bzw wird sie dann nicht mehr gedrosselt) und dann sollte ich auch ein besseren Router bekommen wo man alles besser Regeln sollte,
Ich schreibe trotzdem falls sich was ändert, Aber nochmal ein großes Danke an euch, tolle Community hier <3

btw, hier ist noch das Bild das upnp aktiviert ist^^

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 21

Samstag, 24. August 2013, 15:31

So, hab zwar immer noch nicht gewechselt zu Kabel Deutschland leider, aber das stell ich mal aussenvor.

Das problem besteht immer noch und ich hab einfach keine Ahnung wieso, hab heute in MW3 mal wieder was gehostet, es kamen nur wenige. Ich hab gesehen das viele versuchten zu joinen, aber oft kam die Meldung " ... do not can join, because network trouble" oder so^^

Ich meine, es gab viele updates jetzt bei F3, hat sich da vllt keine neue Option mit reingeschlichen, oder gab es nochmal ein Fall meinesgleichen? Ports etc blieben gleich. Also kann man sich oben noch orientieren was ich alles habe.

mfg LML

# Hier nochmal meine ganzen Ports, könnt ja mal überprüfen aber Freestyle sagt ja, da ist kein problem^^

[URL=http://s1.directupload.net/file/d/3359/bl9z4h88_png.htm][/url]

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LmL.« (25. August 2013, 12:30) aus folgendem Grund: Ports.


Rolf

User

Beiträge: 108

Registriert am: 3. August 2013

Xbox360: Falcon

Rebooter/RGH: RGH

LiNK User: Nacken

Ich spiele z.Zt.: The Witcher 2, Ghosts: Extinktion

Danksagungen: 13

  • Nachricht senden

(permalink) 22

Montag, 26. August 2013, 13:18

Hi, hab das gleiche Problem wie du, habs aber auch schon aufgegeben. Du kannst aber trotzdem mal Probieren für jedes Protokoll eine eigene Regel zu erstellen. Bei deinem Screenshot hast du ja überall "TCP/UDP" zusammen freigegeben. Versuch mal jedem Protokoll eine Regel zu gebn...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.08.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 23

Montag, 26. August 2013, 15:31

Gute Idee, man kanns ja mal probieren, muss aber schauen was für Ports ich den wieder Löschen kann, hab nämlich schon zu viele.

Danke :)

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 24

Montag, 26. August 2013, 19:22

So hab ich das bei mir eingestellt, vielleicht hilfts weiter.

Hab schon länger nicht online gespielt, aber ebend getestet, läuft alles bestens.

Aber ohne DMZ aktiviert funktioniert es nicht.
»Zwölf1212« hat folgende Bilder angehängt:
  • IMG_1040.JPG
  • IMG_1041.JPG
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

LmL. (26.08.2013)

LmL.

Wenigposter

Beiträge: 18

Registriert am: 24. April 2013

Xbox360: Pro

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: LML720i

Ich spiele z.Zt.: Black Ops 2 / Dead Pool

Danksagungen: 1

  • Nachricht senden

(permalink) 25

Montag, 26. August 2013, 20:29

thx für die Extra Bilder <3

Ich teste das mal eben, aber wie gesagt. Ich besitze kein DMZ in meinem Router (Homebox 2323 oder 3232...) o2.

## Edit Nr.1



Hab ich DMZ gefunden?!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »LmL.« (26. August 2013, 20:48)


Verwendete Tags

Link

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!