Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 1

Samstag, 12. Januar 2013, 23:18

Link problem mit Fritzbox

hallo,
geht um die xbox von meinem bruder.
ich versuche jetzt schon seit stunden link zum laufen
zu bekommen,aber es klappt nich.habe schon alles mit
den ports probiert.da sein wlan modem aber keine automatische
port weiterleitung hat,bekomme ich das nicht eingestellt.
er hat
FRITZ!Box 7312
fsd3 rev 483,kernel 14699,dashlaunch 3.0.5
ich hoffe ihr könnt mir helfen.
habe mal ein foto angehängt wie es jetzt eingestellt ist.
bitte helft mir.

whitenight120

Wenigposter

  • »whitenight120« wurde gesperrt

Beiträge: 35

Registriert am: 29. November 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 2

Samstag, 12. Januar 2013, 23:21

Am Port musst Du natürlich auch die Ports einstellen. Bekommst du denn überall Pass wenn du im fsd den Test machst?

Husky

☆★•٠·˙Chris˙·٠• ★☆

  • »Husky« wurde gesperrt

Beiträge: 511

Registriert am: 13. Juni 2011

Wohnort: Marl Sinsen

Xbox360: XBoX 360S GeGlitcht 500GB HDD + Kinect

Laufwerk: LiteOn DG-16D4S

Firmware: 0225

Rebooter/RGH: xeBuild GUI 2.088(16202)

LiNK User: WhiteHusky

Ich spiele z.Zt.: Halo 4, Forza Horizon, NFSMW2, CoD Black Ops2

Danksagungen: 205

  • Nachricht senden

(permalink) 3

Samstag, 12. Januar 2013, 23:29

die port Settings sollten so aus sehen

Signatur von »Husky«
"Meine X360 Slim"


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

falaga (11.11.2015)

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 4

Samstag, 12. Januar 2013, 23:34

Exposed host ist nicht nötig, ist auch unsicherer
einfach upnp aktivieren, und die ports zusätzlich manuell eingeben, wichtig ist aucht, die an ports ganz rechts, sollten auch die selben sein !
Da ich vermute, dass du BO2 spielen willst, könnte auch ein dashboard update hilfreich sein, bin mir jetzt aber nicht sicher

Husky

☆★•٠·˙Chris˙·٠• ★☆

  • »Husky« wurde gesperrt

Beiträge: 511

Registriert am: 13. Juni 2011

Wohnort: Marl Sinsen

Xbox360: XBoX 360S GeGlitcht 500GB HDD + Kinect

Laufwerk: LiteOn DG-16D4S

Firmware: 0225

Rebooter/RGH: xeBuild GUI 2.088(16202)

LiNK User: WhiteHusky

Ich spiele z.Zt.: Halo 4, Forza Horizon, NFSMW2, CoD Black Ops2

Danksagungen: 205

  • Nachricht senden

(permalink) 5

Samstag, 12. Januar 2013, 23:37

@ ultrashot
bei nachen geht es nur mit Exposed host so wie bei mir und bei nem kollegen mit ner firtzbox 7210

und das mit dem Exposed host ist auf dem bild auch nur weil so bei mir nur geht und ich das jetzt micht extra wieder aus machen wollte deswegen bei hatte ich ja auch geschrieben "die port Settings sollten so aus sehen"
Signatur von »Husky«
"Meine X360 Slim"


Dr.Gonzo

Administrator

Beiträge: 8 645

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7298

  • Nachricht senden

(permalink) 6

Samstag, 12. Januar 2013, 23:38

Normal reicht die Aktivierung von UPnP aus, dann schaltet sich im Regelfall die Konsole die Ports selber frei.

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 7

Samstag, 12. Januar 2013, 23:39

ja aber in seiner fritzbox steht nichts mit upnp.
das ja das komische.habe schon alle optionen abgesucht

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 8

Samstag, 12. Januar 2013, 23:42

ne nicht bo2 sondern bl2.

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 9

Samstag, 12. Januar 2013, 23:43

An ports sind bei dir 80-82
mach die auch ändern
An die leute mit fritzbox auch experten ansicht und neuste firmware ausprobiert ?

Husky

☆★•٠·˙Chris˙·٠• ★☆

  • »Husky« wurde gesperrt

Beiträge: 511

Registriert am: 13. Juni 2011

Wohnort: Marl Sinsen

Xbox360: XBoX 360S GeGlitcht 500GB HDD + Kinect

Laufwerk: LiteOn DG-16D4S

Firmware: 0225

Rebooter/RGH: xeBuild GUI 2.088(16202)

LiNK User: WhiteHusky

Ich spiele z.Zt.: Halo 4, Forza Horizon, NFSMW2, CoD Black Ops2

Danksagungen: 205

  • Nachricht senden

(permalink) 10

Samstag, 12. Januar 2013, 23:43

mach mal bei dir auf der fritzbox die Experte Ansicht an
Signatur von »Husky«
"Meine X360 Slim"


Dr.Gonzo

Administrator

Beiträge: 8 645

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7298

  • Nachricht senden

(permalink) 11

Samstag, 12. Januar 2013, 23:44

Bist Du wirklich sicher, vielleicht nicht etwas in der Eile übersehen ?
Schau mal bitte hier.

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 12

Samstag, 12. Januar 2013, 23:44

ok ich rede mit im gerade und sag ihm das.80-82 in was ändern?

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 13

Samstag, 12. Januar 2013, 23:49

Schau dein screenshot mal an und nach rechts
Da siehst du 80-.. an ports
Bearbeiten und diese auch entsprechend ändern
upnp per experten ansicht freischalten, gonzos link lesen
@gonzo
Bei mir war upnp nicht ausreichend, warum auch immer

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 14

Samstag, 12. Januar 2013, 23:50

meinst du das mit der firewall einstellen?

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 15

Samstag, 12. Januar 2013, 23:50

ok wir versuchens gerade mal

Dr.Gonzo

Administrator

Beiträge: 8 645

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7298

  • Nachricht senden

(permalink) 16

Samstag, 12. Januar 2013, 23:55

Ich sage es noch einmal, richte UPnP ein, dann kannst Du Dir das ganze Theater über Manuelle Portfreigaben auf Deiner Fritz Box sparen.

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 17

Samstag, 12. Januar 2013, 23:58

ok wir habens jetzt upnp gefunden.

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 18

Sonntag, 13. Januar 2013, 00:07

ok danke schon mal für die hilfe.
er hat jetzt upnp aktiviert. modem und xbox neugestartet und lässt gerade den link test laufen.

z4ub3r3r

Wenigposter

Beiträge: 22

Registriert am: 29. April 2012

  • Nachricht senden

(permalink) 19

Sonntag, 13. Januar 2013, 00:12

ok danke für eure hilfe.läuft alles.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 20

Sonntag, 13. Januar 2013, 00:15

Man, bist du schwer von Begriff.
2x eine Verwarnung bezüglich doppel-/mehrfach Posts, dennoch machst du munter weiter.


//zu
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!