Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 1

Samstag, 10. Dezember 2016, 17:12

LiNK Probleme

Hallo.

Ich bekomme LiNK einfach nicht zum laufen. Das Problem sind die Ports. Beim LiNK-Test ist alles ok außer die Ports. Obwohl ich lt. der hier zu findenen Anleitung die Ports freigegeben habe. Ich habe mir auch schon die Anleitung auf realmodscene.com angeguckt und entsprechend die MAC-Adresse meiner Xbox "freigegeben". Ich habe einen Kabel Deutschland Anschluss mit IPv4. HInter dem Kabelmodem hab ich einen WLAN-Router gesteckt (dort habe ich die Freigaben eingestellt). Aber es funktioniert nicht, egal ob WLAN oder LAN.
Dann hab ich die Xbox per LAN direkt an an das Kabelmodem gesteckt (natürlich habe ich die Ports und die MAC-Adresse auch hier freigegeben) -> leider immer noch ohne Erfolg.

Ich hoffe mir kann jemand helfen.
Wenn irgendwas fehlt reiche ich entsprechende Daten natürlich gerne nach.

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 2

Samstag, 10. Dezember 2016, 17:36

Entweder andere Ports versuchen, oder im Router die UPnP Funktion aktivieren, dann schaltet sich in der Regel die Konsole die benötigten Ports selber frei. Alternativ kann man die Xbox 360 noch über den Router, in die DMZ setzen. Was Link angeht muss man dazu noch sagen, das wir Momentan auf Realmodscene ein Problem mit den Server haben. Da leider auch der Link Dienst über jenen läuft, ist die Zuverlässigkeit zur Zeit nicht gegeben. An dem Problem wird zwar gerade gearbeitet, wann es eine zufriedenstellende Lösung gibt, ist zur Zeit noch nicht absehbar.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 3

Samstag, 10. Dezember 2016, 17:48

Erstmal danke für die schnelle Antwort.

Kann es denn sein das durch diese Serverprobleme nur manche betroffen sind? Weil mein Kumpel bekommt Spiele angezeigt.

UPnP Funktion aktiviert. Im Plugin die Funktion aktiviert. Kein Erfolg.
UpnP Funktion aktiviert. Im Plugin die Funktion deaktiviert. Kein Erfolg.
UpnP Funktion deaktiviert. Im Plugin die Funktion deaktiviert. Kein Erfolg.

Das heißt ich kann im Plugin einfach andere Ports einstellen? Muss ich da auf etwas achten?

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 4

Samstag, 10. Dezember 2016, 18:02

Durch die Server Probleme sind alle betroffen die Link spielen, Covers herunter laden (über die Konsole direkt, oder auf Xbox Unity) wollen. Das ist zur Zeit ein Glücksspiel. Schau mal in Deinem Router nach, ob Du die Möglichkeit hast, die Konsole in die DMZ zu stellen. Bitte stelle außerdem mal Deine Dashlaunch.ini in Dein nächstes Posting mit rein.


Zitat

Das heißt ich kann im Plugin einfach andere Ports einstellen? Muss ich da auf etwas achten?

Genau probiere einfach mal andere aus.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 5

Samstag, 10. Dezember 2016, 18:20

Okay, wie gesagt mein Kumpel bekommt Spiele angezeigt. Liegt also derzeit tatsächlich an mir^^

Ich konnte die launch.ini nicht als TXT hochladen, deswegen einfach mit WinRAR gepackt.
Im Anhang hab ich noch einen Screenshot von den Einstellungen des Routers. Meinst du ich soll da DMZ aktivieren und die IP der Xbox eingeben?
»Slushi« hat folgendes Bild angehängt:
  • Unbenannt.jpg
»Slushi« hat folgende Datei angehängt:
  • launch.rar (4,34 kB - 12 mal heruntergeladen - zuletzt: 17. Oktober 2020, 05:13)

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 6

Samstag, 10. Dezember 2016, 18:28

Deine Dashlaunch.ini sieht soweit gut aus.


Meinst du ich soll da DMZ aktivieren und die IP der Xbox eingeben?

Genau. Stell Deine Konsole in die DMZ. Dann sollten die Ports alle außen vor sein. Ich habe noch eine Frage zu Deiner Modem/Router config. Ich gehe mal davon aus, das Du im Modem selber nichts eingestellt hast, also die DHCP Vergabe läuft von Deinem Router aus ?

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 7

Samstag, 10. Dezember 2016, 18:42

Ich bin da nicht so bewandert. Das was ich sagen kann ist das DHCP-Server eingeschaltet ist. Router als DHCP-Server vewenden ist aktiv. Erste IP-Adresse endet auf 2 und die letzte IP-Adresse endet auf 254. Meine Xbox endet auf 5.

Hab den Haken bei DMZ-Standardserver gesetzt und die IP-ADresse der Xbox eingegeben. Funktioniert leider immer noch nicht.

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 8

Samstag, 10. Dezember 2016, 20:19

Überprüfe mal ob Du die Konsole in Deinem Netzwerk überhaupt erreichen kannst.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 9

Samstag, 10. Dezember 2016, 20:31

Ja das klappt soweit ganz gut. Keine Probleme z.B. mit FileZilla. Also ich vorhin mit nem Kumpel spielen wollte kam ich ja in die Räume und hab andere User gesehen. Nur Spiele konnte ich nicht sehen und mein Kumpel hat ein von mir erstelltes Spiel nicht gesehen. Dann hab ich den Test machen lassen und hab gesehen das die Ports nicht erreicht werden können

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 10

Samstag, 10. Dezember 2016, 20:39

Normalerweise müsste die Portfreigabe, UPnP, oder DMZ funktionieren. Ich habe selber ein KD Anschluss und früher als ich noch ein KD Modem und einen eigenen Router verwendet habe, hatte das ohne Probleme funktioniert. Hat Deine Xbox 360 eine IP zugewiesen bekommen, oder verfügt sie über eine statische IP ?

Was die Spiele angeht, hast Du das betreffende Title Update installiert und aktiviert, wenn eines vorgegeben wird ?

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 11

Samstag, 10. Dezember 2016, 20:50

TU's sind auf dem aktuellen Stand und aktiviert.
Die Xbox hat immer die gleiche (selbe?) IP-Adresse. In den Einstellungen der Xbox hab ich auf "Automatisch" gestellt, aber sie scheint immer die gleiche zu bekommen. Ist das schlecht?
Früher hat das mit LiNK auch gut funktioniert. Hab nen neuen KD-Router bekommen, deswegen gleich mal geguckt ob sie mich noch auf IPv4 gelassen haben.

Ich kann ja nochmal versuchen die Xbox direkt an das Kabelmodem zu klemmen und da nach der DMZ-Einstellung suchen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (10.12.2016)

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 12

Samstag, 10. Dezember 2016, 20:58

Wenn Du Dual Stack bekommen hättest, wäre das eine Erklärung gewesen weshalb Du keine Ports mehr freigeschaltet bekommst, da bei Deinem Provider die ganzen für Link betreffenden Pakete schon vor Deiner öffentlichen IP Adresse herausgefischt werden. Eine weitere mögliche Fehlerquelle wäre, wenn Modem und Router beide im DHCP Modus laufen, sprich Du hast dann eine doppelte Adressauflösung. Das geht dann auch in die Hose.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 13

Samstag, 10. Dezember 2016, 21:00

"Dual Stack"?? ?(

Okay, das kann sein das bei beiden DHCP aktiviert ist. Wenn ja, wo wird es ausgeschaltet wenn ich die Xbox an den WLAN-Router hänge?

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 14

Samstag, 10. Dezember 2016, 21:07

Vergiss das erst einmal mit der DHCP Funktion und schließe mal die Konsole direkt an Dein KD Modem an. Wenn es dann immer noch nicht funktionieren sollte, kannst Du zwischen fester und zugewiesener IP auf der Konsole testen.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 15

Samstag, 10. Dezember 2016, 21:36

So, Xbox direkt per Kabel an das KD-Modem angeschlossen. Das KD-Modem (CH6640E) verfügt nicht über die DMZ-Funktion. Die Ports habe ich ja schon für die Xbox (anhand der MAC-Adresse) freigegeben.

Laut dem KD-Modem hat mein WLAN-Router eine dynamische IP bekommen.

Im KD-Modem hab ich DHCP jetzt ausgeschaltet.

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 16

Samstag, 10. Dezember 2016, 21:44

Die Ports habe ich ja schon für die Xbox (anhand der MAC-Adresse) freigegeben.

Die Ports hast Du ja im Router und nicht im Modem freigeben. Wenn Du die Konsole direkt an dem Modem hängen hast, sind die Einstellungen des Routers außen vor. Du müsstest im Modem die Ports wieder freigeben. Du hattest geschrieben, das Du einen Router an dem KD Modem betreibst. Was für ein Modell ist das den genau ?

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 17

Samstag, 10. Dezember 2016, 22:08

Ich habe beides getan. Ich habe die Xbox normalerweise am WLAN-Router (OnNetworks N300R), dort habe ich die Portfreigabe eingestellt. Dies funktionierte sonst auch. Da dies nun nicht ging, habe ich die Xbox direkt an das KD-Modem (CBN CH6640E) gesteckt; die Xbox hat eine neue IP-Adresse bekommen und wurde mir auch im Modem als verbundenes Gerät angezeigt; dann habe ich dort auch direkt im Modem die Ports freigeben wollen -> dort nennt sich das MAC-Weiterleitung, hab dies vorgenommen (siehe Anhang).

Hab grad den Laptop direkt an das KD-Modem angeschlossen und mir die Systeminfos anzeigen lassen. Dort steht nur was von IPv6. Als ich vorhin auf wieistmeineip.de ging hat er mir meine IPv4 Adresse angezeigt und bei IPv6 stand nichts. Jetzt hab ich nochmal, während der Laptop am KD-Modem angeschlossen ist, auf o.g. Website die IP abgefragt -> siehe Anhang. Jetzt bin ich total verwirrt :S
»Slushi« hat folgende Bilder angehängt:
  • Unbenannt.jpg
  • IP-Adresse.jpg

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 18

Samstag, 10. Dezember 2016, 22:27

Bevor wir hier weiter herum experimentieren, kläre Mal bei Vodafone ab, ob Du noch einen reinen IPv4 Anschluss hast. So wie es aussieht, haben sie Dich auf Dual Stack Lite umgestellt.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 19

Samstag, 10. Dezember 2016, 22:32

Okay, werd mal anrufen. Hatte damals extra gefragt ob ich umgestellt werden und sie meinten "nein, da wird nichts dran geändert"

Aber schon mal ein RIESEN Danke an dich :thumbsup:

Natürlich ist auf einmal mein konpletter Anschluss gestört :thumbdown:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Slushi« (10. Dezember 2016, 22:53)


Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 20

Samstag, 10. Dezember 2016, 23:15

Ich und Hoax hatten vor kurzem neue Verträge bei Vodafone/KD abgeschlossen und auch die gleiche Hardware wie Du bekommen. Hoax hatte bei Anschluss der Vodafone/KD Hardware ein Update bekommen und ist seid dem per Dual Stack Lite unterwegs und hat die gleichen Probleme, was das freischalten von Ports angeht. Er kann jene unter der KD Hardware nicht mehr freischalten.

Du kannst mal in Deinem CH7466CE unter, Heimnetz ---> Allgemein ---> Wan Einstellungen, nachschauen.

Beiträge: 132

Registriert am: 8. Februar 2012

Wohnort: Wismar

Xbox One: Xbox One X

Xbox360: Ltd. Star Wars Edition (RGH)

LiNK User: slushi

Ich spiele z.Zt.: Mirror's Edge Catalyst

Danksagungen: 22

  • Nachricht senden

(permalink) 21

Sonntag, 11. Dezember 2016, 02:05

Es geht!!!

Hab bei KD angerufen. Hab mich umstellen lassen auf IPv4. Hab nen Werksreset bei KD-Modem durchgeführt. Hab im KD-Portal den Bridge-Modus eingeschaltet. Alles neu gestartet und jetzt klappt es wieder...überall schöne grüne Häckchen :thumbsup:

Dr.Gonzo

Administrator

Beiträge: 8 638

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7283

  • Nachricht senden

(permalink) 22

Sonntag, 11. Dezember 2016, 02:14

Wie ich vermutet hatte, warst Du auf Dual Stack Lite. Das ist wie Sch..... am Haken und sollte man so schnell wie möglich los werden, weil man nur Probleme in Verbindung mit Port basierten Diensten hat.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Slushi (11.12.2016)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!