Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 59

Registriert am: 18. Dezember 2012

Xbox360: Xbox 360 Acrade, Xbox 360 Slim 4 GB

Laufwerk: BenQ

LiNK User: Jok3er11

  • Nachricht senden

(permalink) 1

Samstag, 16. Februar 2013, 10:44

Link Router konfigurieren

Hallo,

Ich wollte heute mein Link bei meiner Xbox einrichten aber ich komm gerade nicht weiter.
Hab es mit dieser Anleitung probiert: [JTAG/Glitch] FreeStyleDash 2.0 RC 2.2/ FSD3.0 Guide inklusive LiNK Tutorial
Der Anfang alles gut er findet den Account und alles aber jetz kommt die Router Sache mein Eouter unterstützt UPNP hab es aktiviert beim Router nun sollte ich ja die 2 Ports freischalten wo bei der Xbox stehen. Leider weiß ich nicht wo ich diese Ports freischalte ): hab einen Netgear RP614v3

Villeicht kann mir einer von euch weiterhelfen.
Mfg Nico_Viper_111

alter

Biker

Beiträge: 98

Registriert am: 25. November 2010

Wohnort: Stuttgart

Xbox One: Day One

Xbox360: slim

Laufwerk: LiteOn

Rebooter/RGH: RGH

LiNK User: supermoto

Ich spiele z.Zt.: Black Ops 2

Danksagungen: 14

  • Nachricht senden

(permalink) 2

Samstag, 16. Februar 2013, 11:39

du musst die ports manuel freischalten am router übern pc lies doch deine bedienungsanleitung vom router da stehts drin wie es bei deinem router geht weil ist bei jedem router anders ich hatte gleiche probleme :) und jetzt gehts.
Signatur von »alter« Meine Marktplatzbewertungen: http://www.xboxhacks.de/alter.t52789.html

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

m3lykalypse (19.02.2013)

Frosch

Fortgeschrittener

Beiträge: 182

Registriert am: 26. Dezember 2011

Xbox360: Phat

Laufwerk: LiteOn

Firmware: Lt+ 3.0

Danksagungen: 8

  • Nachricht senden

(permalink) 3

Samstag, 16. Februar 2013, 11:48

Schau z.B. mal hier : http://www.computerbase.de/forum/showthread.php?t=250958

Ansonsten hilft google !

Beiträge: 59

Registriert am: 18. Dezember 2012

Xbox360: Xbox 360 Acrade, Xbox 360 Slim 4 GB

Laufwerk: BenQ

LiNK User: Jok3er11

  • Nachricht senden

(permalink) 4

Samstag, 16. Februar 2013, 12:07

Hab sie durchgelesen leider auf englisch und hab die einstellungen gemacht nun fragt er mich Ber nach der ip adresse des server und den anfangs port und endport was muss ich da denn eingeben ?

Gustl88

hat Dich am Sack!

Beiträge: 57

Registriert am: 23. August 2011

Wohnort: SACHSEN

Xbox One: Xbox One 500GB Quantum

Xbox360: Slim 250GB

Laufwerk: keines

Rebooter/RGH: Glitch *up to date*

Ich spiele z.Zt.: unten_rum

Danksagungen: 21

  • Nachricht senden

(permalink) 5

Sonntag, 17. Februar 2013, 08:53

Ip ist die von deiner Xbox (steht im FSD links unten). Port ist der denn du laut Anleitung vergeben hast/der der in den Linkeinstellungen steht
Signatur von »Gustl88« Meine Marktplatzbewertungen

Beiträge: 59

Registriert am: 18. Dezember 2012

Xbox360: Xbox 360 Acrade, Xbox 360 Slim 4 GB

Laufwerk: BenQ

LiNK User: Jok3er11

  • Nachricht senden

(permalink) 6

Donnerstag, 28. Februar 2013, 18:01

Hallo Danke für eure Hilfe leider hat es noch nicht ganz funktioniert.

So habe ich meinen Router konfiguriert unter dem Punkt Portweiterleitung habe ich das hier eingestellt.

https://www.dropbox.com/s/xhsp2s4054nvce4/LiNK.JPG

Und die Fehlermeldung beim LiNK Test sagen:

UPNP Status: UPNP Enabled Router Found
Datenport Status: Port: 3072 TCP: Fail UDP: Fail
Sendeport Status: Port 3071 TCP: Fail UDP: Fail
JQE360 Bestätigungsstatus: Auth ..... : Pass (bei denn Punkten steht halt der Benutzername da)
DevLink: Pass: DevLink is Disabled
Ping Patch: Pass: Ping Patch Enabled

Hoffe ihr könnt mir weiterhelfen.

EDIT:gelöst !!!

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!