Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Guacamole

Wenigposter

Beiträge: 3

Registriert am: 31. Oktober 2010

  • Nachricht senden

(permalink) 1

Montag, 7. Februar 2011, 21:56

LiteOn 7er Reihe Xbox verweigert alles!!!

Hallo erstmal an alle die sich diesen Thread genauer ansehen ^^
Ich hab ein ganz ernstes Problem wollte für einen Kollegen seine Xbox flashen. Box ist über 2 Jahre wohl alt und hat ein LiteOn der 7er reihe. Wollte den LW Key mit dem CK3 Probe V2 auslesen und hab alles versucht mit Halftray per Strom trennen oder Reinschieben aber nichts hat mich näher zum Key herangebracht. Das ist im Endeffekt nicht das Problem sodern eig. bin ich mit der Probe Spitze in den falschen Spear gekommen und die Box hat versucht das LW zu öffnen konnte dies aber nicht tun. Habe sie dann vom strom getrennt um ja (so wie mir gesagt wurde) den Nand zu leeren von i.welchen eventuellen befehlen. Wollte sie wieder anmachen aber schock schwere not es ging nix mehr. LED am Netzteil blieb Orange keine ROD nix. Hat einfach keinen Laut mehr von sich gegeben.

Was ich ausprobiert habe:
- Eigenes Laufwerk in seine Box (BenQ von mir) = Keine Reaktion.
- Sein LiteON in meine Box = Laufwerk Funktioniert fehlersuche eingegrenzt.
- LiteOn herausgefahren in seine Box gelegt = Keine Reaktion ( Der versuch hat ne Vorgeschichte)
- Sauber Blasen seiner Box = Keine Reaktion
- Box ohne Laufwerk versucht zu starten = Keine Reaktion
- Mit der Probe in den Spears rumgeschaut = Keine Reaktion
- Startversuch mit der Eject Taste ( mit und ohne LW) = Keine Reaktion.
- Absuchen von eventuelle verschmorten Wiederständen Kondensatoren etc. = Kein wirklicher Befund

Habe mit einem Kollegen gesprochen der auch selber flasht und auch eine JTAG box besitzt und er sagt, wie auch meine vermutung ist, Wiederstand i.wo zerschossen, weil selbst wenn es der NAND wäre müsste die box doch wenigsten einen ROD bekommen.

Ich bin echt am verzweifeln und langsam echt ratlos. Vielleicht weiss ja jemand etwas über solche Vorfälle und hätte ne idee welcher wiederstand es sein könnte.

Ich danke jedem schon mal im Vorraus.

Beiträge: 1 309

Registriert am: 31. Dezember 2008

Danksagungen: 168

  • Nachricht senden

(permalink) 2

Dienstag, 8. Februar 2011, 16:19

Warum nimmst du Strom von der Xbox?

lorenco

lorenco

Beiträge: 355

Registriert am: 7. November 2010

Wohnort: fröndenberg

Xbox360: Pro mit 250GBHdd

Laufwerk: liteon 7er

Firmware: lt+1.1

Ich spiele z.Zt.: NFS Hot Pursuit

Danksagungen: 40

  • Nachricht senden

(permalink) 3

Dienstag, 8. Februar 2011, 16:32

hallo

das ist natürlich echt heftig das die box gar nicht mehr will.

was ich vermute ist das du dir einen der mosfet´s zerschossen hast.


mfg

Guacamole

Wenigposter

Beiträge: 3

Registriert am: 31. Oktober 2010

  • Nachricht senden

(permalink) 4

Dienstag, 8. Februar 2011, 17:08


Warum nimmst du Strom von der Xbox?
Ich hab kein Connectivity Kit und hier im Forum wurde gesagt ich kann den strom auch über die Xbox beziehen. Habe immer nur das Laufwerk herausgezogen wenn ich den Halftray open modus herbeiführen wollte. Nur am ende hat die Box nicht mehr reagiert weder power knopf sonst was aber sie war nicht Freeze. Deswegen Netzteil abgezogen^^


hallo

das ist natürlich echt heftig das die box gar nicht mehr will.

was ich vermute ist das du dir einen der mosfet´s zerschossen hast.


mfg
Das ist schonmal ein guter Tipp vielen dank. Ich nehme mal an kann ich mit nem einfachen multimeter durchmessen oder? Entweder mit Spannung oder mit Durchgangsprüfung sprich also Wiederstand ermitteln. Arbeite im Maschinenbau bereich als Mechatroniker platinen löten ist kein problem und gute messgeräte wie Lötwerkzeuge bekomm ich von da kann ich mir ausleihen. Werd das mal probieren und schaun ob die zerschossen sind.

Bin aber trotz allem noch für weitere Vorschläge offen aber schon mal Vielen dank!!

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1998

  • Nachricht senden

(permalink) 5

Dienstag, 8. Februar 2011, 17:38

Wenn der NAND "leer" ist macht die konsole auch nichts. Netzteil mal getauscht ?

Die mosfets kannste prüfen wenn du sie ausgelötet hast oder du lötest die 2 Spulen aus und dann kannste diese direkt an der Konsole messen, dazu brauchste ein analoges Multimeter

Guacamole

Wenigposter

Beiträge: 3

Registriert am: 31. Oktober 2010

  • Nachricht senden

(permalink) 6

Dienstag, 8. Februar 2011, 17:58

Wenn der NAND "leer" ist macht die konsole auch nichts. Netzteil mal getauscht ?

Die mosfets kannste prüfen wenn du sie ausgelötet hast oder du lötest die 2 Spulen aus und dann kannste diese direkt an der Konsole messen, dazu brauchste ein analoges Multimeter

Netzteil wirds nicht sein meine eigene Konsole funktioniert damit ohne probleme. Kann ich die mosfets nicht auch prüfen wenn sie noch verlötet sind. Weil wenn ich deren internen wiederstand messen will muss ich ja nen wert bekommen um überhaupt zu wissen ob da durchgang ist oder nicht. Weil wenn R=0Ohm sind kann ich ja definitiv sagen da stimmt was nicht wenn z.b. ein anderer mit dem Wert von 150Ohm als Beispiel kommt. Oder vertuh ich mich da jetzt? Und mal als wirkliche frage. Wieso denn die spulen auslöten? Also ich versteh das so. Spulen auslöten, analoges multimeter in die löcher der Spulen setzen und nachschaun was sich ergibt. Oder wie war das gemeint?

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!