Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mands

Wenigposter

Beiträge: 6

Registriert am: 3. November 2009

  • Nachricht senden

(permalink) 1

Donnerstag, 17. Dezember 2009, 11:19

Liteon 83850C problem

Gute Tag die Herren,

ich hoffe mir kann wer weiterhelfen ;(

ich habe ein Problem mit meiner 360 Elite:

ich wollte die Xbox ohne Connect-Kit Flashen, was ja auch möglich ist (SATA).

Ich arbeitete mittels JF, konnte den Key erfolgreich auslesen, hab die files aufm PC.

Aber beim löschen des Laufwerkes ging ich wohl nicht richtig vor,
aufjeden fall Laufwerk "gelöscht" und jetzt wirds nicht mehr erkannt, weder von JF, noch von Dosflash (unter windows) noch bei der Xbox.

Die grüne LED an der Xbox blinkt grün.

Ich habe gelesen dass dies mittels Dosflash gefixxt werden kann?

ich habe kein Kit... nur den SATA-Controller -.-

kann mir wer weiterhelfen?

Vielen Dank und schöne Festtage

mands

Beiträge: 394

Registriert am: 31. August 2009

Wohnort: Hamburg

Xbox360: Slim-> xKey -> Live

Ich spiele z.Zt.: BF3

Danksagungen: 14

  • Nachricht senden

(permalink) 2

Donnerstag, 17. Dezember 2009, 11:31

einfach noch mal im JF

auf MTK Flash 32 und Lite-On-Erase

zwei mal yes klicken und strom off und wieder on



klappt bei mir immer

mands

Wenigposter

Beiträge: 6

Registriert am: 3. November 2009

  • Nachricht senden

(permalink) 3

Donnerstag, 17. Dezember 2009, 13:00

Sending Lite-On-Erase request to port 0xA800
..............
Drive returned Status 0x7F
....................
Device Intro failed!


die meldung kommt, port stimmt sicher, denn hatte an dem anschluss vorher ne hdd dran -.-


1. laufwerk strom per xobx & sata an pc
2. pc booten
3. JF starten, dummy.bin auswählen, mtkflash32 und erase liteon
4. yes, yes, innerhalb 1sek strom aus und wieder an, aber nix geht
und wieder kommt die meldung :(

bin am verzweifeln

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »mands« (17. Dezember 2009, 13:01)


Beiträge: 394

Registriert am: 31. August 2009

Wohnort: Hamburg

Xbox360: Slim-> xKey -> Live

Ich spiele z.Zt.: BF3

Danksagungen: 14

  • Nachricht senden

(permalink) 4

Donnerstag, 17. Dezember 2009, 13:18

mh dann erst stell mit JF die CFW die du flashen willst mit deinem key

speicher die ab.


und versuch das Liteon im Windows mit dosflash32 zu erasen




ein liteon kann man immer wieder retten

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!