Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

xflowx

Wenigposter

Beiträge: 18

Registriert am: 30. Oktober 2011

  • Nachricht senden

(permalink) 1

Freitag, 4. November 2011, 15:07

Liteon Brick?

Hallo Leute!
Ich belästige euch mal wieder mit nem neuen Problem.
Blöderweise ist mir beim beschreiben eines Liteon LWs die Box ausgegangen :S
Per JF habe ich keine chance mehr, habe es nun per dosflash versucht.
Das erste was mich irritiert ist, dass ich immer nur "einen Befehl" ausgeben kann und dann den PC neustarten muss. Ist nicht normal oder?
Dann habe ichs per l-o-eras probiert bekomme aber immer nur den FF00 Status. (Dieser Bedeutet, dass das LW ohne Fehler beschreibbar ist? Eigentlich müsste es doch FF72 sein oder nicht?)
In Dosflash mit manuellem beschreiben bekomme ich den Fehler "1st argument [LiteOn] wrong" - was soweit ich rausgefunden habe mit dem falschen Status des LWs zusammenhängt.

SirusX

360hacks Supporter

Beiträge: 227

Registriert am: 13. Mai 2009

Wohnort: Überall

Xbox360: Slim Gltich

Laufwerk: Liteon

Firmware: Original

Rebooter/RGH: Freeboot XXXX

LiNK User: SirusX

Ich spiele z.Zt.: Vieles

Danksagungen: 26

  • Nachricht senden

(permalink) 2

Freitag, 4. November 2011, 15:14

Probier ma öfter und erease es erst ..... nen Liteon bekommste nicht kaputt ..... ausser du haust drauf "!
Signatur von »SirusX«


drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 3

Freitag, 4. November 2011, 15:15

Probier ma öfter und erease es erst ..... nen Liteon bekommste nicht kaputt ..... ausser du haust drauf "!
jau so ist das...
bekomme die immer im JFlasher mit Liteon Erase hin einfach öfters probieren und dabei an / aus machen

xflowx

Wenigposter

Beiträge: 18

Registriert am: 30. Oktober 2011

  • Nachricht senden

(permalink) 4

Freitag, 4. November 2011, 15:20

Das wusste ich garnicht, ich dachte es führt kein weg am dosflash vorbei...
Ich probier mal n bisschen rum.

Edit

Ich glaub mich tritt n Pferd :D ich probier hier schon 3 Tage rum und mit dem ersten erase per JF funktionierts :D

Verwendete Tags

Liteon

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!