Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 1

Dienstag, 19. Januar 2010, 10:08

LiteOn DG16D2S FW 74850c brick???

Hallo ich habe echt ein großes problem! Und zwar wollte ich gestern von meinem Bruder die XBOX flashen! hab auch den key schon ausgelesen usw. Als ich dann lite on erase gedrückt habe hat sich Jungle Flasher aufgehangen und jetzt wird das laufwerk auch nicht mehr erkannt! Weden im Windows noch im Dos! Hab schon alles mögliche versucht es wieder hin zu bekommen aber nichts hat etwas gebracht! bekomme immer nur den Fehler Status F80 angezeigt! was kann ich mache! Bitte dringend um Hilfe! Bin echt am verzweifeln! Sowas ist mir noch nie passiert! hab schon sehr viele LiteOns geflasht! Bin sehr dankbar für jede Hilfe und jeden hilfreichen Tip! danke schonmal im voraus! :(
Signatur von »Svenne«

Beiträge: 394

Registriert am: 31. August 2009

Wohnort: Hamburg

Xbox360: Slim-> xKey -> Live

Ich spiele z.Zt.: BF3

Danksagungen: 14

  • Nachricht senden

(permalink) 2

Dienstag, 19. Januar 2010, 10:38

brick gibs beim LiteOn nicht


einfach im JF noch mal "lite on erase" und strom off / on

(permalink) 3

Dienstag, 19. Januar 2010, 14:10

Haaa hatte diese Woche genau das gleiche Problem mit einem July 08 LiteOn. Das wollte ums verecken nicht mehr erkannt werden nach dem ich die Taste Löschen gedrückt hatte !! Habe dann ein wenig rummgespielt bis es dann irgendwann wieder érkannt wurde. Habe die neuste JF Version genommen. Ich klickte dann auf Outro und gleich danach auf Device ID dann war es wieder da und lebte :)

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 4

Dienstag, 19. Januar 2010, 15:18

Hab ich schon mehrmals probiert! hab immer den Fehler 0x80 im JF und in dos hab ich immer den fehler F80 ;(
Signatur von »Svenne«

Beiträge: 394

Registriert am: 31. August 2009

Wohnort: Hamburg

Xbox360: Slim-> xKey -> Live

Ich spiele z.Zt.: BF3

Danksagungen: 14

  • Nachricht senden

(permalink) 5

Dienstag, 19. Januar 2010, 15:33

versuch mal mit dosflash32 im Windows

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 6

Dienstag, 19. Januar 2010, 15:40

Hmm hab ich jetzt auch Probiert mit dem JF 0.1.69 aber geht leider immer noch nicht! ;(
Signatur von »Svenne«

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 7

Dienstag, 19. Januar 2010, 15:41

Da wird es auch nicht erkannt unter DOSFlash 32
Signatur von »Svenne«

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 8

Dienstag, 19. Januar 2010, 15:55

Zitat

Original von Svenne
Hmm hab ich jetzt auch Probiert mit dem JF 0.1.69 aber geht leider immer noch nicht! ;(


Ich glaub so langsam echt dass es jetzt hinüber ist! Bin echt am verzweifeln.
Signatur von »Svenne«

SirusBlack

Fortgeschrittener

Beiträge: 185

Registriert am: 19. Oktober 2008

Danksagungen: 2

  • Nachricht senden

(permalink) 9

Dienstag, 19. Januar 2010, 16:02

Wenn du einen VIA chipsatz nutzt dann deininstalliere mal die treiber dafür hat bei
vielen schon wunder vollbracht.

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 10

Dienstag, 19. Januar 2010, 16:05

Hab kein VIA! hab nen Intel ICH 10R! hab das ASROCK P45R2000 board und damit hat es bisher immer gefunzt!
Signatur von »Svenne«

Beiträge: 394

Registriert am: 31. August 2009

Wohnort: Hamburg

Xbox360: Slim-> xKey -> Live

Ich spiele z.Zt.: BF3

Danksagungen: 14

  • Nachricht senden

(permalink) 11

Dienstag, 19. Januar 2010, 16:32

vom flash her kann es nich kaputt sein



hier versuchs mit der Lite-On-Erase.exe ( L-O-ERAS )

http://rapidshare.com/files/250595148/Lite-On-Erase.rar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Frankievelvet« (19. Januar 2010, 16:33)


Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 12

Dienstag, 19. Januar 2010, 16:35

hab die l-o-eras.exe schon im DOS ausprobiert! geht nicht
Signatur von »Svenne«

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 13

Dienstag, 19. Januar 2010, 17:57

Bitte bitte helft mir!
Signatur von »Svenne«

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 14

Mittwoch, 20. Januar 2010, 22:32

RE: LiteOn DG16D2S FW 74850c brick???

Kann mir denn keiner mehr helfen und hat auch keiner mehr eine Idee?
Signatur von »Svenne«

(permalink) 15

Mittwoch, 20. Januar 2010, 22:57

Das einzigste was du machen kannst , probier es an verschiedenen PCs mit verschiedenen kompatiblen chipsätzen aus oder schick es jemand hier im Forum zu der es auch nochmal versuchen könnte. Viel Glück

ich würde es aus reiner Neugier auch versuchen ;)

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 16

Mittwoch, 20. Januar 2010, 23:12

Ja wenn es jemand machen könnte wäre das echt super! Wenn ja dann bitte melden! weil ich bin mit meinem latein am ende.
Signatur von »Svenne«

(permalink) 17

Donnerstag, 21. Januar 2010, 00:36

Hab doch geschrieben das ich es für dich probieren möchte ;)

Svenne

Flasher

Beiträge: 166

Registriert am: 12. April 2009

Wohnort: Deutschland

Xbox360: Elite

Laufwerk: LiteOn v7

Firmware: LT+ 1.1

Ich spiele z.Zt.: Vieles

Danksagungen: 7

  • Nachricht senden

(permalink) 18

Donnerstag, 21. Januar 2010, 00:54

Zitat

Original von Matrix
Hab doch geschrieben das ich es für dich probieren möchte ;)

Ok kannst mir ja eine PM mit deiner Adresse schicken! dann würde ich es dir mal schicken! Würdst es mir auch gleich Flashen? Würd dir dann die orig. FW und den Key auf CD mit geben! Wenn ja bitte die neue LT flashen!
Signatur von »Svenne«

Bube

User

Beiträge: 91

Registriert am: 4. November 2009

Wohnort: Hildesheim

Danksagungen: 7

  • Nachricht senden

(permalink) 19

Montag, 25. Januar 2010, 08:06

Bin echt kein Profi aber habe sehr oft aus Spass bei Lite On LW rumgespielt so das ich extra was falsch gemacht habe das ebend keine FW mehr auf LW liegt.

und jedesmal hat es wieder geklappt dies zu Flashen. 7er / 8er Laufwerke Probiert.

nur ganz Wichtig ist warum klickt Ihr auf Erase wenn gar keine FW mehr da ist :D

bei mir musste ich natürlich auf Write anklicken um es zu Flashen :)

MfG
Bube

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!