Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

spice711

Wenigposter

Beiträge: 5

Registriert am: 27. Juni 2009

  • Nachricht senden

(permalink) 26

Montag, 15. Februar 2010, 10:12

Das genau nach dem Weg den Du beschrieben hast das LW auf nichts(mehr) reagiert!

Mit dem Intro / Outro Trick findet JF das LW aber ein Erease/Write ist danach nicht möglich.
Oder stell ich mich nur an !

Ein Write bringt

Getting Status from port 0xD800
Invalid Status 0x80

Getting Status from port 0xD800
Invalid Status 0x7F

Getting Status from port 0xD800
Invalid Status 0x80

Getting Status from port 0xD800
Invalid Status 0x80

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 603

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6443

  • Nachricht senden

(permalink) 27

Montag, 15. Februar 2010, 10:34

Klick mal auf "LiteOn Erase", warte auf nen Status. Dann ziehste den Strom vom LW, steckst Strom wieder rein und drückst auf Intro.
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Tobi94

Wenigposter

Beiträge: 21

Registriert am: 7. August 2010

Wohnort: NRW

  • Nachricht senden

(permalink) 28

Samstag, 21. August 2010, 20:18

Super Anleitung.
Hat mir super geholfen, jetzt kann ich endlich wieder X360 zocken!
Ich kann nur eins dazu noch sagen:
,, THX "

trasher13-3

Wenigposter

Beiträge: 14

Registriert am: 22. Januar 2010

  • Nachricht senden

(permalink) 29

Montag, 27. September 2010, 19:52

mein hochgefahrenes winxp hängt sich auf wenn ich mein "leeres" liteon anschalte. wenn ich es wieder ausschalte dann läuft es nach 15sek wieder.

wenn ich es beim booten schon anschalte dann meckert die VIA karte, dann mach ich continue und winxp hängt sich beim booten auf...

gibts dafür noch ne lösung? das letzte was JF ausgespuckt hat war "Drive is in Vendor Mode"

das muss doch noch zu retten sein oder?


edit:

windows hängt sich doch nicht komplett auf, ca. alle 60s kann ich für 2s den pc wieder steuern.

hab dann mal auf "Intro" geklickt. bekam:

"Device Intro failed"
Status 0x80

edit2:

habs jetzt im dos nochmal gelöscht, und geflasht. dann per jungleflasher geschaut ob es wieder erkannt wird - das ist auch der fall, allerdings fehlt der DVD key. wie bekomm ich den da rein? wollte dann einfach nochmal normal flashen, also löschen und dann flashen.

meldung nach dem flashen:
drive returned status 0x72
manufacturer id: 0x0
device id: 0x0
flash name: unknown type
flash size: n/a

dann wollte ich auf "erase"

meldung: unknown flash type Erase aborted


ich würds ja per dos machen, aber wie bekomm ich meinen DVD key da rein?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »trasher13-3« (27. September 2010, 22:19)


trasher13-3

Wenigposter

Beiträge: 14

Registriert am: 22. Januar 2010

  • Nachricht senden

(permalink) 30

Dienstag, 28. September 2010, 00:02

habs jetzt unter dos hinbekommen, könnt meinen beitrag vergessen ;)

draco5

Fortgeschrittener

Beiträge: 241

Registriert am: 11. September 2011

Laufwerk: Hitachi

Danksagungen: 31

  • Nachricht senden

(permalink) 31

Dienstag, 3. April 2012, 22:19

ging wunderbar mit WIN7 und via-Karte und nach dem tipps

würd noch 100 mal bedanken klicken

Styx1337

Wenigposter

Beiträge: 20

Registriert am: 7. März 2012

Xbox360: Xbox Elite

Laufwerk: Liteon

Firmware: Lt +3.0

Ich spiele z.Zt.: AC3, Forza 4

  • Nachricht senden

(permalink) 32

Freitag, 26. Oktober 2012, 21:18

Problem :/

Ich hab nen Problem :P






Also folgendes liegt an, undzwar habe ich bis jetzt einige
Xbox'es Phat geflasht. Habe nun eine Xbox Phat mit Liteon Laufwerk hier
liegen. Mein Kollege hat versucht den Key auslesen war aber zu langsam
beim Stecker ziehen daher keine FW und kein Key. Den Key hab ich nun vom
Laufwerk. Das Dash ist das neuste aber das Laufwerk wird nun halt nicht
erkannt und die Box blinkt ist ja alles normal.



Laufwerk: Liteon dg-16d2s



So nun zu dem eigentlichen Ding, ich versuche nun schon seit 3 Stunden
die Stock oder LT 3.0 zu flashen ohne jeglichen Erfolg ( meine Schachtel
Zigaretten habe ich mittlerweile leer :D)



Ich komme durch Liteon Erase in den Vendor Mode - kann den Flash auch
drauf schreiben, wird auch bestätigt nur wenn ich Outro drücke steht ja
halt sonst da blabla Verified as LiteOn das passiert halt nich -.-



Ich benutze Win7 deaktiviere die erzwingende Treibersignatur aber
bekomme von Windows sobald ich JF starte trotzdem eine Meldung das nicht
Treibersignierte Port I/O installiert werden wollten und das nicht
ginge da man signierte laden soll ...



Ich bedanke mich jetzt schon einmal! :rolleyes:



Hier noch der Log :



Zitat

JungleFlasher 0.1.92 Beta (304)



Session Started Fri Oct 26 20:57:12 2012







This is a Wow 64 process running on 2 x 64 bit CPUs



X360USB PRO detected, Version 0.18







portio64.sys Driver Installed



portio64.sys Driver Started, thanks Schtrom !



Found 3 I/O Ports.



Found 0 Com Ports.



Found 4 windows drives C: D: E: F:



Found 1 CD/DVD drives E:











Sending Lite-On-Erase request to port 0x0000



..............



Drive returned Status 0x80



....................



Device Intro failed!







Sending Lite-On-Erase request to port 0x0000



..............



Drive returned Status 0x80



....................



Device Intro failed!







Sending Lite-On-Erase request to port 0x0000



..............



Drive returned Status 0x80



........



Serial flash found with Status 0x72



Manufacturer ID: 0xEF



Device ID: 0x11



Flash Name: Winbond/NEX(W25P20/NX25P20)



Flash Size: 262144 bytes



Loading firmware file C:\Users\PauliDaniel\Desktop\orig-02510C-1c000.bin



MD5 hash: e7e0f802769fd80329784ca4b512f1a9



Drive key @ n/a FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF



Firmware Osig: [PLDS DG-16D2S 0251]



Firmware is: Stock



DVD Key copied to target



ID strings already match



Target rev is LT 02510C, serial info not copied







Getting Status from port 0x0000



SPi flash found with Status 0x72







Sending Chip Erase to Port 0x0000



Erasing:



Blank Test !







Reading Bank 0: ................



Reading Bank 1: ................



Reading Bank 2: ................



Reading Bank 3: ................



Blank verified OK !







Getting Status from port 0x0000



SPi flash found with Status 0x72







Sending Chip Erase to Port 0x0000



Erasing:



Writing target buffer to flash



Writing Bank 0: ................



Writing Bank 1: ................



Writing Bank 2: ................



Writing Bank 3: ................







Flash Verification Test !



Reading Bank 0: ................



Reading Bank 1: ................



Reading Bank 2: ................



Reading Bank 3: ................



Write verified OK !







Sending Vendor Outro to port 0x0000

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!