Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

NeR0N

User

Beiträge: 116

Danksagungen: 22

  • Nachricht senden

(permalink) 1

Donnerstag, 9. Juni 2011, 16:06

Liteon wird weder im JF noch im Dosfl. erkannt

Hey Leute,

brauche wieder Hilfe.
Ich habe ein Liteon Laufwerk bekommen, dass überhaupt nicht erkannt wird.
Im Jungleflasher wird, auch nach dem ich Intro Device benutzt habe, nicht erkannt.
Im Dosflash wird ebenfalls nichts angezeigt.
Hab mir mal die Platine angeschaut, aber da ist soweit kein Defekt zu erkennen.

Hat Jemand ne Ahnung was damit los ist?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 721

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3532

  • Nachricht senden

(permalink) 2

Donnerstag, 9. Juni 2011, 17:31

Wird es denn an einer Box erkannt?

Evtl. leerer Flashspeicher, also FW erased.

Beiträge: 111

Danksagungen: 31

  • Nachricht senden

(permalink) 3

Donnerstag, 9. Juni 2011, 17:41

Es gibt ein Programm (bat Datei) mit dem Namen flashlo.bat. Firmwaredatei fertig machen und ins Dosflash-Verzeichnis kopieren.

Laufwerk halb offen und DOS starten.

| batch file| | SATA Port | | die fertige ixtreme |

z.B. flashlo A300 Lite_CFW.bin

Anweisungen folgen, LW wird geflasht.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

NeR0N (09.06.2011)

NeR0N

User

Beiträge: 116

Danksagungen: 22

  • Nachricht senden

(permalink) 4

Donnerstag, 9. Juni 2011, 17:54

Wird es denn an einer Box erkannt?

Evtl. leerer Flashspeicher, also FW erased.


Aber bisher hatte ich immer eine Resonanz im JF, wenn ich ein Liteon geflasht und dabei erased habe.
Also ist da höchst wahrscheinlich auch kein KEy mehr drauf?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 721

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3532

  • Nachricht senden

(permalink) 5

Donnerstag, 9. Juni 2011, 18:16

Kann man so ja schlecht sagen, vllt ist auch die Platine defekt? Key würde dann trotzdem noch im Speicher und auslesbar sein ;)

@Inge
"halb offen" bei einem LiteOn?

Beiträge: 111

Danksagungen: 31

  • Nachricht senden

(permalink) 6

Donnerstag, 9. Juni 2011, 21:08

Bei nem 74er evtl. hilfreich. Bei den anderen LiteOn nicht notwendig.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!