Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 1

Samstag, 8. Oktober 2011, 11:15

Lt+ 2.0 und AP2.5

Hi - bin jetzt auf 13599 mit LT+ 2.0 (LiteOn Phat) aber die AP2.5 SKs die ich mit 12625 und LT+ 1.1 spielen konnte,
funktionieren nicht mehr.
(die Games hat man ja extra patchen müssen)
Wie gehe ich jetzt vor, das diese SKs wieder funktionieren.
Danke
PS: falls das Thema schon war - Sorry, ich habe nix gefunden bzw. wusste nicht wie suchen...
Signatur von »lotus78« Gruß
-> lotus78 <-

blablub

unregistriert

(permalink) 2

Samstag, 8. Oktober 2011, 11:31

Neu patchen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

lotus78 (08.10.2011)

lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 3

Samstag, 8. Oktober 2011, 11:38

Danke!
Ah - genau - das hatten wir doch schon. :P (Sorry bin noch nicht ganz munter...)
Hat ja jetzt nix mit LT+ 2.0 zu tun, sonden mit dem Dash.
Signatur von »lotus78« Gruß
-> lotus78 <-

blablub

unregistriert

(permalink) 4

Samstag, 8. Oktober 2011, 11:50

Einfach durch ABGX laufen lassen dann müssten sie wieder problemlos laufen.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!