Sie sind nicht angemeldet.

iFreak-X

Wenigposter

Beiträge: 5

Registriert am: 26. Oktober 2012

Xbox360: Arcade, Elite

Laufwerk: LiteOn, BenQ

  • Nachricht senden

(permalink) 1

Sonntag, 21. Februar 2016, 12:58

LTU2 Clone Vendor Mode

Hallo,
ich habe für mein DG-16D4S eine LTU2 Platine gekauft. Leider bekomme ich diese zum flashen nicht in den Vendor-Mode :(
Laut offizieller Anleitung muss man dazu auf einen Button drücken, der bei meiner Platine nicht dabei ist und ich konnte auch nichts dazu finden. Vielleicht kann ja eienr von euch mir weiterhelfen?
Hier ein Bild von der Platine:

Update: Gelöst, für alle die dasselbe Problem haben ist im Bild Button und Switch mit Verbindung gekennzeichnet
»iFreak-X« hat folgendes Bild angehängt:
  • img16957dregbcfqj.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iFreak-X« (22. Februar 2016, 13:36)


ghostrieder

Wenigposter

Beiträge: 6

Registriert am: 24. September 2013

Xbox360: Slim

Laufwerk: liteon

Firmware: ixtreme lt 3.0

Danksagungen: 4

  • Nachricht senden

(permalink) 2

Sonntag, 21. Februar 2016, 13:11

bei deiner platine fehlt der schalter hab ich rot markiert

Mfg Ghostrieder
»ghostrieder« hat folgendes Bild angehängt:
  • img16957dregbcfqj.jpg

KingLOL

Wenigposter

Beiträge: 55

Danksagungen: 2

  • Nachricht senden

(permalink) 3

Sonntag, 21. Februar 2016, 13:13

kannst du messen, was genau der Schalter macht?
Signatur von »KingLOL« Sie wurden verwarnt....xy......hahaha ok.

iFreak-X

Wenigposter

Beiträge: 5

Registriert am: 26. Oktober 2012

Xbox360: Arcade, Elite

Laufwerk: LiteOn, BenQ

  • Nachricht senden

(permalink) 4

Sonntag, 21. Februar 2016, 13:42

Nach der Beschreibung auf der Platine ist das ja der Switch um WP#=0 oder WP#=1 einzustellen, hat das etwa auch Auswirkungen auf den Vendor Mode?

Hier mal die gemessene Verbindung von dem Switch
Edit: Der Linke Anschluss ist auf Masse
»iFreak-X« hat folgendes Bild angehängt:
  • Anschluss.png

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iFreak-X« (21. Februar 2016, 14:06)


Jonas225

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 499

Registriert am: 6. Februar 2010

Xbox One: Forza 5 Bundle

Xbox360: JTAG FalconV1, Retail Elite Jasper

Laufwerk: BenQ, LiteOn

Danksagungen: 122

  • Nachricht senden

(permalink) 5

Sonntag, 21. Februar 2016, 14:08

Du musst wenn du auf Intro ID klickst um in den Vendor Mode zu kommen immer wieder probiern "Laufwerk aus und an". Irgendwann springt der Status auf 0x72. Ich hatte das selbe Problem. Ich hatte auch die 0800 DVD probiert, aber kein Erfolg.

Probiers einfach mal aus

EDIT: Der rot markierte switch ist nur für den write protect und hat keine Auswirkung auf den Vendor Mode. Die WP Kontakte musst du nur überbrücken fallst du das Laufwerk locken bzw unlocken willst
Signatur von »Jonas225« Meine Marktplatzbewertung:

Jonas225

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 265

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB + 1TB SSD

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Slim 2TB + 512GB SSD

Danksagungen: 1622

  • Nachricht senden

(permalink) 6

Sonntag, 21. Februar 2016, 14:14

"Phat" ausgewählt?
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

iFreak-X

Wenigposter

Beiträge: 5

Registriert am: 26. Oktober 2012

Xbox360: Arcade, Elite

Laufwerk: LiteOn, BenQ

  • Nachricht senden

(permalink) 7

Sonntag, 21. Februar 2016, 15:23

Hab jetzt durch eine Seite herausgefunden, auf der eine Vendor Platine für eine andere LTU2 Clone PCB gemacht wurde, welcher Pin für den Vendor Button benutzt wird. Ist im Bild blau markiert, der muss dann auf Masse gezogen werden.
Der Flash Vorgang lief jetzt super durch, wie in der Anleitung beschrieben.

ABER, meine Xbox spielt keine Spiele damit ab :( Weder Originale, noch die Backups. Werden als DVD-Video erkannt und es erscheint nur das Xbox Logo und bei dem ersten Versuch kam das Video mit der Mitteilung, dass die Disc in einer Xbox verwendet werden muss.

Jemand eine Idee?

Habe den Schalter nach dem Schreiben auf WP#=0 gestellt wie in der Anleitung beschrieben.

Edit: Ich sag mal alle guten Dinge sind 3 :D Keine Ahnung warum aber nach dem dritten Versuch klappt es jetzt :) Hab den X360USB Pro von 0.18 auf 0.20 geupdated, aber das kann es ja eigentlich nicht gewesen sein oder? :S
Hier kann jetzt gerne zu :)
»iFreak-X« hat folgendes Bild angehängt:
  • Anschluss.png

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iFreak-X« (21. Februar 2016, 20:01)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!