Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme hat oder einen Account benötigt, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

conputa

Wenigposter

Beiträge: 20

Registriert am: 25. April 2018

Danksagungen: 5

  • Nachricht senden

(permalink) 1

Samstag, 15. August 2020, 09:32

LTU2 Clones werden nicht erkannt / nicht flashbar

Tag zusammen,


in der Vergangenheit habe ich erfolgreich schon einige LTU2 Clone PCB´s verbaut und dafür folgende HW verwendet:


- alter PC mit Windows 7
- PCI Karte mit SATA-Ports (VIA Chipsatz)
- selbstgebauter Adapter zur Stromversorgung

als Software JRunner 1.96beta


Das hatte mit den günstigen rd. 10€ Clones aus China problemlos geklappt, die Boards wurden im Auslieferungszustand immer als "DG-16D2S" erkannt, ließen sich in den Vendormode bringen und dann flashen. Das hat bei mindestens 4 Boards problemlos geklappt.


Irgendwann hatte ich mal 2 auf einmal bestellt, von denen funktionierte eines nicht - kann ja mal vorkommen. Also zwei neue bestellt - gleicher Fehler bei beiden!
Bei einem anderen Anbieter weitere 2 bestellt - auch diese werden nicht erkannt.


Mittlerweile habe ich jetzt 5 (!) Stück hier rumliegen, die sich alle gleich verhalten, also nicht erkannt werden und sich nicht beschreiben lassen.


Meine Hardware hatte ich in Verdacht - kann aber eigentlich nicht die Ursache sein. Schließe ich ein altes, echtes DG-16DS2 an, wird das problemlos erkannt

Bin jetzt etwas verwirrt, hat vielleicht jemand eine Idee.


Offensichtlich ist das auch eine andere Revision - ich finde hierzu keinerlei Informationen... Bild siehe Anhang.


Gruß


------------------------------


Edit / Update:
Durch das Schreiben des Textes (andere Revision) bin ich selbst auf die Lösung gekommen...
Es handelt sich um die LTU2-Perfect-Version - diese wird im Auslieferungszustand nicht als Laufwerk erkannt, lässt sich aber ganz einfach durch Drücken auf den "Intro / Device ID" Button und Strom aus/Strom an in den Vendormode bringen und anschließend flashen... Total easy. Naja, jetzt habe ich 4 Platinen über.
Seltsam nur, dass ich vorher immer andere Versionen bekommen habe, die als DG-16DS2 erkannt wurden...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »conputa« (15. August 2020, 10:40)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!