Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Spud Bencer

unregistriert

(permalink) 1

Freitag, 26. März 2010, 15:23

Meine erste Tote Box

ich poste hier mal die Bilder meiner ersten Box, die leider zuerst den e74 und dann einen ROD bekommen hat.
Verbaut habe ich weißes Plexi und das 360Ledstrom Kit von Nexilux welches die Farben wechseln kann (auf den Fotos sieht man nur blau)
Ausserdem habe ich noch ein Thermometer in den Deckel gebaut um die Temperatur im Blick behalten zu können.
Desweiteren ist ein 60mm Lüfter in dem Window verbaut der eigentlich die kleine Heatsink der GPU runterkühlen sollte und ausserdem das Board ein wenig kühlen sollte.
Rückblickend betrachtet würde ich fast sagen das das nicht allzu effektiv war ;(


Fairerweise muss noch gesagt werden das der Vorbesitzer dieser Konsole den Lüfter mit dem Board verbunden hatte und das Design auch ein wenig ihm geschuldet ist da er an der Stelle wo der 60mm Lüfter saß ein Loch gesägt hatte das wohl mal für einen 80mm Lüfter dienen sollte...

Eigentlich wollte ich das ganze noch Lackieren, aber gut 1 Woche nachdem alles verbaut war starb die Kiste. :(
»Spud Bencer« hat folgende Bilder angehängt:
  • IMAG0009.jpg
  • IMAG0016.jpg
  • IMAG0017.jpg
  • IMAG0013.jpg
  • IMAG0015.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Spud Bencer« (26. März 2010, 15:27)


xfx9500

Profi

Beiträge: 2 291

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 453

  • Nachricht senden

(permalink) 2

Freitag, 26. März 2010, 15:29

welches board hatte die xbox ?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »xfx9500« (26. März 2010, 15:30)


Spud Bencer

unregistriert

(permalink) 3

Freitag, 26. März 2010, 15:32

Eines der allerersten Zephir oder Xenon glaube ich.

xfx9500

Profi

Beiträge: 2 291

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 453

  • Nachricht senden

(permalink) 4

Freitag, 26. März 2010, 15:43

naja dann war der rod ja kein wunder :rolleyes:

(permalink) 5

Freitag, 26. März 2010, 16:20

Lass sie doch Reballen ;)

Spud Bencer

unregistriert

(permalink) 6

Freitag, 26. März 2010, 16:27

Ich fürchte da es eben nur eine ganz normale box mit abgelaufener Garantie war lohnt sich das Geld nicht mehr...

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!