Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 77

Registriert am: 30. April 2012

Wohnort: Hildesheim

Xbox360: Fat

Danksagungen: 15

  • Nachricht senden

(permalink) 1

Dienstag, 17. Juli 2012, 20:19

Meine Xbox Geht Nicht Mehr An!

Hallo Jungs!
Ich brauche dringend eure Hilfe. Habe meine Xbox vorhin beim Aufräumen umgestellt. Gestern war irgendein mini Korn oder sonstwas in den Lüfter gekommen, sodass es ein wenig geraschelt hat, aber das war nach 10 min schon wieder weg. Ich denke damit hat es nichts am Hut. Das Netzteil Leuchtet rot, bekommt also Strom. Aber an der Box rührt sich GARNICHTS. Ich werd hier gerade verrückt.

Woran kann das liegen ?

lg

Syscon

Fortgeschrittener

  • »Syscon« wurde gesperrt

Beiträge: 243

Registriert am: 2. Juli 2012

Danksagungen: 43

  • Nachricht senden

(permalink) 2

Dienstag, 17. Juli 2012, 20:21

Ein Kurzschluss :(

Und an deinem Titel weiß man ganz genau, was dein Problem ist :D

Beiträge: 179

Registriert am: 7. Oktober 2011

Wohnort: Coburg

Xbox One: One mit Fifa Bundle

Xbox360: Slim GoW trippel nand mit xKey ...

Laufwerk: Wer braucht das scho? :D

LiNK User: Fitschi90

Ich spiele z.Zt.: Fifa14, GTA 5, F1, Grid2 ...

Danksagungen: 25

  • Nachricht senden

(permalink) 3

Dienstag, 17. Juli 2012, 20:22

mach mal das netzteil aus der box raus ...

ist es jetzt immernoch rot?
Signatur von »Fitschi« PM zu mir =)



meine Marktplatzbewertungen

Beiträge: 77

Registriert am: 30. April 2012

Wohnort: Hildesheim

Xbox360: Fat

Danksagungen: 15

  • Nachricht senden

(permalink) 4

Dienstag, 17. Juli 2012, 20:22

wie kurzschluss. Das nen scherz oder ? :o
ich hatte die doch eben noch an und dann hab ich sie ausgemacht und sie geht nicht mehr an. Lieber gott, bitte sag mir dass das nicht wahr ist :D

estylez

so fresh so clean

Beiträge: 795

Registriert am: 16. Juni 2011

Wohnort: .de

Xbox360: RGH Slim (Trinity)

Rebooter/RGH: 17349

Danksagungen: 552

  • Nachricht senden

(permalink) 5

Dienstag, 17. Juli 2012, 20:23

Wenn das NT rot leuchtet, dann liegt es wohl daran ;)
Signatur von »estylez«
!! VERIFIZIERTER VERKÄUFER !!




. . : meine MP-Bewertungen > click me : . .

Beiträge: 77

Registriert am: 30. April 2012

Wohnort: Hildesheim

Xbox360: Fat

Danksagungen: 15

  • Nachricht senden

(permalink) 6

Dienstag, 17. Juli 2012, 20:23

mach mal das netzteil aus der box raus ...

ist es jetzt immernoch rot?



ja es ist immernoch rot.

d3structor

Wenigposter

Beiträge: 40

Registriert am: 22. Oktober 2011

Danksagungen: 5

  • Nachricht senden

(permalink) 7

Dienstag, 17. Juli 2012, 20:25

Netzteil komplett vom strom trennen und warten.

Falls es nach dem Einstecken immer noch rot ist, brauchst du ein neues Netzteil.

estylez

so fresh so clean

Beiträge: 795

Registriert am: 16. Juni 2011

Wohnort: .de

Xbox360: RGH Slim (Trinity)

Rebooter/RGH: 17349

Danksagungen: 552

  • Nachricht senden

(permalink) 8

Dienstag, 17. Juli 2012, 20:25

Benötigst nen neues NT, wenn es weiterhin rot leuchtet ;)

EDIT: d3structor war schneller :P
Signatur von »estylez«
!! VERIFIZIERTER VERKÄUFER !!




. . : meine MP-Bewertungen > click me : . .

Beiträge: 77

Registriert am: 30. April 2012

Wohnort: Hildesheim

Xbox360: Fat

Danksagungen: 15

  • Nachricht senden

(permalink) 9

Dienstag, 17. Juli 2012, 20:29

also hat es ganz sicher nichts mit der xbox zu tun ?

Syscon

Fortgeschrittener

  • »Syscon« wurde gesperrt

Beiträge: 243

Registriert am: 2. Juli 2012

Danksagungen: 43

  • Nachricht senden

(permalink) 10

Dienstag, 17. Juli 2012, 20:31

Wenn Du ein neues NT hast und es wieder geht, dann hatte nur das NT ein Kurzschluss.

Kannst du ein anderes testen? Haste grad eins da?

d3structor

Wenigposter

Beiträge: 40

Registriert am: 22. Oktober 2011

Danksagungen: 5

  • Nachricht senden

(permalink) 11

Dienstag, 17. Juli 2012, 20:31

Netzteil rot = Kurzschluss
Netzteil orange = Standby
Netzteil grün = Xbox an

Solange du also nicht das Netzteil gewechselt hast, kann dir darauf keiner eine Antwort geben.

CrissCrozz

Universalwerkzeug

  • Bestätigter Glitcher

Beiträge: 175

Registriert am: 19. November 2011

Wohnort: Düsseldorf

Ich spiele z.Zt.: ...keine Zeit

Danksagungen: 79

  • Nachricht senden

(permalink) 12

Dienstag, 17. Juli 2012, 20:32

Steck nur das Netzteil ohne die Xbox in die Steckdose.
Normalerweise leuchtet es dann nur orange!
Wenn es aber ohne die xbox schon rot leuchtet ist das NT defekt.

Wenn es aber orange leuchtet und es erst beim einstecken an die Xbox rot wird, dann hast du einen Kurzschluss an der Standby Leitung irgenwo auf dem Board.
Schätze es ist ein Mosfet oder auch ein defekter Kondensator. Letzteres habe ich immer öfters bei den Slims

Beiträge: 77

Registriert am: 30. April 2012

Wohnort: Hildesheim

Xbox360: Fat

Danksagungen: 15

  • Nachricht senden

(permalink) 13

Dienstag, 17. Juli 2012, 20:56

Also wenn ich das Netzteil erst in die Xbox stecke und dann in den Stron, dann läuchtet sie ganz kurz Orange und dann nurnoch Rot.
Wenn ich das Netzteil nur in den Strom stecke läuchtet es nur Orange.
Was heißt das nun für mich ?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 14

Dienstag, 17. Juli 2012, 20:57

Kurzschluss wird in der 360 stecken.

"kurz orange und dann rot" heißt erst nach dem Einschalten rot oder kurz nach dem Einstecken des NTs in die Box?

Dr.Gonzo

Administrator

Beiträge: 8 645

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7298

  • Nachricht senden

(permalink) 15

Dienstag, 17. Juli 2012, 20:57

Ein Bauteil auf dem Motherboard wird einen weg haben, sprich ist defekt.

gtaproof

PacMan

Beiträge: 233

Registriert am: 1. Januar 2009

Wohnort: Niedersachsen

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: OFW

Danksagungen: 4

  • Nachricht senden

(permalink) 16

Dienstag, 17. Juli 2012, 21:00

Also wenn ich das Netzteil erst in die Xbox stecke und dann in den Stron, dann läuchtet sie ganz kurz Orange und dann nurnoch Rot.
Wenn ich das Netzteil nur in den Strom stecke läuchtet es nur Orange.
Was heißt das nun für mich ?
Das es an der Konsole liegt und nicht an das NT.

Beiträge: 77

Registriert am: 30. April 2012

Wohnort: Hildesheim

Xbox360: Fat

Danksagungen: 15

  • Nachricht senden

(permalink) 17

Dienstag, 17. Juli 2012, 21:02

Kurzschluss wird in der 360 stecken.

"kurz orange und dann rot" heißt erst nach dem Einschalten rot oder kurz nach dem Einstecken des NTs in die Box?

wenn das NT schon in der Box drin ist und in den Strom gesteckt wird.


Und was bleiben mir jetzt für möglichkeiten ?

Syscon

Fortgeschrittener

  • »Syscon« wurde gesperrt

Beiträge: 243

Registriert am: 2. Juli 2012

Danksagungen: 43

  • Nachricht senden

(permalink) 18

Dienstag, 17. Juli 2012, 21:04

Neue Xbox kaufen :D

Ich würde die mal aufmachen und gucken ob man sieht ob was "abgeraucht" ist.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 19

Dienstag, 17. Juli 2012, 21:04

Das NT bleibt aber ohne Box definitiv orange?

Dann ist es ein Kurzschluss auf der Standbyleitung, kann so einiges sein. meist sind es Mosfets oder andere Spannungsregler.

gtaproof

PacMan

Beiträge: 233

Registriert am: 1. Januar 2009

Wohnort: Niedersachsen

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: OFW

Danksagungen: 4

  • Nachricht senden

(permalink) 20

Dienstag, 17. Juli 2012, 21:07

Kondensatoren nach schauen CPU,GPU evtl. kucken.

Jedes verschmortes Teil kann zum nicht Starten kommen also schwierig.

CrissCrozz

Universalwerkzeug

  • Bestätigter Glitcher

Beiträge: 175

Registriert am: 19. November 2011

Wohnort: Düsseldorf

Ich spiele z.Zt.: ...keine Zeit

Danksagungen: 79

  • Nachricht senden

(permalink) 21

Dienstag, 17. Juli 2012, 21:58

CPU,GPU wären unwahrscheinlich, da sie erst beim Einschalten der Box angesprochen werden und dann ein ROD mit Sekundärcode erscheinen würde.

Als erstes würde ich überprüfen, ob alle USB-Port einwandfrei sind -> kein Staub oder verbogene pins zu sehen sind
Anschließend würde ich die Box öffnen und durchpusten (druckluft, Pinsel, etc)
Bei keiner Besserung dann sofort die Position neben dem Netzstecker auf dem Bord mit dem MM (Multimeter) Duschpiepsen.

Das Schwarze Kabel an GND und mit den roten die Kondensatoren beidseitig Testen:




Zu 98% sind diese Kondis auf einer Seite gegroundet und sollten nur auf einer Seite Piepsen.
Piepsen sie auf beide Seiten so stimmt etwas nicht und man sollte sollte die Bauteile in dieser Umgebung näher betrachten.

Hier solltest du anfangen zu suchen:




Rote Punkte sollten Piepsen :)

Hatte eine Slim hier mit demselben Problem wie deins und es lag an dem C5B18
Natürlich muss man alle diese Cs auslöten, um den defekten zu lokalisieren (rework Station benötigt)
Aber es wäre ein guter Start zu wissen wo der Kurzschluss liegt :D

Ps mess auch beide Beine aller Elkos (die großen runden Dinger)
Hatte auch einmal einen defekten; allerdings lag der in der 12V Leitung.

Viel Spaß und Erfolg :thumbsup:

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Syscon (17.07.2012), loupgarou-360 (21.07.2012)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 22

Dienstag, 17. Juli 2012, 23:01

Es reicht auch ein Lötkolben, super Grafik :)
Welche Messspitze bei der Durchgangsprüfung an GND hängt ist egal.

CrissCrozz

Universalwerkzeug

  • Bestätigter Glitcher

Beiträge: 175

Registriert am: 19. November 2011

Wohnort: Düsseldorf

Ich spiele z.Zt.: ...keine Zeit

Danksagungen: 79

  • Nachricht senden

(permalink) 23

Dienstag, 17. Juli 2012, 23:15

super Grafik :)

--> Bin Detail verliebt :D

Ich habe die Erfahrung gemacht, dass wenn ich die rote Spitze an GND hänge die Messergebnisse verfälscht werden.

Kann an meinem Messgerät liegen: es jagt eine Messspannung über den Roten Kontakt und der wird dann von den Dioden auf dem Board geblockt und es Piepst nicht
Dann wechsle ich die Kontakte und es geht plötzlich ;)
Deswegen immer schwarz an GND, da dioden meist in Richtung GND zeigen --> Problem solved :D

Syscon

Fortgeschrittener

  • »Syscon« wurde gesperrt

Beiträge: 243

Registriert am: 2. Juli 2012

Danksagungen: 43

  • Nachricht senden

(permalink) 24

Dienstag, 17. Juli 2012, 23:57

Danke für denn Tipp, aber ich kann es mir kaum vorstellen, da sozusagen doch nur das Messgerät zwischen diesen 2 Kabeln hängt.

Wenn Du ein ganz normales Kabel nehmen würdest, dann wär es dem Kabel doch egal in welcher Richtung es hängt, oder? :D

MfG

CrissCrozz

Universalwerkzeug

  • Bestätigter Glitcher

Beiträge: 175

Registriert am: 19. November 2011

Wohnort: Düsseldorf

Ich spiele z.Zt.: ...keine Zeit

Danksagungen: 79

  • Nachricht senden

(permalink) 25

Mittwoch, 18. Juli 2012, 00:16

Dem Kabel ist es auch egal aber dem komplexen Mainboard der xBox nicht

Wie gesagt hab ich so festgestellt.
Natürlich nicht auf jeden Punkt des Boards bezogen :)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!