Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fabious

Wenigposter

Beiträge: 14

Registriert am: 21. Juli 2011

Wohnort: Bielefeld

Xbox360: Slim 4GB

Laufwerk: LiteOn 0401

Firmware: LT 1.91

Ich spiele z.Zt.: GTA V, Fifa 14

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Freitag, 5. April 2013, 12:45

Minecraft TU Problem

Hallo zusammen,

Ich hab folgendes Problem mit Minecraft:

Das Spiel aktiviert die Title Updates, die ich über das FSD herunterlade und dort aktiviere nicht.
Hab z.B gestern das neue TU9 runtergeladen, und trotzdem gab es keine änderung.
Obwohl ich alle TUs habe, ist mein Spiel bei TU2 hängen geblieben.
Irgendwo steht v. 1.6.6 oder so, hab beim googlen rausgefunden, dass das TU2 entspricht.
Hat jemand eine Lösung?

Achja, es gibt eine Sache die mich stutzig macht, wenn ich im WebUI unter meinen Arcadespielen schaue dann steht dort da unter Media ID von Minecraft 00000000 obwohl sie laut einigen Seiten 7CD33B56 sein sollte.
Könnte es daran liegen?

wot80

User

Beiträge: 95

Registriert am: 4. Februar 2011

Xbox One: 500GB

Xbox360: XBOX360 Trinity

Laufwerk: DG-16D5S

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: Assassins's Creed Syndicate

Danksagungen: 17

  • Nachricht senden

(permalink) 2

Freitag, 5. April 2013, 20:51

Lösch mal alle anderen TU´s (also 1-8 ).
Dann sollte es funktionieren. So war es jedenfalls bei mir.
Signatur von »wot80«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Fabious (07.04.2013)

Fabious

Wenigposter

Beiträge: 14

Registriert am: 21. Juli 2011

Wohnort: Bielefeld

Xbox360: Slim 4GB

Laufwerk: LiteOn 0401

Firmware: LT 1.91

Ich spiele z.Zt.: GTA V, Fifa 14

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Sonntag, 7. April 2013, 21:04

Hi,
Danke, hat geklappt.

biernot2000

Wenigposter

Beiträge: 12

Registriert am: 25. September 2012

  • Nachricht senden

(permalink) 4

Freitag, 26. April 2013, 11:40

Tagchen. Habe dasselbe Problem. Habe versucht alle tu’s zu
löschen, es lassen sich auch alle löschen bis auf die acht. Die acht erscheint
immer wieder (Neustart) wenn ich es versucht habe zu löschen. Hat wer noch eine
Idee?
Signatur von »biernot2000« :P Wer anderen eine Bratwurst brät, der hat ein Bratwurst brat gerät :P

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!