Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

cpt.porno

Wenigposter

Beiträge: 2

Registriert am: 30. Dezember 2013

  • Nachricht senden

(permalink) 1

Donnerstag, 6. März 2014, 13:31

MS28 geht nicht mehr in den Vendor Modus nach einem Bad Flash

Hallo,

ich hab ein Problem beim Flashen eines Samsung MS28 und komme nicht mehr weiter. Ich hoffe jemand kann mir helfen.

Was bisher geschah....

Ich habe vor längerer Zeit das Laufwerk als LiteOn gespoofed und in einer anderen Konsole verwendet. Nun wollte ich das Laufwerk wieder in der ursprünglichen Xbox verwenden und habe versucht es auf Stock mit der original Firmware zurückzuflashen. Ich hab den Flash mit der aktuellen Version von Jungleflasher erased und dann versucht die original Firmware zu flashen. Dabei ist irgendetwas schief gegangen (ist schon etwas her daher weis ich nicht mehr genau was). Scheinbar ist keine Firmware mehr auf dem Laufwerk, da keine Laufwerkinformation im Jungleflasher mehr zu sehen sind. Das Hauptproblem ist aber, dass ich das Laufwerk nun nicht mehr in den Vendor Modus bekomme. Ich habe schon alles möglich probiert, Half Tray Open, Activation Iso, Unlock Sammy (Stage 1 failed) oder Vendor Intro. Beim Senden des Intros bleibt er ständig im Status 0x80 oder 0xD1 und zeigt trotz Power Cycle nur Dots an. Ich hab es sowohl mit JF als auch mit DosFlash64 probiert.
Ein einziges mal habe ich es gestern mit dem JF geschafft in den Vendor Modus zu kommen. Es wurde zwar der Vendor Modus mit 0x72 angezeigt, allerdings keine Flash Properties. Wenn ich versucht habe Read, Erease oder Write zu verwenden kam immer die Fehlermeldung "Unknown Flash Type". Seither hab ich es nicht mehr geschafft, das Laufwerk in den Vendor Modus zu bekommen.

Meine verwendete Hardware ist:

Samsung MS28 Laufwerk
Via 6421 Sata Karte
CK3i für die Stromversorgung
Win7 x64

cpt.porno

Wenigposter

Beiträge: 2

Registriert am: 30. Dezember 2013

  • Nachricht senden

(permalink) 2

Samstag, 8. März 2014, 15:22

Oh man, das SATA Kabel war defekt. Das einzige was ich nicht probiert habe -.- Mit nem neuen Kabel gings es sofort in den vendor mode und die LW und Flash Chip Infos wurden direkt angezeigt. Flashen war auch kein Problem.

/CLOSE PLS

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!