Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 1

Sonntag, 16. Januar 2011, 20:23

Nach einlöten des neuen Nands Error 250 beim auslesen.

Hallo,

habe haute in eine Jasper BB einen 16MB Nand eingelötet. Beim auslesen bekomme ich nur Error 250. Die Wiederstände hab ich auch umgelötet.
Signatur von »Master Cool2« MFG

xfx9500

Profi

Beiträge: 2 277

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 448

  • Nachricht senden

(permalink) 2

Sonntag, 16. Januar 2011, 20:24

jasper bb haben keinen 16mb nand.....

Dr.Gonzo

Administrator

Beiträge: 8 432

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7025

  • Nachricht senden

(permalink) 3

Sonntag, 16. Januar 2011, 20:27

Jup,entweder 256 oder 512 Megabyte.

Andys

User

Beiträge: 79

Registriert am: 2. Oktober 2010

Wohnort: Niedersachsen

Danksagungen: 59

  • Nachricht senden

(permalink) 4

Sonntag, 16. Januar 2011, 20:28

klar haben die, wenn man einen 16Mb einlötet ^^

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 5

Sonntag, 16. Januar 2011, 20:29

Der alte Nand war defekt und ich habe keinen Ersatz bekommen. Ich habe
jemanden gefragt und sagte das man einen 16MB Nand in eine BB Jasper
einbauen kann solange man Widerstände umlötet.
Signatur von »Master Cool2« MFG

  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 6

Sonntag, 16. Januar 2011, 20:32

Also wieder ab und richtige auflöten :thumbsup:
Signatur von »Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 7

Sonntag, 16. Januar 2011, 20:33

Hab jetzt noch mal nachgelötet, jetzt bekomme ich Fehler 317 usw..
Signatur von »Master Cool2« MFG

lorenco

lorenco

Beiträge: 355

Registriert am: 7. November 2010

Wohnort: fröndenberg

Xbox360: Pro mit 250GBHdd

Laufwerk: liteon 7er

Firmware: lt+1.1

Ich spiele z.Zt.: NFS Hot Pursuit

Danksagungen: 40

  • Nachricht senden

(permalink) 8

Sonntag, 16. Januar 2011, 20:41

ich würde den noch mal komplett runternehmen und dann alles richtig sauber machen und wieder auflöten.
aber auch darauf achten das die lötungen sauber und ohne kontackt zu anderen beinchen hat.

Dr.Gonzo

Administrator

Beiträge: 8 432

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7025

  • Nachricht senden

(permalink) 9

Sonntag, 16. Januar 2011, 20:43

Ich hoffe für Dich das die Fuse Lines in der CPU mit Deinem Wert im Nand(2BL/CB) übereinstimmen,sonst
kannst Du Dir das auslesen gleich sparen.



Gruß.

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 10

Sonntag, 16. Januar 2011, 20:51

Nand Backup ist nicht mehr vorhanden da die Konsole vom Vorbesitzer bei einem Shop umgebaut, und der Shop hat kein Nand Backup mitgegeben. Deshalb möchte ich erstmal Xellous aufspielen.
Signatur von »Master Cool2« MFG

Dr.Gonzo

Administrator

Beiträge: 8 432

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7025

  • Nachricht senden

(permalink) 11

Sonntag, 16. Januar 2011, 20:56

Alles klar war mit nicht bekannt,aber sollte funktionieren,so lange der Chip richtig eingelötet
und die Widerstände in der 16 MB Konfiguration gesetzt worden sind. :)



Edit:


Xbox 360 Jasper mit 16 Megabyte Nand:

R1D3: Widerstand
R1D4: Widerstand
R2D1: widerstand
R2D2: nix
R2D3: Widerstand
R2D4: Widerstand
R2D5: Widerstand
R2D6: nix
R2D7: Widerstand
R2D8: nix



Xbox 360 Jasper mit Big Nand


R1D3: Widerstand
R1D4: Widerstand
R2D1: Widerstand
R2D2: nix
R2D3: Widerstand
R2D4: Widerstand
R2D5: nix
R2D6: Widerstand
R2D7: nix
R2D8: Widerstand
»Dr.Gonzo« hat folgendes Bild angehängt:
  • 16mbjasperresistorconfi.jpg

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 12

Sonntag, 16. Januar 2011, 21:10

Hab mak das Programm Xbox 360 Nand Flasher gestartet und im Log stand das:



----------------------------------------------------------------------------


NAND Flasher 360 for Windows v1.0.0 by trancy (www.modcontrol.com) Build 04/18/2010



USB Hardware gefunden

Initialisiere, bitte warten...


Flash Config: 0x00023010



Hardware und NAND Info:

XBOX Hardware Version: Fehler: Unbekannt oder nicht JTAG geeignet
CB-Version: 0
NANDgröße: 16 MB
SFC/New Southbridge: 1
Signatur von »Master Cool2« MFG

Dr.Gonzo

Administrator

Beiträge: 8 432

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7025

  • Nachricht senden

(permalink) 13

Sonntag, 16. Januar 2011, 21:19

Kannst Du Bitte einmal ein Bild von Deinem aufgelöteten Nand Baustein machen ?

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 14

Sonntag, 16. Januar 2011, 21:30

Hey ist das nicht der Nand, den ich dir geschickt habe? :D
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 15

Sonntag, 16. Januar 2011, 21:32

Hier ist der Nand:

@Shambhala81: Jepp ist einer von denen

Hab den Nand noch nicht gereinigt.
»Master Cool2« hat folgendes Bild angehängt:
  • DSC00081.jpg
Signatur von »Master Cool2« MFG

Dr.Gonzo

Administrator

Beiträge: 8 432

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7025

  • Nachricht senden

(permalink) 16

Sonntag, 16. Januar 2011, 21:44

Überprüfe noch mal genau,ob Du keine Lötbrücken gesetzt hast und
ob die Widerstände für den 16 Megabyte Nand Typ passen.
Notfalls machst Du mit Nandpro eines der komplett fertigen Freeboot
Images drauf,die wir hier im Forum vorrätig haben.


Link

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 17

Sonntag, 16. Januar 2011, 21:50

Bin jetzt weiter. Hab nochmal alle Kontakte nachgelötet und tada Das sagt jetzt der Nandflasher:

----------------------------------------------------------------------------


NAND Flasher 360 for Windows v1.0.0 by trancy (www.modcontrol.com) Build 04/18/2010



USB Hardware gefunden

Initialisiere, bitte warten...


Flash Config: 0x00023010



Hardware und NAND Info:

XBOX Hardware Version: Fehler: Unbekannt oder nicht JTAG geeignet
CB-Version: 257
NANDgröße: 16 MB
SFC/New Southbridge: 1

Ich habe jetzt aber nicht versucht zu flashen.

Edit: Jetzt liest er nurnoch Bad Blocks
Signatur von »Master Cool2« MFG

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 18

Sonntag, 16. Januar 2011, 22:18

Werde morgen nach der Schule mal den Nand kommplett neu verlöten. Bei der Xenon hats auch mehrere Versuche gedauert bis alles gepasst hat!
Signatur von »Master Cool2« MFG

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 19

Sonntag, 16. Januar 2011, 22:50

Also die Widerstände sitzen schonmal an richtiger stelle.
Hmm...nimm mal entlötlitze und geh mal damit quer über die beinchen. Notfalls schicke ich dir natürlichh einen neuen Nand.
Sag mir jetzt bitte nicht, dass du nachdem du den Nand eingelötet hast, die Box angeschlatet hast, ohne den nand vorher zu löschen? 8|

Bitte erwähne noch, dass du sowas ähnliches bei dem 256MB Nand auch hattest und auch als du beim 256MB Nand den Cygnos angelötet hattest. Weil es kann auch sein, dass die Southbridge "Rektal (Censored :D )" ist, wie ich dir in einer PN schon geschrieben habe.
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


  • Bestätigter Glitcher

Beiträge: 1 629

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 20

Sonntag, 16. Januar 2011, 22:58

Den Gedanken hatte ich auch schon (die Box angeschaltet hat)) :-)
Aber die bleibt doch gleich die Southbridge nur halt bei den BB andere wiederstands belegung.
Du steckst da also wieder hinter hehe :thumbsup: löscht du die nicht immer 8o
Signatur von »Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 21

Sonntag, 16. Januar 2011, 23:43

Keine Angst ich hab die Box noch nicht angeschaltet. Meint ihr jetzt wegen dem R6T3 Widerstand? Keine Angst der ist schon längst drausen.
Signatur von »Master Cool2« MFG

Dr.Gonzo

Administrator

Beiträge: 8 432

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7025

  • Nachricht senden

(permalink) 22

Sonntag, 16. Januar 2011, 23:45

In Deinem Fall hätte ich das Nand generell erst mal gelöscht,bevor man etwas drauf abspeichert.

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 23

Montag, 17. Januar 2011, 12:10

Das Problem ist ja das er nur Fehler ausliest und beim löschen macht er auch andauernd Fehler

Edit: Werde alles mal mit dem Multimeter durchmessen. Das einzige Problem ist nur: Mein Multimeter ist defekt.
Signatur von »Master Cool2« MFG

Master Cool2

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 24

Montag, 17. Januar 2011, 19:22

Ich glaub ich hab den SPI Port gekillt!!! Habe jetzt noch nen defektes Xenon Board von nem Freund den Nand abgelötet und drangelötet. Nandpro sagt: Couldnt datect a flash Controller. Gut Infectus dran und siehe da Hynix Chip wird erkannt. Ich hätte da mal eine Frage: Kann es sein da die Wiederstände nicht 1A gelötet sind das dass Programm keinen vollen Zugriff auf den Flash Controller hat???
Signatur von »Master Cool2« MFG

Dr.Gonzo

Administrator

Beiträge: 8 432

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7025

  • Nachricht senden

(permalink) 25

Montag, 17. Januar 2011, 19:50

Wenn die Widerstände nicht richtig sitzen,bekommst Du entweder keine Flash Config ausgelesen,
bzw keinen Fehlerfreien Dump.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!