Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lalle70

Wenigposter

Beiträge: 18

Registriert am: 26. Oktober 2011

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Freitag, 24. August 2012, 09:28

Nach Fusion Update kein Boot mehr

Hi,

habe gestern versucht meine fertig "geglitchte" Falcon Box mit einem neuen Image vom Fusion Setup (1.09) zu flashen!
Leider war nach dem Flashvorgang unter Xell per RawFlash alles Schwarz! RawFlash V4 lief mit 4x BadBlocks im NAND durch. (siehe Bild!)

Original 13604 Image rauf und Box bootet wieder! Danach per USB aktuelles MS 15574 geflasht um dann abschliessend das per Multibuilder 95a RGH Image zu flashen!

Reboot!

Nun bleibt die grüne LED des Glitchers aus. Nur noch Rot ist an. Nach Ausbau des CR und sauberem Programming+ Verify, gleiches Bild.

Als nächstes per NAND Flasher das "alte" 13604 Original Image rauf gemacht.

Jetzt bootet die Console (Coolrunner per PRG Schalter auf OFF) in Fehlercode 0022! NAND komplett gelöscht und noch mal neu beschrieben. 0022 ist jetzt weg aber alles bleibt schwarz und die Lüfter drehen voll hoch. ECC schreiben um ggf. ins Xell zu kommen klappt leider auch nicht.

In J-Runner Übersicht vom NAND werden nur 3 BadBlocks angezeigt:

• Bad Block ID @ 0x152 [Offset: 0x572400]
• Bad Block ID @ 0x157 [Offset: 0x586E00]
• Bad Block ID @ 0x30A [Offset: 0xC89400]


• Bad Block ID @ 0x157 Found @ 0x3FF[Offset: 0x107BE00]
• Bad Block ID @ 0x30A Found @ 0x3FE[Offset: 0x1077C00]
• Bad Block ID @ 0x152 Found @ 0x3FD[Offset: 0x1073A00]

Langsam gehen mir die Ideen aus! NAND hab ich mit angehängt. CPU Key hab ich!

Sollte ich mir jetzt erst mal wieder ein originales 15574 erstellen um die Box wieder ohne CR zum laufen zu bekommen ???

Thx fpr Support

Lalle
»lalle70« hat folgendes Bild angehängt:
  • 360.JPG

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 2

Freitag, 24. August 2012, 10:39

??? Warum installierst du das MS-Update 15774?
Wenn du das gemacht hast, muss man den RGH2 durchführen.
Die Bad Blocks manuell remappen wäre evtl. hilfreich (wie das genau geht, findest du via Suche).
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

lalle70

Wenigposter

Beiträge: 18

Registriert am: 26. Oktober 2011

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Freitag, 24. August 2012, 10:46

ok danke! MS Update hatte ich gemacht da die Box nur bis nach dem 360 Bootintro hochgefahren ist und danach nichts mehr ging. Per RB Taste ins NXE zu kommen ging nicht! Also hab ich ich Sie gebootet mit Sync+Y Taste am Kabelcontroller und hab per USB Stick das Update eingespielt.

Kann es sein das das Remappen fehlschlägt?

0x152 -> 0x3FD
0x157 -> 0x3FF
0x30A -> 0x3FE

im Screenshot meckert er aber das 0x3FF auch Bad ist! d.h. er verschiebt erneut auf nen BadBlock?

Lalle

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 4

Freitag, 24. August 2012, 10:52

Das ist doch aber schwachsinn deswegen ein Update zu machen und zu hoffen, dass alles gut wird! Auserdem schreibst Du ja, dass nach dem aufspielen des originalen NANDs die Box wieder gebootet hat, dann liegt es ja wohl klar am hacked Image und evtl. an den BADBLOCKS!
Mach jetzt erst mal den RGH2.0, sonst wird da nix mehr draus! Danach würde ich nochmal ein NAND-Backup ziehen um zu sehen, ob noch mehr BadBlocks dazu gekommen sind und dann halt mit Deinen alten Daten und evtl. BadBlockBuster ein gescheites Image erstellen!

Gruß

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 5

Freitag, 24. August 2012, 11:27

Nunja am Nandimages lag das nicht er hat die ausgelagerten Nanddaten von dem Fusion,s Image nicht auf die Interne Platte vorher kopiert deswegen bleibt die Box auch am Bootlogo hängen.

lalle70

Wenigposter

Beiträge: 18

Registriert am: 26. Oktober 2011

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

(permalink) 6

Samstag, 25. August 2012, 15:15

hi,

hab jetzt mal versucht die BadBlocks umzumappen, aber wie bringe ich ihm bei das er nicht auf den 3ff mappen soll ? Der ist ja leider auch "BAD" -° Lieber per manuell remappen oder geht das auch mit dem BAdBlockBuster ?
RGH2.0 muss ich auf den CR proggen, weil sonst die grüne LED nicht wieder anspringt ? Sollte der Glitch nicht auch mit der 1.0er laufen ?

THX Lalle

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 7

Samstag, 25. August 2012, 15:34

??? Warum installierst du das MS-Update 15774?
Wenn du das gemacht hast, muss man den RGH2 durchführen.
Die Bad Blocks manuell remappen wäre evtl. hilfreich (wie das genau geht, findest du via Suche).



hab ich was verpasst? Mit dem neuen Update kann man doch kein Glith mehr durchführen! Oder?

lg
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 8

Samstag, 25. August 2012, 15:36

??? Warum installierst du das MS-Update 15774?
Wenn du das gemacht hast, muss man den RGH2 durchführen.
Die Bad Blocks manuell remappen wäre evtl. hilfreich (wie das genau geht, findest du via Suche).



hab ich was verpasst? Mit dem neuen Update kann man doch kein Glith mehr durchführen! Oder?

lg
Doch, solang man den CPU Key hat ;)
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 9

Samstag, 25. August 2012, 15:37

Genau das hab ich mich auch gerade gefragt....

Stimmt, klar - wie dumm von mir :D
Signatur von »PeterMenis«

Johnny Bravo

The Wicker Man

  • Bestätigter Glitcher

Beiträge: 583

Registriert am: 14. August 2011

Wohnort: Siegen

Xbox360: Slim Glitch 4GB/750GB Dual NAND

Laufwerk: Liteon 0401

Firmware: LT+ 3.0

Rebooter/RGH: ggBuild 15574 / Retail 15574

Danksagungen: 134

  • Nachricht senden

(permalink) 10

Samstag, 25. August 2012, 15:38

Ich meine gelesen zu haben dass es funktioniert, aber nur wenn man vorher den CPU Key und ein Original Image zur Hand hat.
Signatur von »Johnny Bravo«
"That is not dead which can eternal lie, And with strange æons, even death may die."


iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 11

Samstag, 25. August 2012, 15:40

stimmt ja... den hat er ja gehabt! Ok, danke


BTT: Achte nicht nur auf andere Timings sondern auch auf die andere Verkabelung beim RGH 2
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

lalle70

Wenigposter

Beiträge: 18

Registriert am: 26. Oktober 2011

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

(permalink) 12

Samstag, 25. August 2012, 15:44

hmmm ich hab letztens per Multibuilder 95a plus CPU key ein 15574 Nand gebaut und danach per Xell Rawflash geproggt.
Box läuft 1a. CR glitch! mit der 1.0er Soft!

Nun dachte ich das geht mit dieser auch???? CPU Key hab ich ja auch.
Timings ok, Verkabelung hab ich grad gesehen auf der TE Anleitung.


alles echt strange - habe jetzt den RGH2 verdrahtet und geproggt, aber auch hier blinkt die grüne LED nicht.
Falls das NAND fehlerhaft ist kommt der Coolrunner gar nicht zum glitchen ? Verkabelung vom CPU_RST ich noch mal überprüft!

Danke für die Hilfe!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lalle70« (25. August 2012, 16:04)


SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 13

Samstag, 25. August 2012, 15:58

Kann es sein das das Remappen fehlschlägt?

0x152 -> 0x3FD
0x157 -> 0x3FF
0x30A -> 0x3FE

ist mir auch ein Rätsel warum so remapped wurde :?:

meiner Meinung nach sollte es so aussehen:
0x152 -> 0x3FF
0x157 -> 0x3FE
0x30A -> 0x3FD

und falls 0x3FF auch ein BadBlock ist:
0x152 -> 0x3FE
0x157 -> 0x3FD
0x30A -> 0x3FC

Um den RGH2.0 wirst du jetzt nicht mehr rumkommen
(15574 als Glitchimage oder Retail auf der Box sind 2 Paar Schuhe und macht DEN Unterschied aus).

Gruß X

EDIT:
Falls das NAND fehlerhaft ist kommt der Coolrunner gar nicht zum glitchen ?

versuchs mit der .ecc (deine BB haben da keinen Einfluss).
Signatur von »SchrauberX« Failure is Always an Option

lalle70

Wenigposter

Beiträge: 18

Registriert am: 26. Oktober 2011

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

(permalink) 14

Samstag, 25. August 2012, 16:11

ok, d.h. Pin B gibt es ja nicht mehr beim X360Pro v5 da er die 48MHz schon OnBoard. Fällt also komplett weg und die Leitung kann vom Falcon Board runter ?

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 15

Samstag, 25. August 2012, 16:21

theoretisch ja, könntest aber den Oszillator am V5 auch deaktivieren und wie gewohnt direkt
die 48MHz (STBY_CLK) von der Xbox zum Xilinx verdrahten (wird bessere Ergebnisse erzielen).

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

lalle70

Wenigposter

Beiträge: 18

Registriert am: 26. Oktober 2011

Wohnort: Berlin

Danksagungen: 1

  • Nachricht senden

(permalink) 16

Samstag, 25. August 2012, 16:31

Punkt B ist komplett removed beim V5. Gibt nur noch A, C,D-F

Ich denke es ist das beste ich baue mir erstmal ein Retail Image um die Box überhaupt wieder an zu bekommen! nach dem Update auf 15574 hab ich leider keins gemacht....


:thumbsup: Update:

Jetzt hab ich endlich ein Retail 15574 NANd wieder hinbekommen! Mit xeBuild, dem Ursprungs NAND und dem korrekten LDV Wert nach dem letzten MS Update (deshalb wohl auch Error 0022) ist sie dann hochgefahren.

Nun hänge ich aber beim erneuten Glitch???

Coolrunner mit RGH1 und Falcon glitcht nicht.
auch beim X360Pro v5 mit RGH2 Variante B bleibt die grüne LED weiterhin OFF.


Danke für die Hilfe
Lalle

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »lalle70« (26. August 2012, 23:38)


Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!