Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Cygnos360

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 1

Donnerstag, 22. Dezember 2011, 20:00

Nach Glitch 0020 und keine Lüfter.

Hab hie ne Falcon geglitcht. Ging auch alles und hat sehr schnell geglitcht. Danach habe ich die Kabel befestigt und schon gab es Probleme...
Die Box zeigt nach 1er Sekunde nen 0020 und die Lüfter drehen sich nicht. Danach hab ich alles mal abgemacht aber das Problem war das gleiche.
Signatur von »Cygnos360« MFG

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 2

Donnerstag, 22. Dezember 2011, 20:02

lösche mal den nand komplett und flashe danach den original drauf. läuft sie dann?

checke mal, ob nicht beim zusammenbau ein kabel gequetscht wurde, was evtl. einen kurzschluss
verursacht (hat).
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Cygnos360

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 3

Donnerstag, 22. Dezember 2011, 20:18

Hab jetzt nochmal alles überprüft ob einKabel gequetscht war. Alle waren OK Hab dafür Kynar Draht verwendet.
Signatur von »Cygnos360« MFG

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 4

Donnerstag, 22. Dezember 2011, 20:23

Wenn der orig. Image auch einen 0020 anzeigt, ist es ein RROD

MR_JETTY_KA

Wenigposter

Beiträge: 53

Registriert am: 10. Dezember 2011

Wohnort: Karlsruhe

Xbox360: 360 elite 2x (1mal MW2 speziaal mit Fan mod(und einmal elite normal mit supersilend fan mod))

Laufwerk: Liton und Liteon

Firmware: ----------

Rebooter/RGH: Freeboot

Danksagungen: 5

  • Nachricht senden

(permalink) 5

Donnerstag, 22. Dezember 2011, 20:47

orgi. img probieren oder
eben mal gucken ob ein kabel lose bzw schlecht gelötet ist.
und die kabel anderst verlgen !!

MoveJockey

Console Core

Beiträge: 67

Registriert am: 16. September 2011

Wohnort: Rheinland-Pfalz

Danksagungen: 18

  • Nachricht senden

(permalink) 6

Donnerstag, 22. Dezember 2011, 21:04

leute helft mal bitte. ist schließlich meine die flöten gegangen ist. -.-

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 7

Donnerstag, 22. Dezember 2011, 21:07

Was machen wir denn gerade?
Etwas weniger aufdringlich und wir werden hier noch lange Spaß im Forum haben ;)

Alle Hilfe passiert hier freiwillig und wenn du deine Konsole zu Leuten schickst, die nicht wirklich viel Ahnung haben, können wir da nichts für (nichts gegen dich Cygnos360).

Wenn der ROD auch mit O-Image kommt und du die Lötstellen ausschließen kannst ist es ein herkömmlicher ROD.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

gamers_rs (22.12.2011)

MoveJockey

Console Core

Beiträge: 67

Registriert am: 16. September 2011

Wohnort: Rheinland-Pfalz

Danksagungen: 18

  • Nachricht senden

(permalink) 8

Donnerstag, 22. Dezember 2011, 21:16

Die Konsole ist fast ungespielt quasi neu und rod gibt es dort nicht mehr (laut meines Wissens). Außerdem wenn die Lüfter nicht funkitonieren, ist es klar das er nen Rod anzeigt.

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 9

Donnerstag, 22. Dezember 2011, 21:18

Kommt auf die version an V1 bekommt noch ROD V2 eher selten V3 gar nicht mehr meines wissens.

MoveJockey

Console Core

Beiträge: 67

Registriert am: 16. September 2011

Wohnort: Rheinland-Pfalz

Danksagungen: 18

  • Nachricht senden

(permalink) 10

Donnerstag, 22. Dezember 2011, 21:19

die lüfter sind nicht wirklich mit der xbox verbunden richtig? also ist doch klar das der ROD anzeigt, weil er sich dann erst recht überhitzt.

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 11

Donnerstag, 22. Dezember 2011, 21:23

Wenn du kein Lüfter Mod hast sind doch deine 2 lüfter mit den board verbunden wieso sollten sie dann nicht mit der xbox verbunden sein.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 12

Donnerstag, 22. Dezember 2011, 21:25

@MJ
1. Fehler: Du denkst, dass ROD = Überhitzung. Das ist NICHT richtig. Ein ROD zeigt einen allgemeinen Fehler an, den die Box festgestellt hat. Der sek. Fehlercode zeig an, was die Box denkt, wodurch der Fehler kommt.
2. Fehler: Du denkst, dass eine Box nicht ohne Lüfter läuft. Das ist ebenfalls NICHT richtig. Die Box hat keinen Kontrollmechanismus für den Lüfteranschluss.


@daddelgreis
Es gibt keine v3!
Die Revision Falcon ist die 3. Version der Xbox 360. In der Revision Falcon gibt es zwei Version: eine mit 8 Ram-Bausteinen (4 oben, 4 unten) und eine mit 4 Ram-Bausteinen (nur Oberseite). Die Betitelung "v1" und "v2" kommt von den Usern und nicht von Microsoft. Für MS sind Falcons (egal ob mit 8 oder 4 RAMs) immer v3, da dies die Revisionsbezeichnung ist.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Johnny Bravo (22.12.2011)

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 13

Donnerstag, 22. Dezember 2011, 21:30

Sieh mal bitte nach, ob Bauteile beschädigt sind
Kann ja nicht sein, das die Box einfach so in den Jordan flieht 8|

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 14

Donnerstag, 22. Dezember 2011, 21:31

@MJ
1. Fehler: Du denkst, dass ROD = Überhitzung. Das ist NICHT richtig. Ein ROD zeigt einen allgemeinen Fehler an, den die Box festgestellt hat. Der sek. Fehlercode zeig an, was die Box denkt, wodurch der Fehler kommt.
2. Fehler: Du denkst, dass eine Box nicht ohne Lüfter läuft. Das ist ebenfalls NICHT richtig. Die Box hat keinen Kontrollmechanismus für den Lüfteranschluss.


@daddelgreis
Es gibt keine v3!
Die Revision Falcon ist die 3. Version der Xbox 360. In der Revision Falcon gibt es zwei Version: eine mit 8 Ram-Bausteinen (4 oben, 4 unten) und eine mit 4 Ram-Bausteinen (nur Oberseite). Die Betitelung "v1" und "v2" kommt von den Usern und nicht von Microsoft. Für MS sind Falcons (egal ob mit 8 oder 4 RAMs) immer v3, da dies die Revisionsbezeichnung ist.

Alles klar wieder was dazugelernt ich bin von meiner ausgegangen beim glitch die hat V3 ausgespuckt.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 15

Donnerstag, 22. Dezember 2011, 21:34

@SiNe
Natürlich kann das sein ;)

@daddelgreis
Immer wieder gerne :)
V3 spuckt das Programm bei jeder Falcon aus, wie gesagt gibt es keine softwareseitige Unterteilung bei den Falcons. Gleiches gilt für Jasperkonsolen, wo einige noch 8 RAMs hatten.

Cygnos360

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 16

Donnerstag, 22. Dezember 2011, 21:35

Ist ne Falcon V2. Hab das original Image geflasht. Fehlerlose ha sich von 0020 zu 0010 geändert.
Signatur von »Cygnos360« MFG

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 17

Donnerstag, 22. Dezember 2011, 21:37

Kurzschluss, die SB ist tot. SB Reballen wenns nicht klappt, dann die GPU Reballen :)

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 18

Donnerstag, 22. Dezember 2011, 21:38

Du hast da einen Kurzen rein gehauen.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 19

Donnerstag, 22. Dezember 2011, 21:44

Jop, wird dann mit großer Wahrscheinlich die SB sein. Hatte wohl schon vorher ne Knacks, wodurch die Box keine genaue Angabe zum Bereich machen konnte. Wahrscheinlich unsauber gelötet und dadurch ist dann Lötzinn unter die SB gekommen.

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 20

Donnerstag, 22. Dezember 2011, 21:46

An der Konsole liegt es eher weniger, liegt eher an der Person der sich bearbeitet (bitte nicht persönlich nehmen und weinen).

Der TS sollte überdenken ob er überhaupt noch solche Dienstleistungen anbietet, ist schließlich nicht das erste mal das er es versaut.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 21

Donnerstag, 22. Dezember 2011, 21:50

So meinte ich das ja auch, der Knacks kam wohl vom Lötzinnschnipsel und durch die Bewegung des Boards kams dann irgendwann endgültig zum Kurzschluss wichtiger Leitungen unter der SB. Sry, dass ich das so undeutlich ausgedrückt hatte.

Cygnos360

Fortgeschrittener

Beiträge: 358

Registriert am: 28. Oktober 2010

Wohnort: Unterfranken

Xbox360: Jasper Jtag, Xedk Beta

Laufwerk: Liteon

Firmware: viele

Rebooter/RGH: Cygnos

Danksagungen: 84

  • Nachricht senden

(permalink) 22

Donnerstag, 22. Dezember 2011, 22:03

Also was ich ausschließen kann das es von den Kabeln kommt das z.B. Ein Kabel an ner Stelle offen war. Meine arbeiten sind immer sauber gelötet. Ob Lötzinn kleckse aufdem Board waren kann ich nicht genau sagen. Aber normalerweise reinige ich das Board nach dem löten noch mit Isoprphyl. Sagen wir mal die SB wäre tot. Wäre es dann noch möglich den Nand zu beschreiben?
Edit: Wenn man leicht auf die SB drückt kommen kein ROD (Fehlercode) mehr.
Signatur von »Cygnos360« MFG

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 23

Donnerstag, 22. Dezember 2011, 22:10

Sicher kann man das, aber wenns nicht hilft und der Fehler verbleibt, dann hat die GPU etwas abgekriegt, somit wird das Reballing ein grosser Spass und die Konsole ist dann Goldwert:)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 24

Donnerstag, 22. Dezember 2011, 22:14

Eigentlich kommt erstmal ne Anfrage von der SB an die GPU, eine Spannungsspitze wird das aber wohl net sein. Da kein GPU relevanter Code ausgegeben wird wird es erstmal die SB sein.

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 25

Donnerstag, 22. Dezember 2011, 22:16

kommt leute, so einfach grillt man eine southbridge
nicht, erst recht nicht unbemerkt.
es kann durchaus sein, dass verbindungen schon
spröde waren oder risse hatten (rod im kommen),
und die geringe mechanische belastung hat den
rest beigetragen.

ich selber hatte mal eine jtag zephyr, sie war kaum
benutzt und hatte plötzlich einen rod, vom wegpacken
und wieder aufbauen.
das gleiche hat mal einer berichtet (hier im forum),
er hatte seine xbox an einen shop geschickt und sie
hatte danach einen rod.

falcons halten auch nicht ewig!

@ts: schick das teil mal Dok.Infectus.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!