Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 1

Mittwoch, 14. Dezember 2011, 15:35

Nand auslesen klappt nicht,hilfe!

hi
habe mir dieses glitch bundle aus china gekauft und möchte den nand meiner jasper auslesen,aber wenn ich den nand auslesen will steht bei nand pro der befehl ist falsch oder kann nicht gefunden werden.Die lötstellen habe ich mehr fach geprüft und daran kann es nicht liegen.muss ich vieleicht irgendwelche treiber installieren?

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 2

Mittwoch, 14. Dezember 2011, 15:37

probiere es mit jtag tool von coolshrimp.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 3

Mittwoch, 14. Dezember 2011, 15:40

was bedeutet den das r2 und so auf dem ein bild im ebay aartikel?.habe mich nähmlich nach den makierungen auf dem spi gewändet.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 4

Mittwoch, 14. Dezember 2011, 15:43

Musst du wirklich für jeden Furz einen Thread erstellen?

3 Verwarnungen hast du schon gesammelt und trotzdem lernst du nicht dazu?!


Wenn dir im Nandpro gemeldet wird, dass es den Befehl nicht kennt hast du dich wohl verschrieben!
Bist du wauz oder wie?

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 5

Mittwoch, 14. Dezember 2011, 15:46

daher mein tipp mit jtag tool - da kann man sich nicht verschreiben.


naja...
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 6

Mittwoch, 14. Dezember 2011, 15:46

warum kann ich nicht fragen wenn ich hilfe brauche das ich dafür 3 verwanungen bekomme ist ein witz.egal vieleicht ist der nand flasher noch net programiert ?habe jetzt mit jtag tool gemacht und es sagt mir das kein usb gefunden wurde?

Beiträge: 174

Registriert am: 24. November 2011

Danksagungen: 11

  • Nachricht senden

(permalink) 7

Mittwoch, 14. Dezember 2011, 15:48

der nandflasheer ist von zuhause
aus programmiert das geht net zum brutzeln !!


mfg
klicky

SynTeX

Fortgeschrittener

Beiträge: 516

Registriert am: 14. Dezember 2010

Xbox360: Falcon v2 JTAG, Trinity 250 RGH, XeDK Beta 1 Prototyp, Falcon V1 Dual-NAND OpenGlitchKit

Rebooter/RGH: fb/gg

LiNK User: 0xSynTeX

Ich spiele z.Zt.: Was so neu ist...

Danksagungen: 189

  • Nachricht senden

(permalink) 8

Mittwoch, 14. Dezember 2011, 15:49

Das Problem ist höchst warscheinlich, das du in der Windows CMD nicht im richtigen ordner bist!
Du musst dich mit "cd" durch deine Ordnerstrucktur hangeln, bis du im ornder bist, in dem du nandpro entpackt hast.

Oder du benutzt ein anderes tool, das grafisch ist, wie das JTAG tool! kann ich dir nur empfehlen...

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 9

Mittwoch, 14. Dezember 2011, 15:50

Das hat doch rein garnichts mit dem Flasher zutun.

Wenn dich jemand auf ner Fremdsprache anspricht die du ned verstehst weisst du dch auch nocht was du tun sollst. (Dummes Beispiel) Und so gehts deinen Nandpro auch. Scheinbar verschreibst du dich denn wenn es richtig wäre würde es nach nem Flasher suchen und dann sagen er hat keinen gefunden (im Fall das er falsch/nicht beschrieben ist)

E: Mit cd "Ordnername" in das verzeichnis von nandpro gewechsel?

E2: Nicht schnell genug xD

Gruß
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 10

Mittwoch, 14. Dezember 2011, 15:51

verschrieben habe ich mich nicht wird auch bei jtag tool nicht erkannt.Leuchten tut mein usb flasher wenn ich das strom kabel in die xbox rein tuh.

Beiträge: 177

Registriert am: 1. Mai 2011

Wohnort: Bad Saulgau

Xbox360: Xbox 360 Slim Halo Reach Limited

Rebooter/RGH: GGboot

Danksagungen: 37

  • Nachricht senden

(permalink) 11

Mittwoch, 14. Dezember 2011, 16:02

Lass sein, sonst nächste noch was kaputt
Signatur von »Crisisx«
Mache dies und jenes und habe keine Lust es aufzuzählen....

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 12

Mittwoch, 14. Dezember 2011, 16:06

Warum sollte ich es sein lassen jeder hat sein erstes mal oder?

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 13

Mittwoch, 14. Dezember 2011, 16:07

Du hast aber ehrlich gesagt, null Ahnung was du überhaupt machst/machen musst.
Fotos von den Lötstellen wären hilfreich.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Beiträge: 177

Registriert am: 1. Mai 2011

Wohnort: Bad Saulgau

Xbox360: Xbox 360 Slim Halo Reach Limited

Rebooter/RGH: GGboot

Danksagungen: 37

  • Nachricht senden

(permalink) 14

Mittwoch, 14. Dezember 2011, 16:09

Hmm vielleicht ist das teil einfach nur kaputt....
Signatur von »Crisisx«
Mache dies und jenes und habe keine Lust es aufzuzählen....

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 15

Mittwoch, 14. Dezember 2011, 16:12

habe keine besseren fotos.habe sie aber noch mal nach geprüft.

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 16

Mittwoch, 14. Dezember 2011, 16:12

du bist 13? oder 14?

dann gehe doch mal systematisch vor:
- installiere die nötigen treiber. infos dazu bekommst du auf der webseite des herstellers des nand-flashers.
- lese mal die ganzen tut's durch und bemühe mal die suchfunktion.

du kannst kaum erwarten, dass sich jetzt jemand hier hin setzt und dir einn schritt-für-schritt-tut
schreibt, nur weil du zu faul bist, etwas zu lesen.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Beiträge: 177

Registriert am: 1. Mai 2011

Wohnort: Bad Saulgau

Xbox360: Xbox 360 Slim Halo Reach Limited

Rebooter/RGH: GGboot

Danksagungen: 37

  • Nachricht senden

(permalink) 17

Mittwoch, 14. Dezember 2011, 16:15

Hast du kein verschieden farbigen Draht?
Signatur von »Crisisx«
Mache dies und jenes und habe keine Lust es aufzuzählen....

Beiträge: 103

Registriert am: 15. November 2011

Xbox360: elite

Laufwerk: liteon

Danksagungen: 18

  • Nachricht senden

(permalink) 18

Mittwoch, 14. Dezember 2011, 16:17

habe keine besseren fotos.habe sie aber noch mal nach geprüft.

irre ich mich oder hatt er tatsächlich falsch angelötet

und versuche mal etwas sauberer zu löten sonst hast du die lötpunckte bald im sack

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 19

Mittwoch, 14. Dezember 2011, 16:19

bin 16 und die kabel sind alle zum aufstecken.der nand flasher sieht wie selbst gemacht aus deswegen glaube ich das ervieleicht noch net programmiert ist? Der Micha wo soll ich mich verlötet haben?

Beiträge: 103

Registriert am: 15. November 2011

Xbox360: elite

Laufwerk: liteon

Danksagungen: 18

  • Nachricht senden

(permalink) 20

Mittwoch, 14. Dezember 2011, 16:21

den kannst du dann uber lpt beschreiben
wie schmeiß man googel an machen viele hier bevor se eine frage stellen

googel ist mein freut

Beiträge: 165

Registriert am: 6. November 2010

Danksagungen: 24

  • Nachricht senden

(permalink) 21

Mittwoch, 14. Dezember 2011, 16:27

Ich habe alle lötpunkte vom glitch tut benutzt ist doch klar das ich nicht einfach los löte

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 22

Mittwoch, 14. Dezember 2011, 16:30

Deine Lötarbeit sieht auf deutsch gesagt, scheiße aus.
Schon mal etwas von verdrillen gehört?

Wird den der Flasher erkannt?
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Beiträge: 103

Registriert am: 15. November 2011

Xbox360: elite

Laufwerk: liteon

Danksagungen: 18

  • Nachricht senden

(permalink) 23

Mittwoch, 14. Dezember 2011, 16:32

beim ersten bild die J2D2 stelle nicht beachten da diese nur für alten jtag ist und nicht für glitch hack

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 24

Mittwoch, 14. Dezember 2011, 16:33

@Der Micha
Er hat die richtigen Punkte benutzt.

Beiträge: 177

Registriert am: 1. Mai 2011

Wohnort: Bad Saulgau

Xbox360: Xbox 360 Slim Halo Reach Limited

Rebooter/RGH: GGboot

Danksagungen: 37

  • Nachricht senden

(permalink) 25

Mittwoch, 14. Dezember 2011, 16:38

Also 2 Möglichkeite:
Dein flasher ist defekt. Aber kein Problem hast ja Geld gespart.

Oder

Du machst was falsch, mach mal Screenshots von dem nandpro Fenster.
Signatur von »Crisisx«
Mache dies und jenes und habe keine Lust es aufzuzählen....

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!