Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 1

Freitag, 23. November 2012, 22:03

Nand nicht auslesbar

So Leute ich brauche jetzt echt eure Hilfe,

folgende Vorgeschichte. Kunde kommt, beide Konsolen würden nicht funktionieren, 2x JTAG Jasper, beide Konsolen gechecked laufen einwandfrei, habe ich noch angeboten ein Dashboardupdate zumachen. Gesagt getan, Kunde geht, ich mach mich an die erste Box ran alles problemlos.

Dann die 2. Box, ich baue ein Image in Jrunner mit dem Orignand den ich mit dem Xbox 360 Flasher ausgelesen habe, Bad Blocks hat JRunner remapped, dann Konsole gestartet, schwarzes Xell mit grüner Schrift (WTF noch nie gesehen), er findet die updflash.bin nicht, na gut mit Rawflash geflashed. Dann hat die Xbox nicht mehr gestartet weder Xell noch Dashboard, Badblocks waren keine im Xellbereich ?(.

Na gut angerufen, ich muss die Box auseinander nehmen, und nochmal beschreiben.

Dann sah das ganze so aus (siehe Anhang).

Nach 10 maligem Löten lässt sich die Box einfach nicht auslesen (Log im Anhang) :

Sämtliche Pads sind weggebrannt, habe euch noch einmal eine Grafik angehängt welche denn verbrannt sind, liegt es an den Pads oder woran ?

Ich weiß nicht mehr weiter, ich steh glaube ich voll auf dem Schlauch

Falls jemand seinen Umbau erkennt, bitte melden

Bin um jede Hilfe dankbar
»braXdor« hat folgende Datei angehängt:
  • Log.txt (1,84 kB - 395 mal heruntergeladen - zuletzt: 27. August 2020, 08:29)
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 2

Freitag, 23. November 2012, 22:08

Hast du mal versucht den NandX von unten anzulöten?
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 3

Freitag, 23. November 2012, 22:24

gleiches Ergebnis ?(


EDIT : Hinten verlötet erkennt JRunnre wenigstens das es sich um eine 16MB Jasper handelt trotzdem jeder Block Bad Block
mit Flash Config Flash Config: 0x00023010
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 476

  • Nachricht senden

(permalink) 4

Freitag, 23. November 2012, 22:38

Mach mal fotos von unten :-) Sieht aus wie nee Lötung von blaufish oder Alucard hab das schon mal gesehn.
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 5

Freitag, 23. November 2012, 22:39

Hab ich doch ? ^^

Oder komplettes MoBo ?

Kannst du mir mal per PN die Vornamen der beiden mitteilen ?
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 476

  • Nachricht senden

(permalink) 6

Freitag, 23. November 2012, 22:45

Ich seh nur die Lötpunkte von Oben ich mein die von der Board unterseite :-) vom Spi port .
Die namen wird dir nix bringen glaube die sind hier nicht mehr unterwegs :pinch:
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 7

Freitag, 23. November 2012, 22:52

Voilá
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!