Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Smurlef

Chaot

Beiträge: 18

Registriert am: 2. August 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Sonntag, 23. Dezember 2012, 19:14

Nanpro Error 774398DA / ROD bei Jasper 256mb

Hi,

ich bin gerade dabei den ROD bei meiner Jasper zu fixen. Im Moment probiere ich die Konsole auf mit dem Retail-Image zu flashen. Bekommen allerdings immer einen 0022 ROD. Anscheinend ist es aber kein Hardware-Fehler! Warum denke ich das?
Beim checken meiner Dumps ist mir folgendes aufgefallen: 360 Flash Tool zeigt den Error: No fs-root, anscheinend ein sehr seltener Fehler.
Was auch für einen fehlerhaften Flash spricht, sind die zufällig auftretenden Fehler in nandpro (Error:774398da Programing block) mit immer anderen Blocks. Wenn ich die Konsole anschalte bekomme ich einen ROD nach den üblichen Resets. Der Flasher ist ein Matrix SPI Flasher.

Wer hat einen spontanen Tipp außer Lötstellen prüfen? Gibt es eine andere Möglichkeit zu flashen?

Schönen Weihnachten :D

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 2

Sonntag, 23. Dezember 2012, 19:29

auslesen geht auch mit dem progskeet... direkt am nandchip bzw auf der unterseite

du könntest aber auch mal schauen den nand reader neu flashen mit picflash v3

denn ich denke mal der matrix spi hat noch die alte hex drauf womit die 256mb jasper nicht auszulesen gehen.

vorallem mit welchem nandpro liest du aus?
Signatur von »Lucious«

Smurlef

Chaot

Beiträge: 18

Registriert am: 2. August 2012

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Sonntag, 23. Dezember 2012, 20:20

Danke für den Tipp mit Progskeet :fresse:!

Durch Zufall hatte ich jetzt gerade glück beim Flashen und keinen Error mehr. Allerdings resetet die Konsole immer noch alle 5sek und dankt es mit einem ROD.

Edit: nandpro2.0e

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!