Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6482

  • Nachricht senden

(permalink) 26

Dienstag, 29. November 2011, 15:05

Hatte auch so eine Slim hier, die sich nicht glitchen lies. Die Zeit zu investieren lohnt meist nicht, weil sie rumzickt.
Habe sie wieder zurückgeflasht und zurückgegeben.
Signatur von »Hoax«

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 27

Dienstag, 29. November 2011, 15:26

Hatte auch so eine Slim hier, die sich nicht glitchen lies. Die Zeit zu investieren lohnt meist nicht, weil sie rumzickt.
Habe sie wieder zurückgeflasht und zurückgegeben.



ja so wird es raus laufen aber was da genau abgeht das hat noch keiner rausgefunden?

ok hab ja schon 3 stunden mit der Box verbracht das reicht !!

So Orig Nand drauf und chip wieder ab !

gruß

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 28

Dienstag, 29. November 2011, 16:24

Wielange hast du sie denn max. glitchen lassen? :)

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 29

Dienstag, 29. November 2011, 16:33

Tag

hab sie wieder orig. gemacht schon die box wieder!!

lange genug gewartet 15 - 20 minuten sicher mal

mit aktiver kühlung auf der SB

gruß

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 30

Dienstag, 29. November 2011, 17:45

hab hier auch ne Slim, die einfach nicht glitchen will.

Hab alle Lötpunkte nochmal durchgemessen, bis auf Post_Out... gibts da nen alternativ-punkt zum messen, der gut erreichbar ist? (also nicht der unter der CPU/GPU)?

konsole führt auch den reset durch, ca. alle 5 sekunden einmal (mit einem 220pF Kondi).

Mach ich nen 270pF hin, resetet sie mehrmals die sekunde..... mach ich das CPU_RST das Kabel ca. 10cm länger, führt sie den 5sec reset auch mit 320pF durch, bei mehr Kapazität dann wieder der zu schnelle reset.


Muss aber dazu sagen, dass ich das Dash 9199 drauf hatte und da den glitch versucht hatte (was auch nicht ging), hab dann auf 12625 geupdatet und nochmal geglitch (wieder kein erfolg).
Jetzt das 13604er Dash mit fremd-LW durchgeführt (logischerweise mit Error-MEldung) und den glitch wieder versucht... immer noch ohne erfolg.

Ansonsten muss ich halt das 13604er komplett flashen lassen (wird halt das LW gelockt), aber vllt gehts ja dann.


Sonst jemand einen rat?
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

Breen

User

Beiträge: 174

Registriert am: 5. September 2011

Xbox360: Arcade

Laufwerk: Lite-On 7

Firmware: LT+ 1.91

Ich spiele z.Zt.: Deus Ex HR

Danksagungen: 11

  • Nachricht senden

(permalink) 31

Dienstag, 29. November 2011, 17:57

Steht auf euren CoolRunner II Chips in der letzten Zeile 7C oder 7I? Meine Soim wollte mit einem 7C auch ums Verrecken nicht glitchen, mit einem 7I hat es direkt geklappt.
Ob das tatsächlich daran lag kann ich leider nicht bestätigen aber ist vielleicht was, was ihr noch mal testen könnt.

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 32

Dienstag, 29. November 2011, 18:06

Steht auf euren CoolRunner II Chips in der letzten Zeile 7C oder 7I? Meine Soim wollte mit einem 7C auch ums Verrecken nicht glitchen, mit einem 7I hat es direkt geklappt.
Ob das tatsächlich daran lag kann ich leider nicht bestätigen aber ist vielleicht was, was ihr noch mal testen könnt.



Tag Hallo also bei mir war ein 7I verbaut hab nur 7I da !

gruß

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 33

Dienstag, 29. November 2011, 18:08

steht 7I.... denk daran sollte es also nicht liegen.

Hab den DP-CoolRunner auch schon mehrfach verbaut, hat bis jetzt immer funktioniert.... denk also dass es an dem auch nicht liegt.

Hab mittlerweile auch schon den CR neu beschrieben, diesmal über Impact.... bringt aber auch nichts.
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 34

Mittwoch, 30. November 2011, 10:53

hab jetzt mal nen anderen CPLD verbaut, trotzdem das selbe Problem..... ich gebs glaub auf, die will einfach nicht.

Ich fang vllt nochmal von ganz vorne an (kabel ablöten und neu hin), aber ob das was bringt ist die andere frage.
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

  • Bestätigter Glitcher

Beiträge: 121

Registriert am: 10. Dezember 2010

Wohnort: Friedberg

Xbox360: Elite Falcon V2 HTPC Xenon beide unter wakü

Laufwerk: Samsung ms-28 Hitachi 59

Firmware: hitachi 1.1LT+ samsung 1.6

Rebooter/RGH: 12625

Danksagungen: 47

  • Nachricht senden

(permalink) 35

Mittwoch, 30. November 2011, 11:10

Zitat

Von DeepToneFN
hab jetzt mal nen anderen CPLD verbaut, trotzdem das selbe Problem..... ich gebs glaub auf, die will einfach nicht.

Ich fang vllt nochmal von ganz vorne an (kabel ablöten und neu hin), aber ob das was bringt ist die andere frage.



Tag las es ich hab alles versucht an kabel und chips, nichts ging Matrix chip und 2x cooolrunner II mit grünen PCB

CPU reset bis 50 30 20 cm 7 cmm dünn dann 25 cm etwas dicker usw....

4 stunden verbracht nichts hat geholfen!!!!

dann ne andere slim genommen hab gerade ein paar da wie immer gemacht und glitcht!!

zwar nicht die hammer boot zeiten 5-30 sekunden aber zu 80 % 20 sekunden

und warten auf 20 sekunden kommen sehr lange vor :D

gruß

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 36

Mittwoch, 30. November 2011, 11:24


und wichtig ist, dass dein lötkolben geerdet ist!


Wieso das wenn ich fragen darf? Und wie soll ich den denn Erden da wird die Erdungs-Leitung doch glühend heiss?

Gruß
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

blablub

unregistriert

(permalink) 37

Mittwoch, 30. November 2011, 11:26

Man erdet den indem man sich einen ESD Safe Lötkolben kauft;).

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 38

Mittwoch, 30. November 2011, 11:36

Schlagt mich wenn ich falsch liege, aber jeder Lötkolben ist geerdet, wenn er in der Steckdose steckt.

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 39

Mittwoch, 30. November 2011, 12:04

Ah Okay ^^ Na dann xD Habe ein ESD band aber habe keine Lust mir das ans Handgelenk und an den Lötkolben zu halten xDDD Würde ein bisschen heiss werden. Aber das von we3dm4n hört sich logisch an da jede Steckdose ja geerdet ist ^^
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

blablub

unregistriert

(permalink) 40

Mittwoch, 30. November 2011, 12:07

Naja das jede Steckdose geerdet ist halte ich auch mal für ein Gerücht. Zu mindestens bei alten Häusern waren einige Elektriker schlampig. Leider gibts viele Lötkolben die nicht geerdete Spitzen haben.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 41

Mittwoch, 30. November 2011, 12:18

Das Heizelement hängt am Stromkreis -> Erdung am Stromkreis geerdet -> Gerät geerdet -> Spitze geerdet

Wie gesagt, belehrt mich eines besseren.


Darüber hinaus ist so eine Entladung äußerst unwahrscheinlich und selbst wenn halten das die Bauteile aus, ist ja nicht so, dass die Bauteile einem dann direkt entgegen fliegen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »we3dm4n« (30. November 2011, 12:43)


blablub

unregistriert

(permalink) 42

Mittwoch, 30. November 2011, 12:23

Seit wann ist ein Stromkreis geerdet? Wenn dem so wäre würde das Heizelement nicht aufheizen sondern der Strom direkt in die erde abfließen. Man erkennt es doch schon am Stecker eines Lötkolbens ob er ne Erdung hat oder nicht.







Der erste ist nicht geerdet.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 43

Mittwoch, 30. November 2011, 12:42

Habe mich mal wieder blöd ausgedrückt. Ich meine natürlich: Erdung hängt am Stromkreis, nicht Stromkreis ist geerdet, sry


-> Ich hoffe der Nachsatz im vorherigen Post wurde richtig verstanden: Man geht davon aus, dass Bauteile mal einer Entladung ausgesetzt werden können, d.h. sie werden darauf ausgelegt, halten aber natürlich nicht bis zu einem unendlichen Spannungswert

ExeCute

Wenigposter

Beiträge: 31

Registriert am: 19. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 44

Donnerstag, 1. Dezember 2011, 12:39

Hallo

hehe ein Lötkolben muß nach CE Geerdet sein !
Normalerweise hat jeder Lötkolben (die ich bis jetzt gesehen habe) 3 Polige Stecker.

Wäre mir sehr neu wenn nicht da man ja sonst sofort ein geflattert bekommt wenn die Phase durchschlägt.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 45

Donnerstag, 1. Dezember 2011, 14:17

was hat ESD mit der Erdung des Lötkolbens zutun? Hier werden 2 verschiedene Sachen miteinander vermischt, meiner Meinung nach!
Hierbei geht es doch darum das verschiedene Sachen eine unterschiedliche elektrische ladung haben, und das von dem höher aufgeladenem das potential auf das nicht ganz aufgeladene rüberspringt.

Die Erdung des Kolbens/Schutzkontaktes ist doch nur im Falle eines Schadens des Leiters gedacht.....

Und die ESD Arbeitsplätze werden glaub ich auch getrennt von der Erdung der Steckdosen abgezweigt, da die auch nur auf den Nullleiter geklemmt werden. Ich muss mal meine Schwester fragen die arbeit in einer Elektronikbude wo ESD ganz gross geschrieben wird....
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Beiträge: 133

Registriert am: 8. März 2010

Wohnort: Österreich

Xbox One: Day One

Xbox360: Jasper (JTAG), SLIM 320 GB (DemoN Dualboot)

Laufwerk: LiteON

Danksagungen: 66

  • Nachricht senden

(permalink) 46

Freitag, 2. Dezember 2011, 17:20

Bei mir gibt es jetzt auch ein Update - die Box meines Kumpels hat nun den gleichen Defekt wie die von RedBull.... Falls Interesse besteht - dort werden nun die Einzelteile verkauft: [BIETE] Alle Slim Ersatzteile

Edit -der Defekt ist doch anders. Der Nand lässt sich ohne Probleme beschreiben, doch beim Aufspielen des originalen, blint das Lämpchen nur mehr rot (zuvor wurde der Nand schon einmal getestet und die Box startete - also ist das Image in Ordnung).
Signatur von »coconut3«
Ich bin kein religiöser Mensch. Aber wenn es dich wirklich gibt, dann rette mich Superman!
(Homer Simpson)

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 47

Samstag, 3. Dezember 2011, 14:00

So, meine Slim glitcht jetzt.

Verbindungen waren 100%ig OK, Leitungen waren so weit wie möglich weg von den Spulen, alle möglichen Kondensatoren und CPU_RST-Kabellängen versucht.... ohne Erfolg.

Hab dann alle Lötpäds entfernt und vor lauter "Wut" hab ich dann die Pads von CPU_RST und POST_OUT abgerissen. hab ich dann folgendermaßen geflickt (siehe Fotos).

Dann nochmal die Verbindungen neu angelötet und siehe da, Glitcht auf anhieb.


Allerdings ist die CPU_RST Leitung jetzt nur ca. 7-8cm, die POST_OUT nur 4-5cm lang und als Kondi kommt ein 270nF parallel mit einem 100nF zum Einsatz (also 370nF)


Denke das wird daran liegen, dass die Alternnativ-Lötpunkte jetzt noch besser von den Drosseln entfernt sind.
»DeepToneFN« hat folgende Bilder angehängt:
  • PICT4045.JPG
  • PICT4042.JPG
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 48

Samstag, 3. Dezember 2011, 14:11

Man erdet den indem man sich einen ESD Safe Lötkolben kauft;).


ja, mich hat das ganze auch gewundert. aber dennoch empfehlen leute, die mit so etwas beruflich zu tun haben, man soll esd-lötkolben
nehmen.
ich war gestern bei conrad und habe auch da gefragt, der verkäufer sagte auch, dass es extra esd-geräte gibt.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 49

Montag, 5. Dezember 2011, 22:02

So, meine Slim glitcht jetzt.

Verbindungen waren 100%ig OK, Leitungen waren so weit wie möglich weg von den Spulen, alle möglichen Kondensatoren und CPU_RST-Kabellängen versucht.... ohne Erfolg.

Hab dann alle Lötpäds entfernt und vor lauter "Wut" hab ich dann die Pads von CPU_RST und POST_OUT abgerissen. hab ich dann folgendermaßen geflickt (siehe Fotos).

Dann nochmal die Verbindungen neu angelötet und siehe da, Glitcht auf anhieb.


Allerdings ist die CPU_RST Leitung jetzt nur ca. 7-8cm, die POST_OUT nur 4-5cm lang und als Kondi kommt ein 270nF parallel mit einem 100nF zum Einsatz (also 370nF)


Denke das wird daran liegen, dass die Alternnativ-Lötpunkte jetzt noch besser von den Drosseln entfernt sind.

Freut mich schonmal für dich, aber Heißkleber auf den Lötstellen?... naja

Sicher, dass du einen 270nF und 100nF meinst? Nicht eher 270pF und 100nF?

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 50

Montag, 5. Dezember 2011, 22:06

UPS, verschrieben, stimmt natürlich. Sind pF, nicht nF.
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!