Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 1

Mittwoch, 16. Mai 2012, 13:47

Notebook funktioniert nicht mehr >;-(

Hallo Gemeinschaft,

ich habe ein sehr großes Problem. Und zwar funktioniert mein Notebook nicht mehr. Ich weiß nicht weshalb, aber gestern war ich mit dem Notebook noch online und heute funktioniert sie nicht mehr. Jedenfalls blinkt die Großschreibtaste dauernd, wenn ich auf den Power-Knopf drücke. Sonst passiert da nichts, sprich, Bildschirm ist schwarz usw.

Hat jemand eine Idee, wie ich den Fehler beheben könnte respektive rausbekommen könnte, was genau der Fehler ist? Kann das auch an einem Softwarefehler liegen, sprich, dass jemand am Software rumgespielt hat?

Vielen Dank im Voraus!


Edit:
Verschoben.
Dr.Gonzo

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pilz« (16. Mai 2012, 14:57)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 815

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3602

  • Nachricht senden

(permalink) 2

Mittwoch, 16. Mai 2012, 13:52

Software eher weniger (wenn du damit Windows meinst), da die da noch nicht greift.

Schonmal nur mit Netzkabel versucht?

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 3

Mittwoch, 16. Mai 2012, 13:54

Ja ich habe den Akku rausgemacht. Eigentlich ist er defekt, aber ich hatte ihn immer drinnen gehabt. Aber ich habs auch ohne Akku versucht, sprich nur Netzteil, aber passiert immer noch das gleiche. Sehr komisch das Ganze. Gestern liefs noch super! ;(

Post Skriptum: Es ist eine HP Pavilion dv7-3110eg.

Cor89

R.I.P. Lemmy

Beiträge: 222

Registriert am: 8. April 2011

Wohnort: Rostock

Xbox One: X Gears of War 5 Editon

Xbox360: /

Laufwerk: /

Firmware: Stock

Ich spiele z.Zt.: Ukulele und Gitarre

Danksagungen: 70

  • Nachricht senden

(permalink) 4

Mittwoch, 16. Mai 2012, 13:59

Zitat

http://www.eenetworks.com/blog/2007/08/d…aptop-caps.html
Ich hatte das gleiche Problem , unter diesem Link ist eine Lösung .Bei mir hat es geholfen.
Netzteil entfernen , Akku herraus nehmen evtl. Biosbatterie entfernen .
Danach ca 30min - 1 Std. warten ,dann wieder alles anschließen und den Startbutton länger (ca.10sec.)drücken.


Gefunden bei http://www.computerhilfen.de


Vieleicht hilft dir das evtl weiter?

Quelle: Computer Hilfe

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 5

Mittwoch, 16. Mai 2012, 14:12

Also am System liegt es nicht. Habe mal am anderen Notebook mit der Festplatte den System gestartet.

@Cor89

Unplug power cord from laptop, remove battery from laptop. Open memory access panel on the bottom of the laptop. Remove memory module(s) (SO-DIMM). Plug power cord back into laptop. Turn laptop on (with the memory removed), the caps lock and scroll lock LEDs light, then the laptop shuts itself off. Unplug power cord from the laptop. Reinstall the memory modules. Make sure they are seated correctly. Put the battery back in, plug the laptop back in, and power on. Laptop should power on and boot up properly.

Also ich solle das Netzteil, die Batterie, und die RAM-Module entfernen? Was ist aber ein memory acces panel? Ist das die Gehäuse?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pilz« (16. Mai 2012, 14:55)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 815

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3602

  • Nachricht senden

(permalink) 6

Mittwoch, 16. Mai 2012, 14:41

Eigentlich jeder aktuelle Laptop (bis auf ein paar Apples) hat auf der Unterseite eine abnehmbare Abdeckung für die RAM-Module. So kann man ganz einfach den RAM aufrüsten, austauschen, usw. - das ist mit Memory Access Panel gemeint.

Es heißt übrigens DAS Netzteil und DAS System. Das es nicht an Windows liegt hatte ich dir ja bereits geschrieben.


BIOS Batterie entfernen könnte schwierig werden. Die meisten sind fest verlötet und er klingt nicht gerade so, als ob er da sehr bewandert ist.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Pilz (16.05.2012)

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 7

Mittwoch, 16. Mai 2012, 14:54

Jo, danke. Also die Bio-Batterie habe ich entfernt und die RAM-Module ebenfalls. Und jetzt muss ich schön warten. :D

EDIT: Ich habe jetzt eine Stunde gewartet und die RAM-Module wieder angeschlossen. Wenn ich das Netzteil an das Laptop anschließe und das Laptop starte, piepst es dreimal, ist kurz still und piepst wieder dreimal.
Wenn ich die RAM-Module wieder anschließe, passiert wieder nichts, d.h. der Bildschirm bleibt schwarz.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Pilz« (16. Mai 2012, 16:23)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 815

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3602

  • Nachricht senden

(permalink) 8

Mittwoch, 16. Mai 2012, 18:33

Welches BIOS hast du denn drauf? Wenn du das weißt kannst du anhand der Fehlercodedatenbank schauen was das dreimal piepen - Pause - ... heißt

Ich denke, du hast den RAM nicht wieder richtig zurückgesteckt.
Hatte die Batterie noch Saft?

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 9

Mittwoch, 16. Mai 2012, 18:59

Kann man irgendwie nachschauen, welche BIOS die HP Pavilion dv7-3110eg hat?

Den RAM habe ich öfters raus und wieder reingesteckt. Das Laptop habe ich komplett außeinander- und wieder zusammengebaut.

Ob die Bio-Batterie noch Saft hatte, weiß ich nicht. Jedenfalls habe ich jetzt ein weiteres Problem, unzwar krieg ich die Bio-Batterie nicht in die Stelle rein, wo sie war. Muss das mit einem Klebstoff dort wieder festmachen.

Ich weiß nicht was ich noch tun sollte. Wahrscheinlich verkaufe ich das Laptop als defekt.

edit:
Die Feststelltaste blinkt zweimal hintereinander und das würde laut http://h10025.www1.hp.com/ewfrf/wc/docum…=de&dlc=de#N161 folgendes heißen:

Feststelltaste/Num(-Taste) 2 BIOS BIOS defekt Stellen Sie das BIOS über die Onboard-Sicherung (Jumper) wieder her



Wartung

360modman

Fortgeschrittener

Beiträge: 449

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 239

  • Nachricht senden

(permalink) 10

Mittwoch, 16. Mai 2012, 22:57

Wenn Du den Hersteller des BIOS weißt, bei HP sind es gewöhnlich AWARD oder AMI,
kannst Du das Problem sehr gut eingrenzen.

Vielleicht hilft Dir folgender Link: Klick mich

Tip:
In der Nähe der BIOS-Batterie müßte ein Chip sein, dessen Beschriftung entweder AWARD oder AMI enthält.
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 11

Mittwoch, 16. Mai 2012, 23:09

Also mein Laptop piepst garnicht. Der Capslock blinkt nur zweimal - pause - wieder zweimal. Jetzt kriege ich die Bio-Batterie irgendwie nicht in die passende Stelle rein.

360modman

Fortgeschrittener

Beiträge: 449

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 239

  • Nachricht senden

(permalink) 12

Mittwoch, 16. Mai 2012, 23:21

Zitat


EDIT: Ich habe jetzt eine Stunde gewartet und die RAM-Module wieder angeschlossen. Wenn ich das Netzteil an das Laptop anschließe und das Laptop starte, piepst es dreimal, ist kurz still und piepst wieder dreimal.
Wenn ich die RAM-Module wieder anschließe, passiert wieder nichts, d.h. der Bildschirm bleibt schwarz.


Piept es, wenn Du den RAM entfernt hast? Das sieht dann nach einem RAM - Modul - Defekt aus.

Laut AMI - Beep - Codes: "3x kurz Base 64k RAM Fehler"

Bitte versuche die BIOS - Batterie wieder richtig einzusetzen BEVOR Du den Laptop wieder einschaltest.
Auch den defekten AKKU bitte nicht mehr einsetzen.
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

senzer

Wenigposter

Beiträge: 14

Registriert am: 16. Dezember 2011

Wohnort: Bielefeld

Xbox360: habe keine

Danksagungen: 3

  • Nachricht senden

(permalink) 13

Mittwoch, 16. Mai 2012, 23:25

Sieht doch nach den berühmten Northbridge Fehler aus von vielen HP Lappis....

360modman

Fortgeschrittener

Beiträge: 449

Registriert am: 5. August 2011

Wohnort: Saarland

Xbox One: Standard

Danksagungen: 239

  • Nachricht senden

(permalink) 14

Mittwoch, 16. Mai 2012, 23:28

Entweder der Northbridge Fehler oder auch die RAM - Module...

Das BIOS scheint in Ordnung zu sein, sonst würde es garnicht piepen, wenn er die
RAM - Module entfernt hat.

Mein naherliegendster Verdacht ist aber auch die Northbridge.
Signatur von »360modman« Auch ist das Suchen und Irren gut, denn durch Suchen und Irren lernt man. ;)

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 15

Donnerstag, 17. Mai 2012, 11:05

Die RAM-Module können nicht defekt sein, da ich auch andere RAM-Module angeschlossen habe. Ich habe zweimal das gleiche Notebook. Eins gehört mir. Jedenfalls wollte ich fragen, wie ich jetzt dieses Northbridge Problem reparieren könnte?

Ferner blinkt mein Caps-Lock doch nur zweimal - Pause - zweimal - Pause usw. Und laut HP heißt es wohl, dass die Bio defekt ist: http://h10025.www1.hp.com/ewfrf/wc/docum…=de&dlc=de#N161
Hier steht ebenfalls "Bio corruption failure": http://rand0mtech.blogspot.de/2011/07/dv…screen-fix.html

Hier hab ich noch was gefunden: http://www.tomshardware.co.uk/forum/5517…-screen#t380536

Wer würde bereit sein, das Problem zu fixen? Würde auch bezahlen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Pilz« (17. Mai 2012, 11:35)


Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 16

Freitag, 18. Mai 2012, 12:51

Jetzt ist mein anderes Notebook auch defekt! Da steht, dass mein Computer gesperrt wurde aufgrund des Besuches illegale Seiten. Ich frage mich, was hier los ist! Kann es vielleicht daran liegen, dass ich versucht hatte, einen Keylogger auf dem Notebook zu installieren, um es zu überwachen? Das Programm heißt woggler keylogger. Oder liegt es daran, dass irgendjemand illegale Seiten besucht?

The_XBOX

Fortgeschrittener

Beiträge: 190

Registriert am: 31. Dezember 2011

Wohnort: Town of Berlin

Xbox360: Falcon V1 (Never got a ROD)

Laufwerk: BenQ

Firmware: LT+ 3.0 und LT+ 3.0

Rebooter/RGH: Keine JTAG oder RGH vorhanden :(

LiNK User: Bin nicht gebannt :)

Ich spiele z.Zt.: Alles Mögliche; Vorwiegend neue Sachen.

Danksagungen: 51

  • Nachricht senden

(permalink) 17

Freitag, 18. Mai 2012, 13:02

Ich glaube das du dir mit dem Programm Scareware eingefangen hast, wenn dort ne Zahlungs aufforderung steht NICHT bezahlen!
Hol dir eine Security Boot System CD und nutz darüber einen Virenscanner , danach solltest du die Daten sichern und schließlich Neuinstallieren.
Selbst wenn du illegale Seiten besucht hast bekommst du aller höchstens Post o.ä. ,von daher...
Signatur von »The_XBOX« MFG
The_XBOX


Meine Marktplatz Bewertungen:
The_XBOX

Man freut sich immer über ein DANKE :)

sunny-boy3

Wenigposter

Beiträge: 32

Registriert am: 15. März 2011

Danksagungen: 2

  • Nachricht senden

(permalink) 18

Freitag, 18. Mai 2012, 13:04

KOmmst du noch in den Abgesicherten Modus bzw kommst du ins Bios?

The_XBOX

Fortgeschrittener

Beiträge: 190

Registriert am: 31. Dezember 2011

Wohnort: Town of Berlin

Xbox360: Falcon V1 (Never got a ROD)

Laufwerk: BenQ

Firmware: LT+ 3.0 und LT+ 3.0

Rebooter/RGH: Keine JTAG oder RGH vorhanden :(

LiNK User: Bin nicht gebannt :)

Ich spiele z.Zt.: Alles Mögliche; Vorwiegend neue Sachen.

Danksagungen: 51

  • Nachricht senden

(permalink) 19

Samstag, 19. Mai 2012, 13:56

Ich denke ,dass der Abgesicherte Modus ihm nicht wirklich helfen wird,da der Virus (oder was auch immer) schon beim Booten ansetzt ,versuch ists wert , aber mit ner AntiVir Live CD biste besser bedient!
Signatur von »The_XBOX« MFG
The_XBOX


Meine Marktplatz Bewertungen:
The_XBOX

Man freut sich immer über ein DANKE :)

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 20

Samstag, 19. Mai 2012, 22:58

Bin im Marktplatz auf dich aufmerksam geworden.
Dein Laptop hat nen Hardwaredefekt. Wie die Vorredner bereits geschrieben haben, kann es die Northbridge sein. Ich schliesse die GPU (Grafikprozessor) jedoch nicht aus und würde eher auf diesen tippen.
Reball oder Reflow (letzteres nicht zu empfehlen) der betreffenden Komponenten würde hier Abhilfe schaffen. Wobei ein Reflow der GPU zum testen, ob das die Fehlerquelle ist hier zuerst gemacht werden sollte, bevor es an das Reballen dieser geht. Die Northbridge sollte dann als nächstes Reflowed, dann reballed werden, falls die GPU nicht der Verursacher sein sollte.

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


senzer

Wenigposter

Beiträge: 14

Registriert am: 16. Dezember 2011

Wohnort: Bielefeld

Xbox360: habe keine

Danksagungen: 3

  • Nachricht senden

(permalink) 21

Samstag, 19. Mai 2012, 23:12

Jep, so sehe ich das auch!

ee10

Wenigposter

Beiträge: 24

Registriert am: 22. Mai 2012

  • Nachricht senden

(permalink) 22

Dienstag, 29. Mai 2012, 23:42

So alt ist dein Notebook doch gar nicht. Es ist durchaus möglich das noch Garantie besteht. Bei HP Consumer Notebooks i.d.R. 2 Jahre ab Kaufdatum. Schick es ggf. doch einfach zur Reparatur ein. Die Reparatur dauert inkl. Versandweg 3 Tage (Erfahrungswert). HP bzw. UPS holt dein Gerät sogar direkt vor der Tür ab.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!