Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

TerraHobby

Urbexer

Beiträge: 105

Registriert am: 25. Dezember 2017

Xbox One: Xbox Series S 500GB

Danksagungen: 28

  • Nachricht senden

(permalink) 1

Donnerstag, 12. August 2021, 21:18

Notebook Problem "Grafikkarte?" (Erledigt)

Abend....

Ich habe folgendes Problem beim Abspielen von Videos.
Nur bei Videos.

Das komische, in der YouTube Vorschau sind keine Fehler, erst wenn das Video "Normal" abgespielt wird.

Auch bei Videos, über VLC teilweiße das Problem.

Windows sowie Ettliche Treiber schon Mehrfach Deinstalliert, und Installiert.

!!! Deaktiviere ich den Treiber, oder lösche ihn, dann ist das Problem weg!!!

Aber ohne die Treiber auch weniger "Leistung" was ja auch nicht die Lösung ist.

Liegt da jetzt ein Hardware defekt wohl vor?


http://www.youtube.com/watch?v=https://youtu.be/aws96fIl7dI

Acer Aspire A315-34
»TerraHobby« hat folgendes Bild angehängt:
  • FB_IMG_1628795760021.jpg
Signatur von »TerraHobby« Xbox Series S 500GB -- Nintendo Switch Lite -- Huawei P30 Lite -- Fritzbox7590

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TerraHobby« (23. August 2021, 17:11)


zoombi

Bastelwastler

Beiträge: 908

Registriert am: 8. Oktober 2011

Danksagungen: 308

  • Nachricht senden

(permalink) 2

Freitag, 13. August 2021, 07:38

Zieh Dir mal ein Linux (Ubuntu oder Mint) und boote das vom Stick, besteht das Problem dabei ebenfalls, wird es wohl die Hardware sein.

Mit YUMI lässt sich Ruckzuck ein Live-stick erstellen.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TerraHobby (13.08.2021), D3r Pr0ph3t (13.08.2021)

TerraHobby

Urbexer

Beiträge: 105

Registriert am: 25. Dezember 2017

Xbox One: Xbox Series S 500GB

Danksagungen: 28

  • Nachricht senden

(permalink) 3

Freitag, 13. August 2021, 19:14

Also nach langen hin und her mit Windows bin ich jetzt auf Linux Mint umgestiegen.
Jetzt gibt es keinerlei Probleme mehr.

Keine Ahnung warum es mit Windows nicht mehr geht trotz neu Installation, und verschiedene Trieber....
Signatur von »TerraHobby« Xbox Series S 500GB -- Nintendo Switch Lite -- Huawei P30 Lite -- Fritzbox7590

TerraHobby

Urbexer

Beiträge: 105

Registriert am: 25. Dezember 2017

Xbox One: Xbox Series S 500GB

Danksagungen: 28

  • Nachricht senden

(permalink) 4

Montag, 16. August 2021, 18:37

Nachtrag... Hab mit Acer Kontakt aufgenommen, und auch ein Video des Problems gesendet.
Laut Acer ein Hardware Fehler, und ich kann es einschicken.
Signatur von »TerraHobby« Xbox Series S 500GB -- Nintendo Switch Lite -- Huawei P30 Lite -- Fritzbox7590

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TerraHobby« (16. August 2021, 20:27)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (16.08.2021)

zoombi

Bastelwastler

Beiträge: 908

Registriert am: 8. Oktober 2011

Danksagungen: 308

  • Nachricht senden

(permalink) 5

Montag, 16. August 2021, 21:57

Das ja geradezu noch besser, schön.

Aber wunderlich, dass es unter Linux läuft...

Wird wohl dann am Win-Treiber liegen, der etwas nutzt, was unter Linux nicht genutzt wird.

Danke für das Update.
Gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TerraHobby (17.08.2021)

TerraHobby

Urbexer

Beiträge: 105

Registriert am: 25. Dezember 2017

Xbox One: Xbox Series S 500GB

Danksagungen: 28

  • Nachricht senden

(permalink) 6

Montag, 23. August 2021, 17:04

So... Eben kam eine E-Mail das die Reparatur abgeschlossen sei.
Hab aus Interesse den Support angerufen, das komplette Mainboard wurde getauscht.
Signatur von »TerraHobby« Xbox Series S 500GB -- Nintendo Switch Lite -- Huawei P30 Lite -- Fritzbox7590

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

zoombi (23.08.2021)

tarzan

Stammuser

Beiträge: 822

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 7

Samstag, 28. August 2021, 18:19

Dein Grafikchip hatte einen Teildefekt. Desweiteren hätten auch Kaltlötstellen unter den VRAM Modulen auch vorhanden sein können. Das kann dich im Endeffekt nicht interessieren, du hast ja ein komplet neues Mainboard bekommen, somit ist die Geschichte vom Tisch.

Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!