Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Cheeseburger

Wenigposter

Beiträge: 42

Registriert am: 25. Oktober 2011

Xbox360: Arcade

Laufwerk: Philips LiteOn (74850C)

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Donnerstag, 22. Januar 2015, 18:21

Nur rechter Audiokanal funktioiniert (Mono) :(

N'abend die Gemeinde,

mir ist bei meinem Schätzchen etwas echt blödes/nerviges aufgefallen; und zwar funktionert kurioser Weise während des spielens nur der rechte Lautsprecher ?!?
Wenn mal Videos bzw. so Zwischensequenzen abgespielt werden, spielen manachmal beide - aber während dem gesamten Spiel funktioniert nur der rechte Lautsprecher.
Ein Lautsprecherdefekt kann ausgeschlossen werden, da verschiedensten Lautsprecher getestet habe..
Anfangs hatte ich ein LT3.0+ (oder wie des damals hieß^^) und danach einen Gltich/RGH (mit FSD3).
Mir kams aber so vor, dass beim Laufwerkflash der Anfänger, der es damals gemacht hat, etwas versemmelt hat....

Ist jmd. dieses Phenomän bekannt bzw. kann mir Abhilfe verschaffen?
Ist wirklich auf Dauer nervig, wenn man nur auf der einen Seite Ton hat :(

Grüße!

PiNT!

User

Beiträge: 76

Registriert am: 4. November 2011

Xbox360: Slim Corona V2 DualNAND

Rebooter/RGH: RGH

LiNK User: PiNT!

Ich spiele z.Zt.: GTAV Online

Danksagungen: 11

  • Nachricht senden

(permalink) 2

Donnerstag, 22. Januar 2015, 19:33

Über welchen Ausgang greifst du das Audiosignal ab?
AV, HDMI oder S/PDIF?
Signatur von »PiNT!« Marktplatzbewertungen: http://www.xboxhacks.de/pint.t60275.html

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »PiNT!« (22. Januar 2015, 21:07)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cheeseburger (29.01.2015)

Cheeseburger

Wenigposter

Beiträge: 42

Registriert am: 25. Oktober 2011

Xbox360: Arcade

Laufwerk: Philips LiteOn (74850C)

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Donnerstag, 22. Januar 2015, 19:49

HDMI.
(Sorry, vergessen zu erwähnen)

PiNT!

User

Beiträge: 76

Registriert am: 4. November 2011

Xbox360: Slim Corona V2 DualNAND

Rebooter/RGH: RGH

LiNK User: PiNT!

Ich spiele z.Zt.: GTAV Online

Danksagungen: 11

  • Nachricht senden

(permalink) 4

Donnerstag, 22. Januar 2015, 20:31

Hast du schon mal einen Film abgespielt? Leg mal ne DVD ein und schau wie sich der Ton verhält.

EDIT:
Versuch mal das (anscheinend setzt das die Audio Einstellungen zurück):

Zitat

1. Xbox ausschalten

2. RT und Y gedrückt halten

3. Xbox einschalten
Signatur von »PiNT!« Marktplatzbewertungen: http://www.xboxhacks.de/pint.t60275.html

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cheeseburger (29.01.2015)

Cheeseburger

Wenigposter

Beiträge: 42

Registriert am: 25. Oktober 2011

Xbox360: Arcade

Laufwerk: Philips LiteOn (74850C)

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Donnerstag, 22. Januar 2015, 20:38

Ich hab leider kein Laufwerk mehr drin :)
Aber wenn man mi FSD3 auf Setup - jbox Credits geht, wird doch so die eine Musik da abgespielt :)
Und es hört sich so an, wie wenn beide Boxen spielen würde bzw. die rechte ein ticken lauter (Einbildung?!?)

PiNT!

User

Beiträge: 76

Registriert am: 4. November 2011

Xbox360: Slim Corona V2 DualNAND

Rebooter/RGH: RGH

LiNK User: PiNT!

Ich spiele z.Zt.: GTAV Online

Danksagungen: 11

  • Nachricht senden

(permalink) 6

Donnerstag, 22. Januar 2015, 20:44

Hast du die Xbox direkt am TV und gehst davon an den Verstärker?! Erklär mal dein Setup!
Signatur von »PiNT!« Marktplatzbewertungen: http://www.xboxhacks.de/pint.t60275.html

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cheeseburger (29.01.2015)

Cheeseburger

Wenigposter

Beiträge: 42

Registriert am: 25. Oktober 2011

Xbox360: Arcade

Laufwerk: Philips LiteOn (74850C)

Danksagungen: 1

  • Nachricht senden

(permalink) 7

Donnerstag, 22. Januar 2015, 20:57

Habe an meinem TV ein Blu-Ray-Player (mit Soundsystem) über HDMI angeschlossen.
An dem Blu-Ray-Player/Soundsystem sind wiederrum 2 HDMI-Eingangsquellen (Reveiver und eben die Xbox) angesteckt.
Das Setup ist aber an dieser Stelle irrelevant, da ich zu Laufwerkflasch-Zeiten die Xbox direkt über HDMI an dem TV angeschlossen hatte, und ich bin ziemlich sicher bin, dass es schon damals rumgesponnen hat...

PiNT!

User

Beiträge: 76

Registriert am: 4. November 2011

Xbox360: Slim Corona V2 DualNAND

Rebooter/RGH: RGH

LiNK User: PiNT!

Ich spiele z.Zt.: GTAV Online

Danksagungen: 11

  • Nachricht senden

(permalink) 8

Donnerstag, 22. Januar 2015, 21:03

:D um dir nicht nur ziemlich sicher zu sein, empfehle ich dir die Xbox mal direkt an den TV anzuschließen. Tritt der Fehler noch auf, liegt es mit großer Wahrscheinlichkeit am Kabel oder an der Xbox selbst. Alternativ könntest du das Audiosignal über S/PDIF abgreifen, falls dann der Fehler nicht mehr auftritt, hat eventuell der HDMI Port einen weg..
Signatur von »PiNT!« Marktplatzbewertungen: http://www.xboxhacks.de/pint.t60275.html

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cheeseburger (29.01.2015)

Cheeseburger

Wenigposter

Beiträge: 42

Registriert am: 25. Oktober 2011

Xbox360: Arcade

Laufwerk: Philips LiteOn (74850C)

Danksagungen: 1

  • Nachricht senden

(permalink) 9

Donnerstag, 22. Januar 2015, 21:08

Ok, werde es mal ausprobieren und das Ergebnis dann hier posten.
Mal eine andere Frage: Könnte man das Tonsignal an der Platine irgendwie nachmessen, also sprich herausfinden, ob es eine kalte Lötstelle, etc. gibt...

nob

User

Beiträge: 102

Registriert am: 23. Juli 2011

Wohnort: Köln

Xbox360: Gears of War Limited Edition

Danksagungen: 15

  • Nachricht senden

(permalink) 10

Donnerstag, 22. Januar 2015, 23:02

Die Xbox 360 hat ja eine Automatische Anzeigenerkennung, bei der manchmal komische Effekte auftauchen.
Deaktiviere diese mal. Das könnte sich möglicherweise auch auf den Ton auswirken.
Signatur von »nob« Meine Bewertungen:
http://www.xboxhacks.de/nob.t60797.html

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cheeseburger (23.01.2015)

Cheeseburger

Wenigposter

Beiträge: 42

Registriert am: 25. Oktober 2011

Xbox360: Arcade

Laufwerk: Philips LiteOn (74850C)

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Donnerstag, 22. Januar 2015, 23:27

Ähm, wo kann man diese deaktivieren? Bzw. ist damit folgendes gemeint:

- CD aus CD-Fach entfernen (sofern vorhanden)
- Xbox mit dem Controller starten

- warten, bis Controller verbunden ist(blinkt nicht mehr)

- auf den Xbox-Start-Logo-Ton warten

- sofort danach Y und RT drücken

?

nob

User

Beiträge: 102

Registriert am: 23. Juli 2011

Wohnort: Köln

Xbox360: Gears of War Limited Edition

Danksagungen: 15

  • Nachricht senden

(permalink) 12

Freitag, 23. Januar 2015, 10:09

Ähm, wo kann man diese deaktivieren? Bzw. ist damit folgendes gemeint:

- CD aus CD-Fach entfernen (sofern vorhanden)
- Xbox mit dem Controller starten

- warten, bis Controller verbunden ist(blinkt nicht mehr)

- auf den Xbox-Start-Logo-Ton warten

- sofort danach Y und RT drücken

?



Ja, genau.
Aber den guide button musst du noch festhalten.
Also dann drückst du guide button+Y+RT so lange, bis die xbox sich ausschaltet und neu startet.
Signatur von »nob« Meine Bewertungen:
http://www.xboxhacks.de/nob.t60797.html

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cheeseburger (23.01.2015)

Cheeseburger

Wenigposter

Beiträge: 42

Registriert am: 25. Oktober 2011

Xbox360: Arcade

Laufwerk: Philips LiteOn (74850C)

Danksagungen: 1

  • Nachricht senden

(permalink) 13

Freitag, 23. Januar 2015, 12:56

DANKE nob, sau geil, es funktioniert! Du bist ein Genie (echt) ☺ Danke danke danke!!!

nob

User

Beiträge: 102

Registriert am: 23. Juli 2011

Wohnort: Köln

Xbox360: Gears of War Limited Edition

Danksagungen: 15

  • Nachricht senden

(permalink) 14

Freitag, 23. Januar 2015, 16:24

Cool - Ich hätte nicht darauf gewettet. Aber gut, dass es klappt. :D
Signatur von »nob« Meine Bewertungen:
http://www.xboxhacks.de/nob.t60797.html

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Cheeseburger (29.01.2015)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!