Sie sind nicht angemeldet.

luhzifer

Wenigposter

Beiträge: 33

Registriert am: 7. Oktober 2011

Xbox360: Pro

Laufwerk: LiteOn 7

Ich spiele z.Zt.: Dead Island

  • Nachricht senden

(permalink) 26

Donnerstag, 13. Oktober 2011, 02:13

So
Haber jetzt mit Dosflash Stock draufgeflasht (Version "a" aus dem "Pre" Ordner vom Phat Liteon 7er, da JF den Key @ a030 anzeigt - ist doch korrekt, oder?!)

Nun öffnet und schließt sich auch wieder das Laufwerk, was vorher nicht mehr ging...
Das Problem ist nun, dass wenn ich die Xbox anschalte immernoch der Fehlercode bzgl. "Systemaktualisierung gestoppt" dort steht.

Habe versucht:
- das 13146er und das 13599er Dash per CD drauf zu hauen
- ALLE verschiedenen LiteOn Phat Stock FW zu flashen - leider auch ohne Erfolg
- LT+ 1.9 drauf zu flashen und mit Fifa12 das Update fertig stellen zu lassen (das war damals der Übeltäter, deswegen dachte ich, vielleicht nimmt er das an ;)

Noch mehr ideas??? ;)

Vorerst mal gute Nacht und danke für die bisherige Hilfe, echt n1 Forum hier ^^

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 27

Donnerstag, 13. Oktober 2011, 02:29

flashe einfach per dos :-)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

luhzifer (14.10.2011)

luhzifer

Wenigposter

Beiträge: 33

Registriert am: 7. Oktober 2011

Xbox360: Pro

Laufwerk: LiteOn 7

Ich spiele z.Zt.: Dead Island

  • Nachricht senden

(permalink) 28

Donnerstag, 13. Oktober 2011, 10:00

Moin,
sorry, aber das habe ich jetzt nicht kapiert?!
Ich habe ja per Dosflash 16 geflasht (und zwar die Stock-FW für das 7er und dabei alle 4 verschiedenen durchprobiert), sowie die LT+ 1.9.

Das Problem war ja nicht, die FW drauf zu bekommen, sondern dass beim Start immernoch da steht "Systemaktualisierung gestoppt.."
Hat wie gesagt auch nix gebracht
- Fifa12 ein zu legen (was überhaupt erst du dieser Meldung geführt hat, als es das Update einspielen wollte)
- Das 13146 Dash auf CD zu brennen und ein zu legen
- das 13599 Dash auf CD zu brennen und ein zu legen

Gruß

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 29

Donnerstag, 13. Oktober 2011, 11:37

versuchs mal per usb, oder flashe zuerst die 2.0 ;)

wenn alles nicht funktioniert probier es mal mit einem BenQ

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

luhzifer (14.10.2011)

luhzifer

Wenigposter

Beiträge: 33

Registriert am: 7. Oktober 2011

Xbox360: Pro

Laufwerk: LiteOn 7

Ich spiele z.Zt.: Dead Island

  • Nachricht senden

(permalink) 30

Donnerstag, 13. Oktober 2011, 12:19

Alles klar, werde ich mal heute Abend mal folgendes testen:

- Update per USB (mit der 02510c und der 74850c Stock FW)
- Flashen der 2.0 und dann Update per Game bzw. USB
- Updatevorgang mal mit orig. Disk probieren
- Dosflash mal mit halb offener Lade probieren

Danke ersteinmal ;)

luhzifer

Wenigposter

Beiträge: 33

Registriert am: 7. Oktober 2011

Xbox360: Pro

Laufwerk: LiteOn 7

Ich spiele z.Zt.: Dead Island

  • Nachricht senden

(permalink) 31

Freitag, 14. Oktober 2011, 10:23

Jou...
hat funktioniert... habe per USB dann zu Ende updaten können... finally ^^

also.. vielen Dank nochmal @ all und schönes Wochenende!!!


MfG

Norman.Bates

Wenigposter

Beiträge: 5

Registriert am: 12. März 2010

  • Nachricht senden

(permalink) 32

Sonntag, 13. November 2011, 12:47

Nur der Schalter vom CK3 reicht nicht. Es muss ein zweiter Schalter zwischen um mit dem PMT auslesen zu können.
Wieso und wo muss da ein 2ter schalter hin.
Ich frage deswegen weil ich immer PhatKey Failed beim auslesen bekommen.

Strom bekommt das LW von Maximus Power Unit Dongle da habe ich ja direkt einen ON/OFF Schalter dran und die Nadel ist per usb kabel nur mit Masse verbunden.Hatte die Nadel aber auch schon an dem Dongle direkt dran da hat es genauso wenig funktioniert.

Gruß
Norman

D3r Pr0ph3t

Mädchen für Alles

Beiträge: 585

Registriert am: 1. Februar 2009

Wohnort: Rehburg-Loccum

Xbox360: Glitch Jasper Elite 16MB, Retail Slim 4GB

Laufwerk: LiteOn x2

Firmware: LT+ 3.0

LiNK User: Der_Prophet_cky

Ich spiele z.Zt.: ganz wenig ;) | im RL unterwegs!

Danksagungen: 111

  • Nachricht senden

(permalink) 33

Sonntag, 13. November 2011, 14:04

schalter an pin 6 = 3,3v strom leitung für das lw
wurde schon 10mal durchgekaut ;)

mfg pr0ph3t
Signatur von »D3r Pr0ph3t« "Wenn Wahlen etwas ändern würden, dann wären sie verboten."
- Kurt Tucholsky

Norman.Bates

Wenigposter

Beiträge: 5

Registriert am: 12. März 2010

  • Nachricht senden

(permalink) 34

Sonntag, 13. November 2011, 18:59

Ok! Aber ich habe doch einen Schalter an dem Maximus power dongle.

Gruß
Norman

BernddasTost

Fortgeschrittener

Beiträge: 364

Registriert am: 13. November 2011

Wohnort: Deutschland

Xbox360: XBox360 Arcade -> Elite

Laufwerk: Phillips & LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: RGH 1.2

LiNK User: MugenWZ

Ich spiele z.Zt.: Die Halo Reihe

Danksagungen: 51

  • Nachricht senden

(permalink) 35

Samstag, 25. Mai 2013, 14:26

Sorry, dass ich hier pushe, aber ich hab lange nicht mehr ausgelesen und es damals mit einem selbstgebautem Kabel gemacht.
Ist es jetzt nach dem Update auf 02510C nicht mehr ohne X360USB Pro möglich?

Ich ging nämlich so vor, dass ich Port 3 vom Stromkabel das an der Xbox ist entferne und mit MPX01 verbinde, also sodass Laufwerkstrom zu MPX01 geht. Und dann Phatkey :D.
Mit Schalter und 3,3v war nichts.

LG

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 36

Samstag, 25. Mai 2013, 14:51

Es funktioniert auf die Art und Weise, die hier beschrieben wird.

Pin 3 (ich denke das meinst du mit "Port 3"?) ist für Auf/Zu zuständig und sollte nicht mit MPX01 gebrückt werden. MPX01 sollte mit GND gebrückt werden (Pin 5, 7, 9 oder 11 - welchen man nimmt bleibt einem selbst überlassen, alles GND).

BernddasTost

Fortgeschrittener

Beiträge: 364

Registriert am: 13. November 2011

Wohnort: Deutschland

Xbox360: XBox360 Arcade -> Elite

Laufwerk: Phillips & LiteOn

Firmware: LT+ 3.0

Rebooter/RGH: RGH 1.2

LiNK User: MugenWZ

Ich spiele z.Zt.: Die Halo Reihe

Danksagungen: 51

  • Nachricht senden

(permalink) 37

Samstag, 25. Mai 2013, 14:56

Jo, sorry meinte Pin3. Habe mich verguckt, meinte auf jeden Fall einen Pin mit GND.

Zitat

Es funktioniert auf die Art und Weise, die hier beschrieben wird.

Das habe ich auch angenommen :).
Es ging aber auch ohne Zubehör, hat sich das jetzt geändert nach dem Update auf 02510C? Oder kann ich es weiterhin ohne Zubehör machen? Also lediglich das Kabel von GND zu MPX01.

LG

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!