Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 1

Freitag, 9. April 2010, 12:11

Problem JTAG

Hallo, ich habe ein Problem mit meiner JTAG Konsole. Ich erzähle hier erst mal, was ich für ein Problem habe. Also ich habe mir eine Konsole von ebay gekauft, die JTAG fähig war. Diese Konsole habe ich dann zu www.the-gamers-world.de geschickt um sie mir JTAGgen zu lassen. Ich hatte zu dem Zeitpunkt aber noch keine Festplatte für die 360. Diese habe ich dann endlich bekommen. Und dann wollte Ich es natürlich wissen und ein anderes menü installieren. Ich habe das richtig gemacht, da bin ich mir sicher. Auf jeden Fall wenn ich die 360 einschalte bekomme ich einen E 74 Error. Ich möchte gerne von euch wissen, wie ich das Problem lösen kann.

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 2

Freitag, 9. April 2010, 12:23

wie hast du es den Installiert ?
hast du nen patch in den nand geschrieben ?
hast du dateien gelöscht ?

mfg

siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 3

Freitag, 9. April 2010, 12:36

ne ich habe den jtag nicht selbst ausgeführt

Mr.Gorillaz

VIP User

Beiträge: 1 226

Registriert am: 8. Oktober 2009

Xbox360: Xenon JTAG + 120 mm Lüfter

Laufwerk: Samsung

Firmware: LT+

Rebooter/RGH: Freeboot 0.04

Danksagungen: 203

  • Nachricht senden

(permalink) 4

Freitag, 9. April 2010, 12:58

Was für eine Xbox haste den?
hört sich bischen nach ROD an!

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6483

  • Nachricht senden

(permalink) 5

Freitag, 9. April 2010, 13:07

GPU Überhitzung, .. hört sich zumindest so an ;)
Welches Modell, Jahr, Alter, Zustand
Signatur von »Hoax«

siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 6

Freitag, 9. April 2010, 13:53

das ist die pro, und vom 10.6.09. der zustand naja dazu kann ich nicht viel sagen, ich hab sie ja in ebay ersteigert und dann direkt zu SO SIEHT EIN RICHTIGER LINK AUS geschickt zum jtaggen.


Edit by Matrix

(permalink) 7

Freitag, 9. April 2010, 13:53

Was hast du dafür denn gezahlt ? Hättest lieber eine bei mir kaufen sollen ;)

siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 8

Freitag, 9. April 2010, 14:02

für die box selbst 103 €

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6483

  • Nachricht senden

(permalink) 9

Freitag, 9. April 2010, 14:16

Schau mal bitte auf das Datum hinten auf der Konsole. (Eventuell ist es nicht die Originalschale, in dem Fall lässt sich das natürlich nicht zur Altersfeststellung nutzen).
Schau bitte mal auf dein Netzteil, wieviel Watt es hat.

150, 175, 203 ?

Falls es sich um ein 203er handelt, hättest du die Möglichkeit zu gucken, ob ein 175W Netzteil ebenfalls in die Konsole passt ?
Signatur von »Hoax«

siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 10

Freitag, 9. April 2010, 14:25

auf der box steht 2009-06-10 bei service date und als netzteil nutze ich ein 175 Watt

Spud Bencer

unregistriert

(permalink) 11

Freitag, 9. April 2010, 14:41

Den e74 hatte ich zuerst auch bei meiner ersten box ist quasi die vorstufe zum ROD.
Im normalfall bedeutet der e74 eine überhitzung der GPU kann aber auch heißen das es ein Problem mit der Stromversorgung gibt.

hat die box schon einen x-clamp fix?! das könnte evtl was bringen wenn es sich tatsächlich um einen fehler auf Grund von Überhitzung handelt.

welches Menü wolltest du installieren ? Gab es vorher Grafikfehler?! (z.b schwarze Balken)

ich bin nicht sicher ob man den e74 auch irgendwie durch software hervorrufen kann.

Cupa

es ist nicht undicht, es läuft über...

  • Bestätigter Glitcher

Beiträge: 3 064

Registriert am: 22. Februar 2010

Wohnort: Kreis Aachen

Xbox One: Day One

Xbox360: Slim white 320GB

Danksagungen: 1433

  • Nachricht senden

(permalink) 12

Freitag, 9. April 2010, 17:20

nur so nebenbei will ich mal jedem dazu raten sich nichts bei the-gamers-world machen zu lassen... echt n kackladen meiner meinung nach.
weiß jetzt bei deinem fall nicht, ob es vielleicht an der gebrauchten box liegt, oder an dem shop, aber ich weiß, dass die mir mein gehäuse gut kaputt gemacht haben...
hatte mir nämlich ne fertig geflashte box bei denen gekauft (mit samsung laufwerk) und irgendwann klemmte dann das laufwerk und ich brauchte ohnehin die neue firmware, da hab ich dann bei denen angerufen, und gefragt was die da machen können.
da sagt der mir, dass sie da nichts mehr machen könnten, von wegen 6 monate sind vorbei und jetzt beweislastumkehr (oder wie das noch gleich heißt)... und dann sagt der mir ich könnte die ja an microsoft schicken, und dann zu denen und die machen mir dann die neue firmware drauf.
da hab ich dann gedacht, das merkt microsoft doch sowieso, dass die box "modifiziert" wurde :)
und dann meint der das garantiesiegel wäre ja noch ganz. das siegel war kaputt!!! :(
dann hatte ich keine lust mehr und hab aufgelegt und irgendwann dann mal die box selber aufgemacht zum flashen. ging nur leider nicht so ohne probleme, weil hinten an der box die klammern, die die box zuhalten, gebrochen waren (idioten)...

naja genug von meiner langen story :D
bin viel zu OT

naja hoffe du bekommst deine box wieder vernünftig zum laufen

ich dummer zwischenfunker, nervensäge, themenabschweifer, .... :D

Gruß

Cupa

e:// paar smileys raus geschmissen (bin ja echt verschwenderisch mit denen)
Signatur von »Cupa«
// Großes Emulatorenpaket für JTAGs/Glitch-Boxen hier //

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Cupa« (9. April 2010, 17:22)


siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 13

Freitag, 9. April 2010, 19:14

ne ich habe mit der box noch nicht gespielt. und nein sie hat keinen x-clamp fix

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »siru« (9. April 2010, 19:15)


siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 14

Sonntag, 11. April 2010, 10:06

ich habe meine 360 nun vollkommen aufgeschraubt, jetzt müsste mir nur jemand ein tutorial schicken, wie man den E74 error behebt

Snaker

SnakerShaker

Beiträge: 134

Registriert am: 13. März 2010

Xbox360: SLIM 250GB

Laufwerk: LiteOn

Firmware: 3.0er

Ich spiele z.Zt.: Halo

Danksagungen: 28

  • Nachricht senden

(permalink) 15

Sonntag, 11. April 2010, 10:32

ich hatte auch ne box mit dem e74 fehler. hab sie aufgeschraubt und die Schrauben an den X-Clamps etwas gelöst. Seitdem läuft sie wieder, irgendwie nicht wirklich logisch, aber es ist so :D
Signatur von »Snaker«
Meiner 8)


Bube

User

Beiträge: 91

Registriert am: 4. November 2009

Wohnort: Hildesheim

Danksagungen: 7

  • Nachricht senden

(permalink) 16

Sonntag, 11. April 2010, 10:58

wenn kein X-Clamp FIX durchgeführt worden ist müsste E74 JTAG Fehler sein.
Kann passieren das JTAG Kabel sich gelöst hat.

Da du ja geöffnet hasst, wäre Bilder sehr gut.

MfG
Bube

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bube« (11. April 2010, 11:00)


siru

da Bo$$

Beiträge: 15

Registriert am: 9. April 2010

  • Nachricht senden

(permalink) 17

Sonntag, 11. April 2010, 11:31

hier hab ich mal ein paar bilder hochgeladen,ich weiß zwar nicht was du damit willst, weil ich erkenn da nichts aber das ist ja egal

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!