Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 1

Samstag, 10. September 2011, 19:23

Problem mit Dashlaunch - startet zwar, aber nicht ins FSD!

ich habe ein etwas ungewöhnliches problem mit einer jtag-xenon, welche ich updaten soll:

update gemacht Easy Freeboot auf 13599 - alles klappt wunderbar.
XEX-nenue rüberkopiert, läuft ohne probleme.
FSD rüberkopiert, läuft.

als letztes habe dashlaunch rüberkopiert und installiert, hier beginnt das problem:

-egal was ich versuche, die xbox startet nicht ins fsd, obwohl der pfad stimmt.
-wenn ich die xbox mit controller starte und dabei dann x drücke, startet sie ins xex-menu, demnach funktioniert dashlauch also.
- sie startet aber nie ins fsd, egal was ich probiere.

das merkwürdige dabei: wenn ich die festplatte dieser xenon an eine andere jtag stecke, dann gibt es keine probleme.
wenn ich eine andere festplatte, von einer tadellos funktionierenden jtag-box nehme, dann habe ich das gleiche problem.

also beide platten gehen ohne probleme an einer falcon-box, beide platten gehen nicht wie gewünscht an der xenon.
da ich beim starten über den x-button direkt ins xex-menu komme, scheint dashlauch prinzipiell zu funktionieren, aber
startet nicht ins fsd.

ich hoffe es ist verständlich. ach ja, es ist das neuste freeboot drauf, das neuste dashlaunch. bei allen anderen xboxen geht es.

launch.ini:

[QuickLaunchButtons]
BUT_X = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558
Default = Hdd:\FSD2\Default.xex <--heißt bei mir so abgekürzt, sieht schöner aus!


[Settings]
nxemini = true
pingpatch = true
contpatch = true
fatalfreeze = true
regionspoof = true
dvdexitdash = true
xblaexitdash = true
nosysexit = true
livestrong = true
remotenxe = true
nohud = true
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 2

Samstag, 10. September 2011, 19:33

komisch. hab vorgestern jemandem geholfen, der das selbe problem hat! nach fsd crash alles neu installiert, aber der autoboot will nicht hinhauen..

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

OnlyX (10.09.2011)

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 3

Samstag, 10. September 2011, 19:41

ja, genau das gleiche, nur dass es hier keinen crash gab.
ich habe die xbox so bekommen.

es war ein etwas älteres dash drauf, habe dann ein update gemacht.
es gab kein original-nand mehr, sondern nur die freeboot-version die drauf war, 13146.
egal was ich machte, nichts klappte.

habe dann mir easy freeboot aus dem 13146 eine 13599 erstellt, mir usb-stick und xell installiert, läuft super.
ich vermute allerdingg, dass dieses ein donor-nand war, denn der cpu-key stimmt nicht mit in xell überein.

es ist dashlaunch 2.23b drauf, auch das neuste FSD. ich hatte versucht, einzustellen dass FSD zumindest startet wenn man Y drückt - geht nicht.

da XEX mit X startet, scheint ja dashlaunch aktiv zu sein.

die platte läuft problemlos mit allen funktionen an einer anderen jtag, die platte der anderen erzeugt hier das gleiche problem.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 4

Samstag, 10. September 2011, 20:00

dann installier FSD mal auf ner externen platte und installier dahslaunch mit dem neuen autobefehl. ein versuch ist es wert und dauert ja nicht lange ;)!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

OnlyX (10.09.2011)

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 5

Samstag, 10. September 2011, 20:19

ne, klappt nicht.

hat jemand eine idee?
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 6

Samstag, 10. September 2011, 20:56

jetzt klappt es.

was der fehler ist, kann ich nicht sagen.

ich habe zuerst dashlaunch 2.23 genommen und FSD2 RC2.1 anstelle von dashlaunch 2.23b.
dann habe ich freestyledash erneut runtergeladen - obwohl es die gleiche version ist.
nun habe ich aber andere ordner genommen.
ich habe jetzt HDD\aplications\FSD2 stehen und eine entsprechende verknüpfung in der launch.ini - jetzt klappt es!

danach aber dashlaunch 2.23b genommen - und läuft noch immer.

sehr merkwürdig das ganze, zumal ja nur diese xenon betroffen ist. aber es läuft jetzt.

hoffentlich hilft es, da das problem wohl öfter auftritt.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrMinister (10.09.2011)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 7

Samstag, 10. September 2011, 20:58

werde es demnächst auch so machen (lassen). danke !

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 8

Samstag, 10. September 2011, 21:03

[DOWNLOAD] FSD 1.20 / FSD 2 (FreestyleDash) Paket inkl Dashlaunch + Verknüpfung fürs NXE

hier, da habe ich es runtergeladen und den gleichen pfad benutzt.
es lief dann.
danach habe ich dann dashlaunch 2.23b genommen (wegen eco-modus bestimmer usb-platten).

bitte lasse mich wissen, ob es auch bei euch klappt.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Bodi79

Wenigposter

Beiträge: 42

Registriert am: 29. Januar 2011

Wohnort: Low Austria

Xbox360: Xbox 360 Elite (Zephyr) Kernel 13599 Jtag, Xbox Classic + Aladdin, PS3 + 3.55/3.60 Hybrid Firmware, PSP 2000 Slim Costum CFW

Rebooter/RGH: Freeboot

LiNK User: Bodi79

Ich spiele z.Zt.: Hard Reset in 3d am Gaming PC / 3d Beamer

Danksagungen: 30

  • Nachricht senden

(permalink) 9

Sonntag, 11. September 2011, 20:51

Ist zwar villeicht jetzt offtopic, aber ich hatte auch besagtes Problem vor kurzen.

Bei mir lag es daran das zwei launch.ini's vorhanden waren..

Eine im Root der HDD und eine im Flash

Hatte Images mit den aktuellen CMD Rebooter gebaut und der integriert ja den Dashlaunch 2.23b gleich im Nandimage.

Habe dann logischerweise die launch.ini im Flash gelöscht... und es lief.

Gehe aber davon aus das Ihr sowieso den Dashlaunch Installer manuell wegen der Settings nochmal gestartet habt.. (Wo ja dann ersichtlich ist wo die launch.inis liegen)

Gruß
Bodi79

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 10

Montag, 12. September 2011, 21:15

bei dieser kann ich das
ausschließen, da die festplatte vorher formatiert
wurde.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Bodi79

Wenigposter

Beiträge: 42

Registriert am: 29. Januar 2011

Wohnort: Low Austria

Xbox360: Xbox 360 Elite (Zephyr) Kernel 13599 Jtag, Xbox Classic + Aladdin, PS3 + 3.55/3.60 Hybrid Firmware, PSP 2000 Slim Costum CFW

Rebooter/RGH: Freeboot

LiNK User: Bodi79

Ich spiele z.Zt.: Hard Reset in 3d am Gaming PC / 3d Beamer

Danksagungen: 30

  • Nachricht senden

(permalink) 11

Montag, 12. September 2011, 21:34

@OnlyX

Also hattest quasi die launch.ini sowieso im Flash?

Wenn ich jetzt nicht komplett auf der Leitung stehe..

Gruß
Bodi79

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 12

Montag, 12. September 2011, 21:41

nein, ich musste es neu einrichten auf der neu
formatierten platte. lief nicht wie es soll, erneut
formatiert, alles erneut installiert, lief nicht.

ich bin genau so vorgegangen wie bei allen anderen
xboxen. nur diese hatte das problem.

dashlaunch lief ja auch halb. x beim booten
hat direkt xex gestartet.
aber fsd nicht automatisch, auch nicht per y oder b,
egal was ich eingestellt habe.

erst das erneute formatieren, runterladen der 2.23 (nicht
2.23b), anderes freestyledash (aber dennoch gleiche
version) und installieren in anderen ordnern, führte zum
erfolg.
die sache ist logisch nicht zu erklären. ich tippe auf einen
bug im zusammenspiel der software.
es scheint ja ab und an bei xenons aufzutreten, ich bin
nicht der einzige.

aber am ende lief es ja.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

Bodi79

Wenigposter

Beiträge: 42

Registriert am: 29. Januar 2011

Wohnort: Low Austria

Xbox360: Xbox 360 Elite (Zephyr) Kernel 13599 Jtag, Xbox Classic + Aladdin, PS3 + 3.55/3.60 Hybrid Firmware, PSP 2000 Slim Costum CFW

Rebooter/RGH: Freeboot

LiNK User: Bodi79

Ich spiele z.Zt.: Hard Reset in 3d am Gaming PC / 3d Beamer

Danksagungen: 30

  • Nachricht senden

(permalink) 13

Montag, 12. September 2011, 21:46

@OnlyX

Jetzt habe ichs auch ganz kapiert.. oft ist auch bei mir mal die Leitung länger ;-)

Hauptsache ist es lüppt nun bei der Xenon ;-)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!