Sie sind nicht angemeldet.

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 1

Mittwoch, 11. September 2013, 21:30

Problem mit JR-Programmer V2

EDIT: Der Fehler lag übrigens darin, das der Flasher defekt war ;)
heute ist mein neuer JR-Programmer V2 bei mir angekommen diesen habe ich auch direkt verlötet sieht alles sehr sauber aus, jedoch bringt der jrunner nur folgende Meldung.

Zitat

===================================================
Mittwoch, 11. September 2013 21:16:34

J-Runner v0.3 Beta (1) Started



Checking Files
Finished Checking Files
RGH2 Selected
Version: 10
Flash Config: 0x00000000
Can not Continue
Version: 10
Flash Config: 0x00000000
Can not Continue
Version: 00
Wrong Version.
Falcon Manually Selected
Version: 00
Wrong Version.

Ich könnte echt durchdrehen X( Ich hoffe jemand kann helfen.

Grüße :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Inpreator« (15. Januar 2014, 15:27)


GizZzmo

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 315

Registriert am: 2. November 2010

Xbox One: Forza Bundle

Xbox360: Slim 4GB Triple Nand

Laufwerk: LiteOn

Firmware: Lt+ 3.0

Rebooter/RGH: 17489

Danksagungen: 307

  • Nachricht senden

(permalink) 2

Mittwoch, 11. September 2013, 21:36

Also die Konsolen Version wird hier nicht erkannt, bist du sicher das du alles an der richtigen Stelle verlötet hast? Alle Schalter am JR Programmer richtig?
Signatur von »GizZzmo«

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 3

Mittwoch, 11. September 2013, 21:51

War tatsächlich was falsch gelötet, ist dem Flasher aber anscheinend egal hab wieder den gleichen Fehler :(

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 783

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 4

Mittwoch, 11. September 2013, 22:07

Versuche mal strom weg JR ran.Dann strom rein,Oder anderst rum,Neustart rechner.Sind deine treiber inordnung,Wenn alles nix hilft sind es deine lötungen.
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 641

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 352

  • Nachricht senden

(permalink) 5

Mittwoch, 11. September 2013, 22:20

Also die Konsolen Version wird hier nicht erkannt


nicht die Konsolen revision, sondern die Config des Flash speichers.

@TS: mach mal bilder von deinem Vorhaben. meistens liegt es an falscher Lötung!
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

GizZzmo

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 315

Registriert am: 2. November 2010

Xbox One: Forza Bundle

Xbox360: Slim 4GB Triple Nand

Laufwerk: LiteOn

Firmware: Lt+ 3.0

Rebooter/RGH: 17489

Danksagungen: 307

  • Nachricht senden

(permalink) 6

Mittwoch, 11. September 2013, 22:26

Zitat

War tatsächlich was falsch gelötet, ist dem Flasher aber anscheinend egal hab wieder den gleichen Fehler :(
Signatur von »GizZzmo«

Dedarus

Gastarbeiter

  • Bestätigter Glitcher

Beiträge: 641

Registriert am: 12. Juni 2011

Wohnort: vor´m PC

Firmware: LT 3.0

Rebooter/RGH: xeBuild

LiNK User: dedarus

Ich spiele z.Zt.: nix

Danksagungen: 352

  • Nachricht senden

(permalink) 7

Mittwoch, 11. September 2013, 22:34

das heißt aber noch lange nicht dass es jetzt richtig verlötet ist!
Signatur von »Dedarus« Maybe in time you'll understand only God can save us

GizZzmo

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 315

Registriert am: 2. November 2010

Xbox One: Forza Bundle

Xbox360: Slim 4GB Triple Nand

Laufwerk: LiteOn

Firmware: Lt+ 3.0

Rebooter/RGH: 17489

Danksagungen: 307

  • Nachricht senden

(permalink) 8

Mittwoch, 11. September 2013, 22:36

davon geh ich nach dem zweiten Versuch mal aus, da ist ehrlich gesagt nicht viel falsch zu machen...
Signatur von »GizZzmo«

Tangier

Wenigposter

Beiträge: 25

Registriert am: 30. Oktober 2011

Wohnort: Hessen

Xbox360: XBox360 slim 4GB + 250GB

Laufwerk: LiteOn DG-16D5S

Firmware: original

Rebooter/RGH: RGH2

Ich spiele z.Zt.: TombRaider

Danksagungen: 14

  • Nachricht senden

(permalink) 9

Donnerstag, 12. September 2013, 00:24

jumoer richtig einstellen. treiber überprüfen und ggf firmwareupdate machen bei dem teil.
hab die erste version, bin voll zufrieden für die 22€
Signatur von »Tangier« [Glitch] [RGH] Corona 4GB (V6) & x360pro v5

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 10

Donnerstag, 12. September 2013, 11:23

Alles getestet jede Lötstelle mindenstens 5 mal überprüft, keine Ahnung was ich noch machen soll ich denke mal der SPI ist tot.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 872

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 11

Donnerstag, 12. September 2013, 11:28

Mal ganz dumm gefragt,das stromkabel der Box hast du aber drin stecken damit der nand Strom bekommt???
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 12

Donnerstag, 12. September 2013, 14:51

Ja klar, so blöd von ich dann doch nicht :D

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 826

  • Nachricht senden

(permalink) 13

Donnerstag, 12. September 2013, 15:05

Sind die Treiber korrekt installiert?
http://team-xecuter.com/forums/showthrea…grammer-Drivers

J-R Programmer Firmware geupdatet?
J-Runner starten>Tools>Update JR-P fw
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 14

Donnerstag, 12. September 2013, 15:07

Ja alles auf dem neusten Stand. So langsam denke ich der SPI ist tot :(

GizZzmo

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 315

Registriert am: 2. November 2010

Xbox One: Forza Bundle

Xbox360: Slim 4GB Triple Nand

Laufwerk: LiteOn

Firmware: Lt+ 3.0

Rebooter/RGH: 17489

Danksagungen: 307

  • Nachricht senden

(permalink) 15

Donnerstag, 12. September 2013, 15:16

Hast du mit dem Programmer schonmal eine andere Konsole ausgelesen? Bzw. hat der schon jemals funktioniert?

An diser Stelle wäre wohl, ich hätte es nicht mehr gedacht, aber Bilder wohl doch mal angebracht.
Signatur von »GizZzmo«

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 16

Donnerstag, 12. September 2013, 21:22

wird im J-Runner denn der Programmer erkannt? es sollte ein JR logo in der Mitte des Programms zu erkennen sein. so kann man treiber probleme schon mal ausschließen.
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Beiträge: 66

Registriert am: 13. März 2013

Wohnort: Saarland

Xbox360: Xbox 360 Slim Corona

LiNK User: Brombom

Danksagungen: 5

  • Nachricht senden

(permalink) 17

Donnerstag, 12. September 2013, 21:39

Bilder wären sicher nicht schlecht.
Es ist aber keine Corona 4GB, oder ? :-)

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 18

Donnerstag, 12. September 2013, 21:42

Sorry, hatte ich vergessen, ist eine Falcon ;) Ich habs jetzt ausgelötet und mal iner Trinity verlötet, wenns dann wieder den gleichen Fehler gibt mache ich mal Fotos von den Lötungen. Ahja der Flasher wird normal im JRunner angezeigt, also an Treibern liegts nicht, mit dem Flasher ausgelesen habe ich noch nie, der ist brandneu bei mir und hat mein defekten Matrix flasher abgelöst.

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 19

Donnerstag, 12. September 2013, 22:18

ich denke mal der SPI ist tot.


SPI (grob) checken:

Zitat

Mit einem Ohm-Meter kann man den Widerstand der 6 SPI Anschlüsse gegen GND durch messen.

Bei nem defekten SPI kommen i.d.R. niedrige Widerstandswerte im ~ 100 Ohm Bereich vor,
wenn alle hochohmig, dann ok.


Gruß :)
Signatur von »SchrauberX« Failure is Always an Option

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 20

Freitag, 13. September 2013, 19:24

So ich habs jetzt nochmal in einer Trinity verlötet, wieder der gleicher Fehler :(

Edit: Foto ist wieder weg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Inpreator« (4. März 2014, 21:27)


Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 21

Freitag, 13. September 2013, 19:30

Entweder bin ich blind oder sehe ich nur 6 Kabel für den Flasher?

Wo ist Kabel #5/Gelb/GND?
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 22

Freitag, 13. September 2013, 19:54

Ist hinten am AV Port ;) Hatte ich vergessen zu schreiben.

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 23

Freitag, 13. September 2013, 19:59

sieht für mich "funktionsfähig" aus.
SPI schon durchgemessen?
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Inpreator

ΩFreund

  • Bestätigter Glitcher

Beiträge: 234

Registriert am: 28. Juni 2013

Wohnort: Berlin

Xbox One: Standart Modell

Xbox360: Einige

Laufwerk: Alles da

Ich spiele z.Zt.: Nichts

Danksagungen: 58

  • Nachricht senden

(permalink) 24

Freitag, 13. September 2013, 22:30

Ich hab leider gerade kein Messgerät da, hatte das Ding jetzt aber schon in 3 Konsolen immer der gleiche Fehler :(

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!