Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Coocy

Fortgeschrittener

Beiträge: 578

Registriert am: 20. Oktober 2010

Wohnort: Rödermark (Hessen)

Danksagungen: 90

  • Nachricht senden

(permalink) 1

Donnerstag, 10. November 2011, 19:32

Problem mit Jtag

Hey,

Habe ein Problem. Habe hier die Jtag Jasper und will sie updaten. Das Problem:

Es ist das Dash 8XXX und kein Xell installiert komischerweise(Startet nicht über Eject). Daher kann ich nicht per Xell Updaten.
Einen Nandflasher habe ich auch gerade nicht (liegt bei Dok). Also kann ich so auch nicht den NAND neu beschreiben.

Habe jetzt nen USB Stick mit einem Fat32 Dateisystem. Gab es nicht irgendne Xelllaunch oder so um Xell ausm Dash zu starten per Massenspeicher? Weil habe auf dem Stick ein fertiges Freeboot Image mit AUd_Clamp SMC.

Meine Fragen:

- Kann man Xell ausm Dash starten und darüber das Image flashen?
- Mit der Aud_Clamp lötung startet die box ned wegen dem "normalen" Freeboot Image. Muss ich erst das Image flashen und dann umlöten? Anders gehts ja eig ned.


E: Habe gerade etwas gefunden. Wie müssen diese Ordnerstrukturen aufgebaut werden? Auf meinem Stick? So ist das Beispiel:

Unzip XellLaunch.zip
Copy to Partition 3 \Apps\XellLaunch
&
Unzip Xell-Launch-Shortcut.zip
Copy to Partition 3 Content\0000000000000000\C0DE9999\00080000

Muss ich da einfach im root des Sticks einen ordner mit "Content" erstellen oder muss der auch irgendwo rein?

Danke schonmal!

MfG
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

Coocy

Fortgeschrittener

Beiträge: 578

Registriert am: 20. Oktober 2010

Wohnort: Rödermark (Hessen)

Danksagungen: 90

  • Nachricht senden

(permalink) 2

Donnerstag, 10. November 2011, 20:28

So. Ich habe nun alle mit der Struktur hinbekommen. XeXmenu startet einwandfrei über Demos. Xelllaunch nicht. Es wird angezeigt man startet es: Wird kurz schwarz -> zurück ins dash. Habe es auch schon gelöscht auf die normale hdd partition gepackt und dann per xexmmenu gestartet genau das selbe.
War ein Xell Reloaded mit HDMI Support. Ist das vielleicht zu neu für das Dashboard 8XXX?

Ich brauche Xell per Spieledemos (Also per Dash) !
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!