Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ErAzOr

Wenigposter

Beiträge: 15

Registriert am: 3. September 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Sonntag, 7. April 2013, 21:31

Problem mit Matrix Glitcher II Rev. C und Falcon Board (RGH 2.0)

Hi,

seit Tagen versuche ich meinen RGH ans Laufen zu bekommen, leider ohne Erfolg. Folgender Ausgangspunkt:

Bei der XBOX (Phat) handelt es sich um das Falcon Board. Es ist bereits der Kernel 15574 installiert, weshalb für mich nur der RGH 2.0 in Frage kommt. Habe also den Matrix Glitcher entsprechend den Diagrammen im Internet eingelötet. Zusätzlich habe ich noch ein Super Nand Flasher verbaut.
Als nächstes habe ich per J-Runner meinen Nand ausgelesen (2x ohne Bad Blocks). Im nächsten Schritt habe ich dann (das?) ECC in den Nand geschrieben. Auch hier traten keine Fehler auf.
Voller Zuversicht habe ich daraufhin die XBOX an meinen Fernseher angeschlossen und mittels Eject Taste die XBOX gestartert.
Der Matrix Glitcher blinkt wie es sein sollte ca. alle 5 Sekunden Blau, und auch der Lüfter dreht alle 5 Sekunden kurz auf. Der Glitch Vorgang ist also meiner Meinung nach im Gange.

Allerdings habe ich es noch nicht geschafft, Xell starten zu lassen. Habe lediglich kein Signal :(

Nach mehreren Tipps im Internet habe ich für den Punkt A verschiedene Kabellängen getestet, habe das Kabel verschieden positioniert, und auch ein 33Ohm bzw. anschließend ein 66Ohm Widerstand dazwischen verlötet. Hat aber auch alles nicht gebracht :(
So langsam weiß ich echt nicht mehr, was ich noch tun kann, damit die Sache endlich läuft.

Hat vielleicht noch einer ne Idee?

Habe mal Fotos von meinen Lötarbeiten gemacht. Vielleicht habe ich ja waas übersehen.

Grüße

ErAzOr

Bootscreen

Wenigposter

  • »Bootscreen« wurde gesperrt

Beiträge: 31

Registriert am: 3. März 2012

  • Nachricht senden

(permalink) 2

Sonntag, 7. April 2013, 21:33

Der 2er Matrix ist ein Bullshit - Chip.

Für den CPU Reset 2x 0.18er Litzen DIREKT über den Lüftertunnel zum Chip. Dann klappts auch mit dem Nachbarn ;-)

daniel91

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 491

Registriert am: 8. September 2011

Xbox360: Xbox Slim

Laufwerk: LiteOn

Firmware: LT 3.0 0225

Rebooter/RGH: Xebuild

Danksagungen: 467

  • Nachricht senden

(permalink) 3

Sonntag, 7. April 2013, 21:38

Das Problem beim Matrix V2 ist halt, dass es für den RGH2 nur ein Timing File gibt, welches evt. einfach nicht gut für dein Falcon Mainboard läuft, das macht der RGH2 bei Falcons aber generell nicht sonderlich gut. Du kannst noch probieren einen 100ohm Poti zwischen A zu löten und Schrittweise den Widerstand erhöhen. Deine Lötarbeiten sind wohl auch verbesserungswürdig, viel zu weit abisoliert, gerade bei Post_Out sieht die Lötstelle extrem mäßig aus. Löte das alles mal ab und lass die Kabel nicht so weit abisoliert. Evt. solltest du dir einen anderen Chip besorgen, mit dem Super Nand Flasher könntest du ja verschiedene Timing Files auf den Chip schreiben.

MfG

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 4

Sonntag, 7. April 2013, 22:04

auf dem matrix ist doch der standard xilinx drauf - also nimm einfach die Timing-Files von TX.
ich mach den RGH2 eigentlich immer so:
zuerst alles so kurz wie möglich verkabeln! (nix über tunnel und so, klar kann das die lösung sein, aber es geht oft eben auch ohne)
dann ein spindeltrimmer (im prinzip ein schön genaues poti) zwischen CPU-RST und dem glitcher und auf 0Ohm drehen.
das poti dann nach 10x blinken des glitchers immer um ne halbe umdrehung hoch drehen (ca. 0,5Ohm)
iwann sollte das teil dann booten. dann änderst erstmal nichts und lässt die kiste 10min versuchen zu booten, kommt kein zweiter boot zustande nochmal etwas weiter runter drehen und von vorne anfangen...
und wenn gar kein boot kommt andres timing wählen und das prozedere von 0ohm wieder anfangen...
iwann findest die "wunde stelle" und das teil bootet innerhalb 2min (das ist mein grenzwert für falcon-RGH2 kisten)
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

ErAzOr

Wenigposter

Beiträge: 15

Registriert am: 3. September 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Sonntag, 7. April 2013, 22:44

Vielen Dank für eure Hinweise.
Habe jetzt nochmal alles neu verlötet (und nur maximal n mm abisoliert ;D), das hat allerdings nichts gebracht. XBOX bootet weiterhin nicht :(
Werde morgen mal nen Spindeltrimmer und auch die von Bootscreen empfohlene Litze besorgen.

Werde dann morgen berichten.

zoombi

Bastelwastler

Beiträge: 908

Registriert am: 8. Oktober 2011

Danksagungen: 309

  • Nachricht senden

(permalink) 6

Montag, 8. April 2013, 00:20

@andy
den Matrix V2 kannst Du nicht einfach mit den normalen Timingfiles bespielen und Du kannst ihn auch nur mit dem Matrix Programmer beschreiben.

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 7

Montag, 8. April 2013, 20:32

und warum nicht?
klar, sorry wenn ich falsch liege. aber solang der standard xilinx drauf ist sollte das doch gehen!?
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

ErAzOr

Wenigposter

Beiträge: 15

Registriert am: 3. September 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 8

Montag, 8. April 2013, 22:08

Hi,

Wollte mal nen kurzen Zwischenbericht abgeben:
Habe mir heute nen 100Ohm Spindeltrimmer besorgt. Leider habe ich im Moment kein Multimeter zur Hand, um diesen erstmal auf 0 Ohm zu stellen. Ich dachte mir, ich Dreh die Schraube einfach erstmal bis zum Anschlag. Doch bööderweise lässt sich die Schraube bis ins unendliche drehen. Ist das normal.

Habe trotz alledem mal einen Versuch gewagt. Habe bestimmt insgesamt 30 volle Umdrehungen in halbe Drehung Schritten durchgeführt. Das Ergebnis ist das Gleiche :( Xell startet nicht :(

Macht es eurer Ansicht nach Sinn, erstmal nen Multimeter zu besorgen, oder andere Lösungsansätze testen?

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 9

Montag, 8. April 2013, 22:16

Hol dir nen anderen Chip
oder denn Matrix programmer

ErAzOr

Wenigposter

Beiträge: 15

Registriert am: 3. September 2010

Danksagungen: 2

  • Nachricht senden

(permalink) 10

Montag, 8. April 2013, 22:20

Um andere Timings zu schreiben?

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 11

Montag, 8. April 2013, 22:21

Jo
geht beim Matrix Glitcher V2 nur mit dem
Matrix external Programmer

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 12

Dienstag, 9. April 2013, 18:50

falls du kein JTAG programmer hast, dann spielt es ja erstmal eh keine rolle.
aber zur not muss den programmer halt direkt an den chip and die JTAG pins anlöten ggf. durchmessen welche bauteile davor sitzen (so dass es sich evtl trotzdem nicht programmieren lässt, weil das signal "geschluckt" wird)
aber dann geht das zu 100%, denn ein WP pin hat der chip nicht und per software lässt sich der chip auch nicht sperren (außerdem preis matrix eine update-funktion an)
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!