Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

blankito

Wenigposter

Beiträge: 29

Registriert am: 27. September 2011

Wohnort: Hannover

Xbox360: Elite 1TB intern RGH1

Danksagungen: 28

  • Nachricht senden

(permalink) 1

Dienstag, 13. März 2012, 19:38

Problem nach freez wärend Update

Hallo

hab ein Problem und vielleicht kann mir ja Jemand hier dabei helfen, wäre echt nett.

Habe eine Jasper 16mb hier, die war retail wollte sie auf 14699 updaten, wärend des Updates kam ein freez und danach 0022 ROD.
Hab dann gegoogled usw... alles was ich gefunden habe war das es wohl jetzt ein fehlerhaftes image ist und die Box deswegen den ROD anzeigt.
Heute hab ich dann einfachmal die Box auseinandergenommen, meinen Flasher rangemacht und den NAND ausgelesen, das hat auch ohne Fehler geklappt.
Danach hab ich die image ecc erstellt und draufgeflasht und den Glitchchip eingebaut, Konsole startet sofort in Xell. Hab dann erstmal CPU Key usw... rauskopiert und hab dann nochmal mit dem Original NAND (der ja höchstwahrscheinlich fehlerhaft ist) die gehackte image erstellt und geflasht. Resultat ist das mit dem Original NAND 0022 ROD kommt, mit der ecc startet XELL und mit dem gehackten Image Startet die Box garnicht als hätte sie kein Strom oder startet und freezt dann beim XBox Logo oder dem Anmeldebildschirm vom Dash.

Kann man das Image irgendwie reparieren? oder mit dem CPU Key und nem anderen jasper 16mb NAND ein neues Image erstellen?

Lade mal NAND und CPU und DVD Key hoch wäre super wenn mir Jemand dann ein Retailimage da drauss basteln könnte.

Vielen Dank!
»blankito« hat folgende Dateien angehängt:
  • cpu key.txt (42 Byte - 6 mal heruntergeladen - zuletzt: 11. August 2020, 13:21)
  • dvd key.txt (42 Byte - 1 mal heruntergeladen - zuletzt: 15. März 2012, 22:37)

blankito

Wenigposter

Beiträge: 29

Registriert am: 27. September 2011

Wohnort: Hannover

Xbox360: Elite 1TB intern RGH1

Danksagungen: 28

  • Nachricht senden

(permalink) 2

Donnerstag, 15. März 2012, 21:54

Problem noch nicht gelöst, kann denn keiner helfen?

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 3

Donnerstag, 15. März 2012, 22:03

als erstes mach doch mal bitte folgendes

starte xell und schreibe auf wieviele f´s in der zeile 07 stehen


dann kann man dir weiter helfen

edit

flash mal bitte das angehängte image per nand reader also usb auf die box und mach den chip von 3.3 v ab und schau ob die konsole normal startet ohne rod.

und meld dich danach nochmal
Signatur von »Lucious«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

blankito (15.03.2012)

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 4

Donnerstag, 15. März 2012, 22:03

Würde auch sagen versuch es mal mit einem Spender Image.
Ich versuche mal mit dem was du hoch geladen hasr ein Image zu machen, kann aber dauern weil ich nur 800 DSL habe bis ich es hochlade.
Ja genau die f in Reihe 7 sind wichtig, sage die uns doch bitte mal.
Der LDV Wert sollte 9 sein oder?
Signatur von »Wassermann 1«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wassermann 1« (15. März 2012, 23:03)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

blankito (15.03.2012)

blankito

Wenigposter

Beiträge: 29

Registriert am: 27. September 2011

Wohnort: Hannover

Xbox360: Elite 1TB intern RGH1

Danksagungen: 28

  • Nachricht senden

(permalink) 5

Donnerstag, 15. März 2012, 22:24

OK Moment

Edit:


LDV ist 9

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 6

Donnerstag, 15. März 2012, 23:04

Habe oben auch mal einen Nand gemacht, flashe den mal und auch hier 3,3 V vom Chip trennen.
Signatur von »Wassermann 1«

blankito

Wenigposter

Beiträge: 29

Registriert am: 27. September 2011

Wohnort: Hannover

Xbox360: Elite 1TB intern RGH1

Danksagungen: 28

  • Nachricht senden

(permalink) 7

Donnerstag, 15. März 2012, 23:09

Ok werd ich machen sobald mein Nandflasher wieder geht -.-
Schonmal danke für die Hilfe. Werde dann morgen berichten.

Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 8

Samstag, 17. März 2012, 15:37

Hallo und wurde es was?
Signatur von »Wassermann 1«

blankito

Wenigposter

Beiträge: 29

Registriert am: 27. September 2011

Wohnort: Hannover

Xbox360: Elite 1TB intern RGH1

Danksagungen: 28

  • Nachricht senden

(permalink) 9

Samstag, 17. März 2012, 16:26

Konnte es noch nicht machen da mein Flasher nicht mehr erkannt wird ich dreh noch durch bei dem Ding -.-
Hab den jetzt zich mal neu angelötet, mit entlötlitze alles nochmal weggemacht neu verzinnt, sogar an der Unterseite vom Board mal angelötet trotzdem wird der Flasher an dem Board nicht mehr erkannt an nem anderen Board schon also wirds nicht am Flasher liegen. Ich seh auch nirgends eine Leiterbahn die vielleicht durchtrennt sein könnte.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!