Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 1

Donnerstag, 5. Mai 2011, 17:44

Probleme beim Laser tausch

Hallo Leute,

Ich hab ein Problem ich habe ein 7er LiteOn mit einem kaputten Laser. Also habe ich mir einen neuen Bestellt und zwar den Benq OPU 5430.
Da ich gelesen habe das Benq und LiteOn die selben Laser verbaut haben dachte ich mir das dies kein Problem sei.
Nun habe ich den alten Laser herausgebaut und wollte nun den neuen Einsetzten, doch nun habe ich ein Problem das weisse Plastik Teil das Motor mit Laser verbindet passt nicht ( es ist viel zu hoch und man hat keine Chance dieses am Laser zu befestiegen o.0 Wie kann das sein ?
Was kann man daran machen ? Oder habe ich was beim Einbau vergessen ?

Grüße Dominik Kappel

Xellegend

XeLL FTW!!

  • »Xellegend« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 2

Donnerstag, 5. Mai 2011, 17:50

mach mal ein foto vom kaputten laser und vom Benq OPU 5430.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 3

Donnerstag, 5. Mai 2011, 17:58

Gleiche Laser verbaut ist aber /= Passgenauigkeit, der Rest wird schließlich anders sein. Wo stand denn, dass bei beiden der gleiche Laser drin ist? (Meinst du damit nur die Laserdiode oder den kompletten Unterbau der Laserdiode?)

shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 4

Donnerstag, 5. Mai 2011, 18:00

Der Laser aus Plastik ist der alte, der aus Metall der neue.
»shuguu« hat folgendes Bild angehängt:
  • Repair-Parts-OPU54.30-OPU-5430-Laser-Lens-for-Xbox-4360310310.jpg

Xellegend

XeLL FTW!!

  • »Xellegend« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 5

Donnerstag, 5. Mai 2011, 18:01

Ich denke mal er meint die ganze laser einheit sprich


shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 6

Donnerstag, 5. Mai 2011, 18:01

Hier steht der Laser für das LiteOn und für Benq.

http://www.modtraders.co.uk/replacement-…enq-liteon.html

Xellegend

XeLL FTW!!

  • »Xellegend« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 7

Donnerstag, 5. Mai 2011, 18:05

Wie gesagt. mach mal ein foto von deinem alten laser damit wir wissen obs eventuell probleme/ keine probleme gibt :)

heuzutage hatt doch jedes popel handy eine kamera :)

shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 8

Donnerstag, 5. Mai 2011, 18:12

So hier habe ich bilder gemacht ;)
Das weisse Plastik teil ist das Problem :D
»shuguu« hat folgendes Bild angehängt:
  • Bild1.jpg

Xellegend

XeLL FTW!!

  • »Xellegend« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 9

Donnerstag, 5. Mai 2011, 18:13

ist das der neue oder der alte laser !? sry für die vielen fragen aber das muss sein...
und ich fänd es gut wenn du den alten neben den neuen legst und dann ein foto machen würdest.


LG
XeLL

shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 10

Donnerstag, 5. Mai 2011, 18:14

Das ist mein alter Laser gewesen ;)
Moment ich mache eben ein Foto wo beiden neben einander liegen ;)

Xellegend

XeLL FTW!!

  • »Xellegend« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 11

Donnerstag, 5. Mai 2011, 18:19

ok gut dann weiß ich schonmal das du ein HOP-1401 im laufwerk hattest :)

ich würde sagen nimmt mal das weiße plastikteil von deinem alten laser und klemm das an den neuen laser ...
dann versuchs nochmal

shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 12

Donnerstag, 5. Mai 2011, 18:20

So hier sind beide Laser neben einander ;)
»shuguu« hat folgendes Bild angehängt:
  • Bild3.jpg

shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 13

Donnerstag, 5. Mai 2011, 18:21

Das Plastik teil geht ja schon an den Laser nur sitzt es halt zu hoch um an den Motorstrang zu kommen :(

shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 14

Donnerstag, 5. Mai 2011, 18:27

Naja wenn es halt nicht geht muss ich den Laser wohl wieder zurück schicken schade.

Xellegend

XeLL FTW!!

  • »Xellegend« wurde gesperrt

Beiträge: 995

Registriert am: 3. Juni 2010

Wohnort: ich könnt grad so abkotzen -.-

Xbox360: CECHC04

Laufwerk: BMD-002, KES-400A

Firmware: Kmeaw 3.55

Rebooter/RGH: multiMAN

Ich spiele z.Zt.: ACR

Danksagungen: 339

  • Nachricht senden

(permalink) 15

Donnerstag, 5. Mai 2011, 18:33


shuguu

Wenigposter

Beiträge: 14

Registriert am: 5. Februar 2011

  • Nachricht senden

(permalink) 16

Donnerstag, 5. Mai 2011, 18:44

Ja genau so habe ich das ja gemacht ;) Aber es passt halt nicht ;) Also der Laser sitzt auf den Schienen das passt auch alles nur kann man das weisse plastik teil nicht montieren und hole mir dann jetzt den Plastik Laser HOP-1401.

Aber trotzdem besten dank ;)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 17

Donnerstag, 5. Mai 2011, 23:03

Man sieht doch allein vom Aufbau der Einheit, dass da ein Unterschied vorliegt. Im Internet steht eben nicht immer alles richtig, schade das du es so erfahren musst - nächstes Mal einfach direkt den baugleichen bestellen ;)

Bei ebay sind die übrigens weitaus günstiger :)

tarzan

Stammuser

Beiträge: 821

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 18

Donnerstag, 5. Mai 2011, 23:52

Ok, ich werde dir mal ein Tipp geben: Der Benq Laser passt, aber vorher moechte ich mit einer Sache sichergehen, und zwar ist der Benq Laser etwas was die Linse angeht heller und ein wenig groesser ( Linse ), ist das der Fall ? Ich hatte neulich ein 7er Liteon, selbe Sache wie bei dir, aber ich habe meinen alten ( den weißen Arm ) eingebaut. Das Loch an dem Traeger des Benq Lasers ist ein wenig groeßer, dann habe ich mir eine Schraube rausgesucht die gleich groß ist und in das Gewinde passt und habe den Arm befesstigt. Laser passt und funktioniert einwandfrei. Also ausprobiert und es geht, kein Problem.

darksi

Wenigposter

Beiträge: 12

Registriert am: 13. Februar 2012

Xbox360: Arcade Jasper

Laufwerk: Liteon

Firmware: 93xxx

Danksagungen: 2

  • Nachricht senden

(permalink) 19

Dienstag, 30. Oktober 2012, 21:58

Mal eine Frage von mir:

Der Benq Laser ( Hop 141x ) ist zwar baugleich wie der 14xx fürs Liteon (DG-16d2s).

Die one Layer werden bei mir gelesen, nur der 2. Layer wird nicht gelesen.

Der ( Hop 141x ) Laser ist angeblich neu und von Ebay, nur was soll ich mit einem Laser, der nur den ersten Layer liest.

Sobald er auf den 2. layer zugreift ist schicht im Schacht.

Experten von euch, sind gefragt ????

Was ist Sache.
Ist der Laser nicht in Ordnung oder liegt es einfach nur an der teilweise nichtkompatiblen Angelegenheit zum Liteon (DG-16d2s).

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 20

Mittwoch, 31. Oktober 2012, 21:05

Das ist ein und das selbe Modell, da sitzen KEINE anderen drin.

Es handelt sich um Originaldisks?

darksi

Wenigposter

Beiträge: 12

Registriert am: 13. Februar 2012

Xbox360: Arcade Jasper

Laufwerk: Liteon

Firmware: 93xxx

Danksagungen: 2

  • Nachricht senden

(permalink) 21

Donnerstag, 1. November 2012, 12:53

LT3.0 ist drauf.

Originale als auch SK's.
Bei beiden dasselbe.

Ridge Racer 6(SK) läuft an, sobald auf den 2 .Layer zugegriffen wird ist sense.

Banjo - Kazooie (Original ) dasselbe Problem.

Andere Disc noch ausprobiert alles dasselbe.

Film DVD (one Layer) laufen einwandfrei

Kann es sein das der Laser am Poti verstellt ist, dann bräuchte ich mal die Ohm Werte.
Allerdings sind die ohm Werte verschieden, wenn von + nach - oder von - nach +, gemessen wird.


FG

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 22

Donnerstag, 1. November 2012, 14:26

Multimeter vorher genullt bzw. eine Testmessung durchgeführt?
An frischen Lasern sollte nicht rumgepfuscht werden, setz dich einfach mit dem Verkäufer in Verbindung. Es gibt keine generellen kOhm-Werte für die Laser, das wird für jeden individuell eingestellt und sollte genau deshalb nicht einfach so verstellt werden!

tarzan

Stammuser

Beiträge: 821

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 23

Donnerstag, 1. November 2012, 23:28

LT3.0 ist drauf.

Originale als auch SK's.
Bei beiden dasselbe.

Ridge Racer 6(SK) läuft an, sobald auf den 2 .Layer zugegriffen wird ist sense.

Banjo - Kazooie (Original ) dasselbe Problem.

Andere Disc noch ausprobiert alles dasselbe.

Film DVD (one Layer) laufen einwandfrei

Kann es sein das der Laser am Poti verstellt ist, dann bräuchte ich mal die Ohm Werte.
Allerdings sind die ohm Werte verschieden, wenn von + nach - oder von - nach +, gemessen wird.


FG



Das ist normal das die werte sich aendern, du musst die Nadelspitzen vom Multimeterkabel exakt an den Kontakten ansetzen und nicht staendig zappeln oder sie hin und her bewegen. Wenn die beiden Nadeln richtig angebracht sind sollte der Wert keine Veraenderungen anzeigen. Also die Werte sind hin und wieder beim jedem Messen etwas unterschiedlich, jedoch nicht gravierend. Hast du zufaellig nicht eine Schraube die markiert ist bewegt oder rausgeschraubt die an den Fuehrungsschienen mit blauem Kleber/Masse versiegelt ist/sind ?
Wenn du an einer der Schrauben gedreht hast, ist die ganze Fuehrungsbruecke nicht mehr justiert. Dies sollte man meiden, falls du es getan hast dreh die Schraube an der gedreht wurde so, das du die zwei oberen Ringe vom gewinde am oberen Ende der Schraube siehst. Dies ist aber auch keine praezise Angabe, jedenfalls solltest du in dem Fall langsam dich mit der Justierung der Schiene befassen und dann sollte alles wieder funktionieren wenn du es geschafft hast.
Ich hatte so ein Lw von einem Dauerzocker, die Schrauben waren so fest das nicht einmal ein WD 40 Spray geholfen hat, obwohl die Schrauben so klein sind. Jedenfalls an einer Stelle konnte ich eine Schraube gar nicht loesen und ich war mehr oder weniger gezwungen eine dieser Schrauben rauszudrehen. Das Resultat war erschreckend. Nur einige Originalle gingen, gar keine Sk-s. Ich war am verzweiffeln, aber dann kam mir in den Sinn das ich die Schraube haette nicht drehen sollen da sie eben versiegelt war. Es hat mich so um eine Stunde gekostet um die Justierung in den Griff zu bekommen, zum Glueck ging danach alles wieder.

Btw die Fuehrungsschienen solltest du mit Sinol oder Balistol einfetten, damit die ganze Laser Einheit sich auch glatt bewegen kann. Vorher schoen mit Ethanol die Schienen reinigen, und aufpassen das kein Fett an die Laserlinse kommt !

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »tarzan« (2. November 2012, 16:07)


ToniIII04

Wenigposter

Beiträge: 6

Registriert am: 14. April 2014

Xbox360: Arcade, Premium

Laufwerk: Benq

  • Nachricht senden

(permalink) 24

Montag, 14. April 2014, 15:06

ähnliches Problem...

Ich hoffe, mein Problem passt einigermaßen zum Thema und das liest noch jemand, ich schreibe es hier einfach mal:
Ich habe eine große, weiße Xbox360 mit Benq-Laufwerk und einem ehemals verschlissenen und bereits getweakten Laser. Dieser hatte nun seinen Dienst endgültig verrichtet und wurde durch einen neuen ersetzt. Der Einbau lief an sich reibungslos, doch der neue Laser verrichtet seine Aufgaben nicht perfekt. Alle Medien werden zwar gelesen, doch hin und wieder erkennt das Laufwerk die Spiele fälschlicherweise als Film-DVD. Das größte Problem allerdings ist das Leseverhalten. Die Spiele werden beim spielen nur schubweise gelesen, mit sekundenlanger Ruhe zwischen den kurzen Momenten, in denen die DVD dreht. Spiele lassen sich somit zwar auf der Festplatte installieren, doch das dauert wesentlich länger als normal (logischerweise), spielen von DVD selbst allerdings ist nicht möglich, da in der Regel relativ bald die Meldung "Disk kann nicht gelesen werden" auftaucht. Ist da beim Einbau etwas schief gelaufen, habe ich etwas nicht beachtet, oder hat der Laser selbst vielleicht schon einen verborgenen Defekt?
Hoffentlich kennt sich jemand hier damit aus und kann mir weiterhelfen!
Danke im Voraus!

tarzan

Stammuser

Beiträge: 821

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 25

Montag, 14. April 2014, 17:09

Tja, so ein Problem ist zur Zeit Normalitaet geworden. Viele Verkaeufer verkaufen Scheiße. Frueher waren die Einheiten viel besser. Ich habe auch ein Problem mit verpfuschten Lasern am laufen. Habe mir aus England neulich 2 gekauft.
Auch etwas mehr bezahlt und am Ende hatte ich 2 verpfuschte gekriegt. Optisch top, aber runtergetweeked auf 2 Kohm, einer sogar auf 1.5 Kohm. Verkaeufer stellte sich quer, habe aber ein Disput am laufen mit dem, er hat mir versichert
das er sogar 4 Stueck verschickt hat im Paket und das ich mir 2 von denen aussuche. Warte noch auf das Paket. Ich hatte damit gerechnet das die Addresse die richtige ist. 1 Jahr Garantie etc. auf die Einheiten, denkst du, nur ein Haufen Schrott.
Nach dem Einbau lief der Laser, nach dem Tweeken auf 3.8 Kohm super. Morgen Nachmittag kein einziges Spiel. China Verkaeufer, zumindest die meisten kannst du sowieso vergessen zur Zeit. Schwer guten Ersatz zu finden.
Jeder verspricht original Ware, aber am Ende kriegst irgendeinen Replica 3rd parity Schrott.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!