Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Rikey

Wenigposter

Beiträge: 9

Registriert am: 13. März 2011

Wohnort: Reutlingen

Xbox360: Xbox 360

Laufwerk: LiteOn 74850

Firmware: LT+ (veraltet)

  • Nachricht senden

(permalink) 1

Sonntag, 13. März 2011, 13:36

Probleme beim Starten von Spielen

Hallo,

heute hab ich mal meine gebrannte Dark Siders in meine Xbox mit LT+ Flash reingelegt. Dann stand da "Spiel spielen." 10 Sekunden gewartet. (Nach 10 Sekunden kommt ja immer ein Bild vom Spiel und dann steht da Dark Siders spielen anstatt Spiel spielen.) Es kam kein Bild. Danach einfach auf Spiel spielen geklickt. Danach. "Disk kann nicht gelesen. 1.Mit weichem Tuch wischen. 2. Konsole neustarten."

Dann hab ich mal meine Orginale Final Fantasy XIII reingelegt. Jetzt kam wieder das gleiche. Danach hab ich noch einmal meine gebrannte ACB (Assassin's Creed Brotherhood) reingelegt. Danach stand da "Lade öffnen", obwohl ein Spiel drine war.

PS: Das "Laden" hat immer länger gedauert als normal und da kamen ein wenig laute Geräusche raus. Ich könnte auf Nachfrage ein Video machen.

Beiträge: 1 309

Registriert am: 31. Dezember 2008

Danksagungen: 168

  • Nachricht senden

(permalink) 2

Sonntag, 13. März 2011, 13:42

Nochmal neu flashen.
Wenns nichts bringt Lasertweak

4orward

Fortgeschrittener

Beiträge: 391

Registriert am: 3. März 2011

Wohnort: Köln

Ich spiele z.Zt.: CS GO

Danksagungen: 65

  • Nachricht senden

(permalink) 3

Sonntag, 13. März 2011, 14:04

wenns das auch nich bringt musst du dir ein ersatzlaufwerk kaufen, das muss aber das gleiche modell sein!

Keko

User

Beiträge: 135

Registriert am: 28. Dezember 2010

Wohnort: Neumünster

Xbox360: XBOX360 Arcade

Laufwerk: LiteON 7er

Firmware: LT+ 3.0

Ich spiele z.Zt.: alles mögliche :)

Danksagungen: 17

  • Nachricht senden

(permalink) 4

Montag, 14. März 2011, 16:49

das muss nicht das selbe modell sein....der key muss der gleiche sein....
Signatur von »Keko«

drzoidberg

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 528

Registriert am: 5. August 2008

Wohnort: Stuttgart

Xbox360: Custom Trinity GOW 1 TB

Laufwerk: LiteON 0225

Firmware: LT v3.0

Rebooter/RGH: Freeboot aktuell / Dashlaunch auf FSD 3.0 / DL 3.04

Danksagungen: 115

  • Nachricht senden

(permalink) 5

Montag, 14. März 2011, 17:06

das muss nicht das selbe modell sein....der key muss der gleiche sein....
Unsinn das Drive muss das gleiche sein da sonst AP 2.5 Games nicht laufen !

Keko

User

Beiträge: 135

Registriert am: 28. Dezember 2010

Wohnort: Neumünster

Xbox360: XBOX360 Arcade

Laufwerk: LiteON 7er

Firmware: LT+ 3.0

Ich spiele z.Zt.: alles mögliche :)

Danksagungen: 17

  • Nachricht senden

(permalink) 6

Montag, 14. März 2011, 17:09

dann frage ich mich warum einige statt ein Lite on laufwerk, das benq drin haben wenn es nicht geht
Signatur von »Keko«

Beiträge: 77

Registriert am: 15. Januar 2011

Wohnort: Gelsenkirchen

Xbox360: Slim

Danksagungen: 4

  • Nachricht senden

(permalink) 7

Montag, 14. März 2011, 17:10

Ihr beide habt recht aber im grunde musses das selbe laufwerk sein aber es langt auch eins das den ap2.5 auslesen kann und dan nurnoch snofen fertig.
Hab eine xbox wo eigendlich ein liteon rein solte aber die leuft mit nem benq acb leuft aufjeden fall one probleme.

Keko

User

Beiträge: 135

Registriert am: 28. Dezember 2010

Wohnort: Neumünster

Xbox360: XBOX360 Arcade

Laufwerk: LiteON 7er

Firmware: LT+ 3.0

Ich spiele z.Zt.: alles mögliche :)

Danksagungen: 17

  • Nachricht senden

(permalink) 8

Montag, 14. März 2011, 17:12

:D
Signatur von »Keko«

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 9

Montag, 14. März 2011, 17:24

Hallo

Also ihr schreibt schon etwas verwirrend muss ich mal so sagen........

- Es geht jedes Laufwerk nur muss es richtig gespooft sein. AP 2.5 hat damit wenig zu tun.

In deinem Fall hilft sicher ein Lasertweak.


mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!